Subject: [homenet] Request to join mailing list of IETF homenet WG

From: "Prabhu, Shailesh (Nokia - IN/Bangalore)" <[email-masked]>
Date: Fri, 15 Oct 2021 06:36:36 +0000

Respected Chairs,

I am working as a Senior Technical Specialist at Nokia. As a beginner, I am looking forward to contributing to IETF. Home Networking (homenet) WG aligns with my interest, and I would like to join the mailing list of homenet WG. Kindly let me know if one of the chairs can add me to the mailing list. Also, please let me know if there is any procedure that I need to follow to join the mailing list.

Thanks,
Shailesh Prabhu
Senior Technical Specialist, Nokia
Contact: (+91) 8971135516

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 15 Oct 2021 10:54:24 +0100

Hiya,

On 15/10/2021 07:36, Prabhu, Shailesh (Nokia - IN/Bangalore) wrote:
> Respected Chairs,
> 
> I am working as a Senior Technical Specialist at Nokia. As a
> beginner, I am looking forward to contributing to IETF. Home
> Networking (homenet) WG aligns with my interest, and I would like to
> join the mailing list of homenet WG. Kindly let me know if one of the
> chairs can add me to the mailing list. Also, please let me know if
> there is any procedure that I need to follow to join the mailing
> list.

You should be able to subscribe at [1]. There's no need to
ask for permission:-) If you experience any issues, just drop
me a mail offlist.

Cheers,
Stephen.

[1] https://www.ietf.org/mailman/listinfo/homenet

> 
> Thanks, Shailesh Prabhu Senior Technical Specialist, Nokia Contact:
> (+91) 8971135516
>