Subject: [homenet] Barbara is officially stepping down as homenet and dnssd chair

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 14 Dec 2021 14:34:48 +0000

Barbara Stark just contacted me and the Homenet chairs (Stephen Farrel and Kiran Makhijani) with the message that she is ready to step down from her duties as the Homenet co-chair.

This was announced months ago, and Kiran has stepped forward as co-chair for Homenet.

I am sure that Barbara will continue to follow the IETF work and especially the work done in DNSSD and HOMENET WG !

The last line of Barbara's email was "Till we meet again," so see you soon Barbara ! and very sincere thank you for all the work done at the IETF, which goes beyond this WG.

Kind regards

-éric

---

From: Bob Hinden <[email-masked]>
Date: Tue, 14 Dec 2021 07:48:54 -0800

Many thanks to Karen for all of hard work in Homenet and elsewhere in the IETF.

Bob

> On Dec 14, 2021, at 6:34 AM, Eric Vyncke (evyncke) <evyncke=[email-masked]> wrote:
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet

---

From: Bob Hinden <[email-masked]>
Date: Tue, 14 Dec 2021 08:02:35 -0800

I need more coffee, I mean to say :

Many thanks to Barbara…..

Bob

> On Dec 14, 2021, at 7:48 AM, Bob Hinden <[email-masked]> wrote:
>

---

From: Barbara Stark <[email-masked]>
Date: Tue, 14 Dec 2021 17:59:38 -0600

> Many thanks to Barbara…..

Thanks for the clarification. I really wasn't sure how to take being 
called (a) Karen. ;)

Barbara