Subject: Re: [HT-rt] Many questions: Updates on ongoing reviews

From: Beatrice Martini <[email-masked]>
Date: Mon, 3 Sep 2018 14:30:41 +0200

Hi Mallory,

Thank you for starting this thread.

I can share a quick update about the QUIC review that Niels and I are
conducting.

We got all the interviews with the QUIC members transcribed and are in the
process of organizing the data and drafting our review.

In addition to this, Shivan was so kind to have a call with me about the
review process we are experimenting with. He documented the key points from
our chat and shared them with the list in a dedicated thread. Thanks again
Shivan!

We will keep you all updated on our next steps and learnings.

Thanks!

Best,
Beatrice

On 29 August 2018 at 10:12, Mallory Knodel <[email-masked]> wrote:

> Hi all,
>
> I thought I would check in on the possible reviews folks were working on:
>
>  * draft-donnerhacke-linktax-01 (Mallory and Stephane)
>
> I will compile some feedback from the list and elsewhere and send.
>
>  * draft-ietf-ipwave-vehicular-networking-03 (Amelia)
>
> Amelia, any updates?
>
>  * draft-vcelak-nsec5-07 (some ppl have not deployed DNSSEC because zone
> enumeration)
>
> Who was working on this? It came up in PITG.
>
>  * draft-mdns-ice-candidates-00 (Shivan)
>
> Shivan, how's it going?
>
>  * capport general // draft-bruneau-intarea-provisioning-domains-02
>
> Who was interested in this?
>
>  * DoH (Shivan and Corinne)
>
> You all can contact Ben Schwartz for interview-style review perhaps?
>
>  - QUIC (Niels and Bea)
>
> Where are you folks at in your process?
>
> Are there other reviews folks are working on or planning to work on?
>
> Lastly, would it make sense to create issues for each of these in the
> HR-RT Gitlab? I would be willing to do that. Just lmk.
>
> -Mallory
>
> --
> Mallory Knodel
> Head of Digital :: article19.org
> gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780
>
> _______________________________________________
> HR-rt mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hr-rt
>

-- 
Beatrice Martini
Twitter <https://twitter.com/beatricemartini> / Blog
<http://beatricemartini.it/blog/> / Newsletter <http://eepurl.com/bbDuEn>

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 4 Sep 2018 05:14:17 +0200

Thanks Beatrice, Shivan and Gurshabad for the updates.

I think that I will, for ease of tracking, try to go back and capture
all of the reviews that have been done and are in process in the Gitlab
space.

I'll assign tasks to people, so apologies in advance for the robot emails.

-Mallory

On 03/09/18 14:30, Beatrice Martini wrote:
> We got all the interviews with the QUIC members transcribed and are in
> the process of organizing the data and drafting our review.
> 
> review process we are experimenting with. He documented the key points
> from our chat and shared them with the list in a dedicated thread.
> Thanks again Shivan!
> 
> On 29 August 2018 at 10:12, Mallory Knodel <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi all,
> 
>     Head of Digital :: article19.org <http://article19.org>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/hr-rt>
> 
> 
> 
> 
> -- 
> Beatrice Martini