Subject: Re: [HR-rt] [hrpc] [DNSOP] Review of draft-ietf-dnsop-serve-stale-02.txt (fwd)

From: Karan Saini <[email-masked]>
Date: Mon, 11 Feb 2019 13:26:50 +0530

Hi,

> On 08-Nov-2018, at 9:27 AM, Mallory Knodel <[email-masked]> wrote:
> 
> Hi folks,
> 
> Anyone want to work with Paul and others to review this draft and offer
> a draft text for a considerations section?

I am definitely interested in reviewing this draft! Please let me know if someone else wants to collaborate on this.

> 
> -Mallory
> 
> -------- Forwarded Message --------
> Subject: Re: [hrpc] [DNSOP] Review of
> draft-ietf-dnsop-serve-stale-02.txt (fwd)
> Date: Tue, 6 Nov 2018 00:10:58 -0500 (EST)
> From: Paul Wouters <[email-masked]>
> To: [email-masked]
> 
> 
> [oops, CC:ed the wrong email address]
> 
> ---------- Forwarded message ----------
> Date: Tue, 6 Nov 2018 00:08:03
> From: Paul Wouters <[email-masked]>
> Cc: dnsop <[email-masked]>, [email-masked]
> To: Paul Vixie <[email-masked]>
> Subject: Re: [DNSOP] Review of draft-ietf-dnsop-serve-stale-02.txt
> 
> On Mon, 5 Nov 2018, Paul Vixie wrote:
> 
>> Subject: Re: [DNSOP] Review of draft-ietf-dnsop-serve-stale-02.txt
>> 
>> because of deliberate reconfiguration or takedown, i'll hope that
>> serve-stale offers authority operators (both apex and parent) a signalling
>> pattern that says, "actually, i want this dead, NOW."
> 
> That sword cuts both ways. It would be useful to have a Human Rights
> section in the document that discusses this issue.
> 
> Perhaps the HRPC WG can assist us here,
> 
> Paul

Regards,
Karan

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 11 Feb 2019 11:16:22 +0300

Hi,

> I am definitely interested in reviewing this draft! Please let me know if someone else wants to collaborate on this.

Fantastic, Karan! Have you been introduced to the hr-rt gitlab? It's
where we keep track of our reviews-- we've tried to move to one issue
per review so that we can follow progress from beginning to end on each one.

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780