Subject: [hrpc] Request to session IRTF slot in Dallas for Human Rights and Protocol Consideration

From: Avri Doria <[email-masked]>
Date: Fri, 23 Jan 2015 08:21:39 -0500

Hi,

I don't know whether it is a BoF or there is some other designation for
an IRTF session for a 'RG in possible formation.'  In any case,
following up on the interest in the SAAG session, and afterwards, we
(Joana, Niels and I) would like to request such a session.

At the end of the requested session, the goal would be to discuss the
formation of a RG.  But we would like to make it substantive and include
the following discussion items:

1) Continue the discussion on the interrelation between protocols,
architectures and rights

2) Enable broad community engagement in this discussion as was discussed
in Hawaii.

3) Allow this discussion to happen before politicization related to
human rights and the Internet occurs.

A major premise of our research goals is future-proofing protocols in
relation to their effect on human rights. If we can discover a reliable
set of considerations, we may avoid needing to fix as many protocols
retroactively going forward. We believe that our goal, consistent with
RFC1958, is for the Internet to continue to serve as a tool enabling
connectivity among all people. Attacks on the Internet's ability to do
this are increasing and worrisome.

I think we could use a full session for the discussion, but one of the
shorter slots would probably work.

Lars, please let us know of any specific information you need or
specific steps you would like us to take in following up on this request.

We would also be intersted in hearing from the list as to other things
that might be worth adding to the such a discussion so that we can
adjust the proposed 'agenda' to suit. Optimally we can evolve from the 3
of us trying to get this going to a group working on moving it forward. 
But time was getting late for requesting a slot and we felt we needed to
get this moving.

Thanks

avri
with Joana and Niels

---

From: Avri Doria <[email-masked]>
Date: Fri, 23 Jan 2015 08:58:18 -0500

Hi,

Thanks for the really fast response.  I really appreciate the approach
you take on 'proposed RG's, and really did not want to have to work on a
charter just yet.

My first approach at answers regarding the session.

* what kind of meeting do you want to hold in Dallas (on the agenda, or off)

On the agenda, as I think it would be good to reach out to other who
might be interested.

I think a 90 minute slot would be good for this first session.

I have personal conflict I would like to avoid in scheduling, the IANA
transiton subject.  Additionally we should avoid conflict with the SAAG
meeting as there is where we found many interested in the discussion at
the last meeting and any meetings dealing with privacy consideration
issues.  We can build a conflict list over the next days if people need
to add some.

* do you have a mailing list?

Yes, [email-masked] <[email-masked]>

* do you have a group of people with energy to make the group successful?

Not sure yet.  There are at least 3 of us committed to the work and a
bunch of others who have shown interest.  There appeared to be interest
in continuing the discussion at the SAAG meeting, but it is still early
to know.  What I do believe is that we need to continue the approach
that started there and see if we can build something.

* do you have some description of the group? (below is an OK start)

I would use this  as a start.

Some of the topics we want to discuss:

4) Discuss methods for doing the work.

Thanks

avri

On 23-Jan-15 08:31, Eggert, Lars wrote:
> Hi,
>
> On 2015-1-23, at 14:21, Avri Doria <[email-masked]> wrote:
>> I don't know whether it is a BoF or there is some other designation
for an IRTF session for a 'RG in possible formation.'  In any case,
following up on the interest in the SAAG session, and afterwards, we
(Joana, Niels and I) would like to request such a session.
>
> I'm happy to have that discussion. I do note that we will need to
conclude this in the next few days, because scheduling for rooms for
Dallas will begin.
>> At the end of the requested session, the goal would be to discuss the
formation of a RG.
>
> That's not quite how I handle this in the IRTF. For folks that come
with an idea for a new RG, I'm willing to give them meeting rooms at
IETF meetings for a year, and (if they like) have the meeting listed on
the agenda as a "proposed RG" meeting. (It is also possible to have some
of these meetings off the agenda, i.e., with invitations handled by the
proponents of the group.) The instructions to the proponents are
basically "go and pretend you are an RG", in other words, invite the
people you want to invite, have the discussions you want to have and
don't worry about the charter text.
>
> After that year has passed, I sit down with the proponents, the IRSG
and IAB and we discuss if the proposed group is off to a good start.
>
> The reason I'm doing it this way is that I've seen to many new RGs in
the past focus on charter text, get it perfect and then die on the
starting line because of lack of energy or lack of community building by
the proponents. So I've decided to front-load that, and fine tune the
charter afterwards.
>
> Of course you will need some sort of text to explain the group to new
people, so they can determine if it's for them, but it doesn't need to
be as formal as a charter.
>
> So:
>
> * what kind of meeting do you want to hold in Dallas (on the agenda,
or off)
>
> * do you have a mailing list?
>
> * do you have a group of people with energy to make the group successful?
>
> * do you have some description of the group? (below is an OK start)
>
>
>>  But we would like to make it substantive and include the following
architectures and rights
>>
>> 2) Enable broad community engagement in this discussion as was
discussed in Hawaii.
>>
>> I think we could use a full session for the discussion, but one of
the shorter slots would probably work.
>
> If you want an "on the agenda" meeting, you need to determine how many
hours it should be (1h, 1.5h, 2h, 2.5h) and you need to determine your
list of conflicts with other RGs and WGs.
>
> If you want an "off the agenda" meeting, those are not scheduled in
parallel to WG and RG sessions, so it would need to be breakfast, lunch
or evening time.
>
> See above.
>
>> We would also be intersted in hearing from the list as to other
things that might be worth adding to the such a discussion so that we
can adjust the proposed 'agenda' to suit. Optimally we can evolve from
the 3 of us trying to get this going to a group working on moving it
forward.  But time was getting late for requesting a slot and we felt we
needed to get this moving.
>
> Heads up: I may not make it to Dallas for personal reasons. I should
know for sure in a few weeks. But since we're not deciding on the formal
chartering of the group in Dallas, that's OK. I will be able to go to
your future meetings.
> Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 23 Jan 2015 13:31:54 +0000

Hi,

On 2015-1-23, at 14:21, Avri Doria <[email-masked]> wrote:
> I don't know whether it is a BoF or there is some other designation for an IRTF session for a 'RG in possible formation.'  In any case, following up on the interest in the SAAG session, and afterwards, we (Joana, Niels and I) would like to request such a session.

I'm happy to have that discussion. I do note that we will need to conclude this in the next few days, because scheduling for rooms for Dallas will begin.

> At the end of the requested session, the goal would be to discuss the formation of a RG.

That's not quite how I handle this in the IRTF. For folks that come with an idea for a new RG, I'm willing to give them meeting rooms at IETF meetings for a year, and (if they like) have the meeting listed on the agenda as a "proposed RG" meeting. (It is also possible to have some of these meetings off the agenda, i.e., with invitations handled by the proponents of the group.) The instructions to the proponents are basically "go and pretend you are an RG", in other words, invite the people you want to invite, have the discussions you want to have and don't worry about the charter text.

After that year has passed, I sit down with the proponents, the IRSG and IAB and we discuss if the proposed group is off to a good start.

The reason I'm doing it this way is that I've seen to many new RGs in the past focus on charter text, get it perfect and then die on the starting line because of lack of energy or lack of community building by the proponents. So I've decided to front-load that, and fine tune the charter afterwards.

Of course you will need some sort of text to explain the group to new people, so they can determine if it's for them, but it doesn't need to be as formal as a charter.

So:

>  But we would like to make it substantive and include the following discussion items:
> 
> 1) Continue the discussion on the interrelation between protocols, architectures and rights
> 
> 2) Enable broad community engagement in this discussion as was discussed in Hawaii.
> 
> 3) Allow this discussion to happen before politicization related to human rights and the Internet occurs.
> 
> A major premise of our research goals is future-proofing protocols in relation to their effect on human rights. If we can discover a reliable set of considerations, we may avoid needing to fix as many protocols retroactively going forward. We believe that our goal, consistent with RFC1958, is for the Internet to continue to serve as a tool enabling connectivity among all people. Attacks on the Internet's ability to do this are increasing and worrisome.
> 
> I think we could use a full session for the discussion, but one of the shorter slots would probably work.

If you want an "on the agenda" meeting, you need to determine how many hours it should be (1h, 1.5h, 2h, 2.5h) and you need to determine your list of conflicts with other RGs and WGs.

If you want an "off the agenda" meeting, those are not scheduled in parallel to WG and RG sessions, so it would need to be breakfast, lunch or evening time.

> Lars, please let us know of any specific information you need or specific steps you would like us to take in following up on this request.

See above.

> We would also be intersted in hearing from the list as to other things that might be worth adding to the such a discussion so that we can adjust the proposed 'agenda' to suit. Optimally we can evolve from the 3 of us trying to get this going to a group working on moving it forward.  But time was getting late for requesting a slot and we felt we needed to get this moving.

Heads up: I may not make it to Dallas for personal reasons. I should know for sure in a few weeks. But since we're not deciding on the formal chartering of the group in Dallas, that's OK. I will be able to go to your future meetings.

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 23 Jan 2015 14:25:39 +0000

Hi Avri,

in order for me to set this up in the datatracker (so you can request a session), please send me this information:

* group name
* group acronym
* chairs other than you
* how to subscribe to the list (URL)
* any other URLs for the proposed group

Lars

On 2015-1-23, at 14:58, Avri Doria <[email-masked]> wrote:
> Signed PGP part
> Yes, [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>
> 
> > On 2015-1-23, at 14:21, Avri Doria <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 23 Jan 2015 14:34:42 +0000

On 23/01/15 14:25, Eggert, Lars wrote:
> Hi Avri,
> 
> in order for me to set this up in the datatracker (so you can
> request a session), please send me this information:
> 
> * group name * group acronym * chairs other than you * how to
> subscribe to the list (URL) * any other URLs for the proposed
> group

There's an I-D isn't there? I'd include that
URL too:-)

S

>> Signed PGP part Hi,
>> Thanks for the really fast response.  I really appreciate the
>> approach you take on 'proposed RG's, and really did not want to
>> have to work on a charter just yet.
>> 
>> On the agenda, as I think it would be good to reach out to other
>> who might be interested.
>> 
>> I have personal conflict I would like to avoid in scheduling, the
>> IANA transiton subject.  Additionally we should avoid conflict
>> with the SAAG meeting as there is where we found many interested
>> in the discussion at the last meeting and any meetings dealing
>> with privacy consideration issues.  We can build a conflict list
>> over the next days if people need to add some.
>> 
>> Yes, [email-masked] <mailto:[email-masked]>
>> <[email-masked] <mailto:[email-masked]>>
>> 
>> Not sure yet.  There are at least 3 of us committed to the work
>> and a bunch of others who have shown interest.  There appeared to
>> be interest in continuing the discussion at the SAAG meeting, but
>> it is still early to know.  What I do believe is that we need to
>> continue the approach that started there and see if we can build
>> something.
>> 
>> A major premise of our research goals is future-proofing
>> protocols in relation to their effect on human rights. If we can
>> discover a reliable set of considerations, we may avoid needing
>> to fix as many protocols retroactively going forward. We believe
>> that our goal, consistent with RFC1958, is for the Internet to
>> continue to serve as a tool enabling connectivity among all
>> people. Attacks on the Internet's ability to do this are
>> increasing and worrisome.
>> 
>> for an IRTF session for a 'RG in possible formation.'  In any
>> case, following up on the interest in the SAAG session, and
>> afterwards, we (Joana, Niels and I) would like to request such a
>> session.
>>> 
>> conclude this in the next few days, because scheduling for rooms
>> for Dallas will begin.
>>> 
>> with an idea for a new RG, I'm willing to give them meeting rooms
>> at IETF meetings for a year, and (if they like) have the meeting
>> listed on the agenda as a "proposed RG" meeting. (It is also
>> possible to have some of these meetings off the agenda, i.e.,
>> with invitations handled by the proponents of the group.) The
>> instructions to the proponents are basically "go and pretend you
>> are an RG", in other words, invite the people you want to invite,
>> have the discussions you want to have and don't worry about the
>> charter text.
>>> 
>> the past focus on charter text, get it perfect and then die on
>> the starting line because of lack of energy or lack of community
>> building by the proponents. So I've decided to front-load that,
>> and fine tune the charter afterwards.
>>> 
>> people, so they can determine if it's for them, but it doesn't
>> need to be as formal as a charter.
>>> 
>>> So:
>>> 
>> relation to their effect on human rights. If we can discover a
>> reliable set of considerations, we may avoid needing to fix as
>> many protocols retroactively going forward. We believe that our
>> goal, consistent with RFC1958, is for the Internet to continue to
>> serve as a tool enabling connectivity among all people. Attacks
>> on the Internet's ability to do this are increasing and
>> worrisome.
>>>> 
>> hours it should be (1h, 1.5h, 2h, 2.5h) and you need to determine
>> your list of conflicts with other RGs and WGs.
>>> 
>> parallel to WG and RG sessions, so it would need to be breakfast,
>> lunch or evening time.
>>> 
>> things that might be worth adding to the such a discussion so
>> that we can adjust the proposed 'agenda' to suit. Optimally we
>> can evolve from the 3 of us trying to get this going to a group
>> working on moving it forward.  But time was getting late for
>> requesting a slot and we felt we needed to get this moving.
>>> 
>> know for sure in a few weeks. But since we're not deciding on the
>> formal chartering of the group in Dallas, that's OK. I will be
>> able to go to your future meetings.
>>> 
>>> Lars
>>> 
> 
>

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 23 Jan 2015 15:02:44 +0000

Hi Lars,

Please find underneath the information you requested.

* group name
Human Rights Protocol Considerations

* group acronym
hrpc

* chairs other than you
Joana Varon, Niels ten Oever

* how to subscribe to the list (URL)
https://lists.ghserv.net/mailman/listinfo/hrpc

* any other URLs for the proposed group
https://tools.ietf.org/html/draft-doria-hrpc-proposal-00

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

On 01/23/2015 02:25 PM, Eggert, Lars wrote:
> On 2015-1-23, at 14:58, Avri Doria <[email-masked]
> <mailto:[email-masked]>> wrote:
>> 
>> 
>> Signed PGP part Hi,
>> 
>>>> protocols in
> _______________________________________________ hrpc mailing list 
> [email-masked] https://lists.ghserv.net/mailman/listinfo/hrpc
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 23 Jan 2015 15:05:12 +0000

> Joana Varon, Niels ten Oever

Three chairs is a bit uncommon. I'd prefer two, if that is possible. (How you organize the work is up to you.)

> https://tools.ietf.org/html/draft-doria-hrpc-proposal-00

Thanks,
Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 23 Jan 2015 15:11:28 +0000

Hi,

there is now https://datatracker.ietf.org/rg/hrpc/charter/

I made Avri and Niels chairs, mostly because Joana didn't have a datatracker account. (We can change this.)

This should either of you request an on-the-agenda session for Dallas via https://datatracker.ietf.org/secr/sreq/

Please note http://www.ietf.org/meeting/important-dates-2015.html#ietf92; the deadline for requests is 2015-02-06.

Lars

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 23 Jan 2015 15:31:56 +0000

Hi all,

I was wondering whether a longer session might be beneficial as well.
So we get to discuss and further some ideas, and not only comment on
them? Or would that need more of a workshop set-up? I would propose
going for 120 minutes, we can always stop earlier, no ?

I like this description:

> A major premise of our research goals is future-proofing protocols
> in relation to their effect on human rights. If we can discover a
> reliable set of considerations, we may avoid needing to fix as many
> protocols retroactively going forward. We believe that our goal,
> consistent with RFC1958, is for the Internet to continue to serve
> as a tool enabling connectivity among all people. Attacks on the
> Internet's ability to do this are increasing and worrisome.

But are we not politicizing this issue with the last sentence?

It can also be said that recent attacks have not been on connectivity
but on privacy, no? Just thinking in terms of strategy and inclusion
of the community in this discussion.

Furthermore, we haven't formally established the relationship between
Freedom of Expression and connectivity yet. Or is this something we
can simply assume?

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

On 01/23/2015 01:58 PM, Avri Doria wrote:
> IANA transiton subject.  Additionally we should avoid conflict with
> the SAAG meeting as there is where we found many interested in the
> discussion at the last meeting and any meetings dealing with
> privacy consideration issues.  We can build a conflict list over
> the next days if people need to add some.
> 
> Not sure yet.  There are at least 3 of us committed to the work and
> a bunch of others who have shown interest.  There appeared to be
> interest in continuing the discussion at the SAAG meeting, but it
> is still early to know.  What I do believe is that we need to
> A major premise of our research goals is future-proofing protocols
> in relation to their effect on human rights. If we can discover a
> reliable set of considerations, we may avoid needing to fix as many
> protocols retroactively going forward. We believe that our goal,
> consistent with RFC1958, is for the Internet to continue to serve
> as a tool enabling connectivity among all people. Attacks on the
> Internet's ability to do this are increasing and worrisome.
> 
> possible to have some of these meetings off the agenda, i.e., with
> invitations handled by the proponents of the group.) The
> starting line because of lack of energy or lack of community
> building by the proponents. So I've decided to front-load that, and
> fine tune the charter afterwards.
> 
> people, so they can determine if it's for them, but it doesn't need
> to be as formal as a charter.
> 
>> So:
> 
> reliable set of considerations, we may avoid needing to fix as many
> protocols retroactively going forward. We believe that our goal,
> consistent with RFC1958, is for the Internet to continue to serve
> as a tool enabling connectivity among all people. Attacks on the
> Internet's ability to do this are increasing and worrisome.
>>> 
> things that might be worth adding to the such a discussion so that
> we can adjust the proposed 'agenda' to suit. Optimally we can
> evolve from the 3 of us trying to get this going to a group working
> on moving it forward.  But time was getting late for requesting a
> slot and we felt we needed to get this moving.
> 
> formal chartering of the group in Dallas, that's OK. I will be able
> to go to your future meetings.
> 
>> Lars
> 
> 
> 
> 
>

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 23 Jan 2015 15:31:56 +0000

Hi all,

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org