Subject: [hrpc] preliminary minutes hrpc Prague

From: Niels ten Oever <[email-masked]>
Date: Mon, 27 Jul 2015 15:34:07 +0200

Hi all,

Thanks to dkg, our preliminary minutes from the Prague hrpc minutes
are up.

Please look them over and correct them, especially if you spoke at a
microphone:

http://etherpad.tools.ietf.org:9000/p/notes-ietf-93-hrpc?useMonospaceFon
t=true&showChat=false

Thanks in advance,

Niels

- -- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 29 Jul 2015 09:10:11 -0400

Niels, can you send these to the list? (my impression is that etherpad
can be changed, so it would be great to get a signed snapshot sent to
the list). best, Joe

On Mon, Jul 27, 2015 at 9:34 AM, Niels ten Oever <[email-masked]> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
>
> Hi all,
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2
>
> iQEcBAEBCAAGBQJVtjNPAAoJEAi1oPJjbWjpxxYH/2jk8Q1Y/zMrX9vpnahR4eT3
> fvOGgDrKCikKiO1fvqGitCL+kJlht5Il4q0s2hNQKAVMvr8Ka1/zgpnWg/yh0AMs
> /ogxNjzustVZjQnZj82+bZid23p+b7gW4MQ6CFAp1JXqw4YR9lp9CxoKvt3cH9fU
> aAaBCXTLxi27gj0Fmq8HvT4Shf24C5isV4Q7LOL5GaYnH5HE+Bn4ieN25Ue8sA1A
> KL8VhgviSrqvWJG7oF+UcsbXNT0kdDRfJ+9Xhi0TwmH0khT+VycQXKKK0OC/htAp
> HQP2cX8akYg8hRP+O5Csg6kaaTbHRSrh7SzZp3BslAI8BXLmKar4Asky7Zb8VHc=
> =A419
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871