Subject: [hrpc] Session in Prague

From: Avri Doria <[email-masked]>
Date: Thu, 02 Jul 2015 18:59:55 -0400

Hi,

The Human Rights Protocol Considerations proposed Research Group will be
holding a session in Prague:

hrpc Session 1 (1:30:00)
    Wednesday, Afternoon Session III 1740-1940
    Room Name: Berlin/Brussels size: 100
    ---------------------------------------------

At this point we need to develop the agenda for the mtg.

I know of 2 drafts being worked on.  

- One  a glossary of terminology and 
- one on methodology for the research.

I also believe we are going to show the film (still in editing) that is the result of the interviews in Dallas.

Would like to know if anyone else has some relevant work or proposals or relevant research idea on this topic or ... they would like to discuss in the meeting so that we can include it the agenda.  

And we can discuss the proposed charter if there is a need.

Suggested agenda as of now

- agenda update
- film viewing
- terminology draft
- methodology draft
- other drafts, papers, ideas
  .
  .
  .
- charter update status &c. (if necessary)

Thanks

avri

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: Avri Doria <[email-masked]>
Date: Thu, 02 Jul 2015 19:03:38 -0400

Correction. 
I have been informed the film will not be ready for airing in Prague.

Stay tuned.

avri

On 02-Jul-15 18:59, Avri Doria wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

---