Subject: [hrpc] thesis on human rights and IETF protocols

From: Corinne Cath <[email-masked]>
Date: Mon, 14 Sep 2015 17:59:43 +0100

Dear all,

On the basis of the interviews done in Dallas I have written this little
doodle

(also know as an Msc thesis)  - in which I analyze some of the ways human
rights

can and cannot be instantiated in IETF protocols. I by no means claim to
present

a definitive truth, but hope to add to the discussion by picking apart some
of

the complications and possibilities we should consider when trying to ensure

the Internet's architecture accounts for particular fundamental values.

I look forward to any and all feedback/criticism/trolling.

Best,

Corinne

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 14 Sep 2015 19:03:39 +0200

Thank you very much Corinne, I have been looking forward to this. Am
sure there will be a lot of reactions to this here on list, I will get
reading as well.

Can I already ask you whether you would like to present this during
the hrpc meeting in Yokohama?

If other people have papers to present they are of course also more
than welcome.

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

On 09/14/2015 06:59 PM, Corinne Cath wrote:
> Dear all,
> 
> On the basis of the interviews done in Dallas I have written this
> little doodle
> 
> (also know as an Msc thesis)  - in which I analyze some of the
> ways human rights
> 
> can and cannot be instantiated in IETF protocols. I by no means
> claim to present
> 
> a definitive truth, but hope to add to the discussion by picking
> apart some of
> 
> _______________________________________________ hrpc mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Corinne Cath <[email-masked]>
Date: Tue, 15 Sep 2015 11:38:17 +0100

@Niels: yes, of course!

@Eric: looking forward to your feedback!

Best from Paris,

Corinne

On Mon, Sep 14, 2015 at 6:58 PM, Sears, Eric <[email-masked]> wrote:

> Look forward to reading this!
>
> ------------------------------------------
>
>
> Eric Sears
>
> Program Officer, Human Rights
>
> International Programs
> P. 312.917.0328
>    <http://www.macfound.org/>
> <http://www.youtube.com/user/macfound?feature=creators_cornier-http://s.ytimg.com/yt/img/creators_corner/YouTube/youtube_32x32.png>[image:
> signature_twitter_3] <http://www.twitter.com/macfound>[image:
> signature_macfound_3] <http://www.macfound.org/>
> <http://www.macfound.org/site/c.lkLXJ8MQKrH/b.4357343/k.7FF4/Subscribe_to_eNews__Custom/apps/ka/ct/contactcustom.asp>
>
> From: hrpc <[email-masked]> on behalf of Corinne Cath <
> [email-masked]>
> Date: Monday, September 14, 2015 at 11:59 AM
> To: "[email-masked]" <[email-masked]>
> Subject: [hrpc] thesis on human rights and IETF protocols
>
> Dear all,
>
> a definitive truth, but hope to add to the discussion by picking apart
> some of
>

-- 

'The management of normality is hard work'