Subject: [hrpc] examples

From: Niels ten Oever <[email-masked]>
Date: Mon, 07 Sep 2015 17:54:51 +0200

Hi all,

Sorry for the long silence. Am quietly working on the glossary and new
definitions based on all your input on the list and in Prague. Expect
something soon :)

A while ago there was a request for examples, and I think this UNESCO
document might help, since it already listed some connections between
technology and rights (not necessarily directly Internet Protocols
though, but many of these technologies/applications rely on this).

http://unesdoc.unesco.org/images/0014/001499/149992E.pdf

Best,

Niels

- -- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 07 Sep 2015 17:55:46 +0200

PS For quick overview go to page 73 and 74

Niels ten Oever
Head of Digital

Article 19
www.article19.org

On 09/07/2015 05:54 PM, Niels ten Oever wrote:
> Hi all,
> 
> Sorry for the long silence. Am quietly working on the glossary and
> new definitions based on all your input on the list and in Prague.
> Expect something soon :)
> 
> A while ago there was a request for examples, and I think this
> UNESCO document might help, since it already listed some
> connections between technology and rights (not necessarily directly
> Internet Protocols though, but many of these
> technologies/applications rely on this).
> 
> _______________________________________________ hrpc mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/hrpc
>