Subject: [hrpc] Session confirmed - agenda

From: Niels ten Oever <[email-masked]>
Date: Mon, 12 Oct 2015 14:33:00 +0200

Dear all,

I hope this email finds you well. Our session for the Yokohama meeting
has been confirmed.

I would like to invite suggestions for the agenda. What we have
currently got:

- - Beginning (5 min)
	Agenda Bashing
	Jabber scribe, note takers
	Notewell
	Introduction
- - Status of proposed research group (5 min)
- - Context of research (10 Min)
- - Discussion of 'A Case Study of Coding Rights' (20 min)
https://mailarchive.ietf.org/arch/attach/hrpc/pdfbyB1Dp.pdf
- - Discussion of Methodology draft  (20 min)
		Cases
			IP
			DNS
			HTTP
			P2P
			XMPP
			VPN
		Definitions
		Way forward
- - Discussion of Glossary draft	(10 min)
- - Discussion of Guidelines draft (20 min)
- - Open discussion other drafts, papers, ideas (20 min)
- - Charter update status &c. (if necessary - 5 Min)
- - Next steps (5 min)
- - AOB

I would very much like to invite other topics and presentations to be
part of the agenda (perhaps the draft by Mark, or further work by the
research group of Roland Bless).

I'm very much looking forward to your ideas and suggestions.

Best,

Niels

- -------- Forwarded Message --------
Subject: hrpc - Requested session has been scheduled for IETF 94
Date: Fri, 09 Oct 2015 18:28:50 -0700
From: IETF Secretariat <[email-masked]>
To: [email-masked]
CC: [email-masked], [email-masked], [email-masked]

Dear Niels Oever,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request.

hrpc Session 1 (1:30:00)
    Tuesday, Afternoon Session II 1520-1650
    Room Name: Room 302 size: 150
    ---------------------------------------------

Request Information:

- ---------------------------------------------------------
Working Group Name: Proposed Human Rights Protocol Considerations
Research Group
Area Name: IRTF
Session Requester: Niels Oever

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 75
Conflicts to Avoid:
 First Priority: saag
 Second Priority: httpbis
 Third Priority: ianaplan

Special Requests:
  Preferably not on Friday, also no conflict with DNSOP and DNSPriv pls.
- ---------------------------------------------------------

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 12 Oct 2015 15:18:27 +0200

On Mon, Oct 12, 2015 at 02:33:00PM +0200,
 Niels ten Oever <[email-masked]> wrote 

> - - Discussion of Methodology draft  (20 min)

draft-varon-hrpc-methodology ?

> - - Discussion of Glossary draft	(10 min)

draft-dkg-hrpc-glossary ?

> - - Discussion of Guidelines draft (20 min)

I do not see which one it is?

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 12 Oct 2015 16:27:58 +0200

On 10/12/2015 03:18 PM, Stephane Bortzmeyer wrote:
> On Mon, Oct 12, 2015 at 02:33:00PM +0200, Niels ten Oever
> <[email-masked]> wrote a message of 109 lines which said:
> 

Yes

> draft-dkg-hrpc-glossary ?

Yes

> I do not see which one it is?

Upcoming - we're working on it.

Best,

Niels

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 13 Oct 2015 11:12:21 +1100

Hi Niels,

> On 12 Oct 2015, at 11:33 pm, Niels ten Oever <[email-masked]> wrote:
> 
> part of the agenda (perhaps the draft by Mark, 

Would love to, but unfortunately I'm chairing a BoF at the same time :-/

Cheers,

--
Mark Nottingham   https://www.mnot.net/