Subject: [hrpc] Fwd: New Version Notification for draft-nottingham-for-the-users-02.txt

From: Mark Nottingham <[email-masked]>
Date: Mon, 19 Oct 2015 20:17:50 +1100

FYI. 

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-nottingham-for-the-users-02.txt
> Date: 19 October 2015 8:17:21 pm AEDT
> To: "Mark Nottingham" <[email-masked]>, "Mark Nottingham" <[email-masked]>
> 
> 
> A new version of I-D, draft-nottingham-for-the-users-02.txt
> has been successfully submitted by Mark Nottingham and posted to the
> IETF repository.
> 
> Name:		draft-nottingham-for-the-users
> Revision:	02
> Title:		The Internet is for End Users
> Document date:	2015-10-19
> Group:		Individual Submission
> Pages:		9
> URL:            https://www.ietf.org/internet-drafts/draft-nottingham-for-the-users-02.txt
> Status:         https://datatracker.ietf.org/doc/draft-nottingham-for-the-users/
> Htmlized:       https://tools.ietf.org/html/draft-nottingham-for-the-users-02
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-nottingham-for-the-users-02
> 
> Abstract:
>   Internet standards serve and are used by a variety of communities.
>   This document contains guidelines for explicitly identifying them,
>   serving them, and determining how to resolve conflicts between their
>   interests, when necessary.
> 
>   It also motivates considering end users as the highest priority
>   concern for Internet standards.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Corinne Cath <[email-masked]>
Date: Mon, 19 Oct 2015 12:37:50 +0100

nice! thanks for sharing.

On Mon, Oct 19, 2015 at 10:17 AM, Mark Nottingham <[email-masked]> wrote:

> > URL:
> https://www.ietf.org/internet-drafts/draft-nottingham-for-the-users-02.txt
> > Status:
> https://datatracker.ietf.org/doc/draft-nottingham-for-the-users/
> > Htmlized:
> https://tools.ietf.org/html/draft-nottingham-for-the-users-02
> > Diff:
> https://www.ietf.org/rfcdiff?url2=draft-nottingham-for-the-users-02
> >
> > Abstract:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 

'The management of normality is hard work'

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 26 Oct 2015 17:52:40 +0100

Thanks Mark, will this draft be discussed in Yokohama? If so, in which
session? If not, on which mailinglist/WG/track is this being discussed?

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

On 10/19/2015 11:17 AM, Mark Nottingham wrote:
> FYI.
> 
> 
>> Begin forwarded message:
>> 
>> From: [email-masked] Subject: New Version Notification
>> for draft-nottingham-for-the-users-02.txt Date: 19 October 2015
>> 8:17:21 pm AEDT To: "Mark Nottingham" <[email-masked]>, "Mark
>> Nottingham" <[email-masked]>
>> 
>> 
>> A new version of I-D, draft-nottingham-for-the-users-02.txt has
>> been successfully submitted by Mark Nottingham and posted to the 
>> IETF repository.
>> 
>> Name:		draft-nottingham-for-the-users Revision:	02 Title:		The
>> Internet is for End Users Document date:	2015-10-19 Group:
>> Individual Submission Pages:		9 URL:
Status:
Abstract:
>> Internet standards serve and are used by a variety of
>> communities. This document contains guidelines for explicitly
>> identifying them, serving them, and determining how to resolve
>> conflicts between their interests, when necessary.
>> 
>> Please note that it may take a couple of minutes from the time of
>> submission until the htmlized version and diff are available at
>> tools.ietf.org.
>> 
>> The IETF Secretariat
>> 
> 
> -- Mark Nottingham   https://www.mnot.net/
> 
> _______________________________________________ hrpc mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 30 Oct 2015 12:27:48 +0900

Hey,

I can talk about this draft if there's time.

Cheers,

> On 27 Oct 2015, at 1:52 am, Niels ten Oever <[email-masked]> wrote:
> 
> Signed PGP part

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 30 Oct 2015 10:28:20 +0100

There is time on the agenda (see below), but I thought you mentioned
earlier you had a bof at the same time. If not, more than happy to add
you and the draft to the agenda.

- - Beginning (5 min)
	Agenda Bashing
	Jabber scribe, note takers
	Notewell
	Introduction
- - Status of proposed research group (5 min)
- - Context of research (10 Min)
- - Discussion of 'A Case Study of Coding Rights' (20 min)
https://mailarchive.ietf.org/arch/attach/hrpc/pdfbyB1Dp.pdf
- - Discussion of Methodology draft  (30 min)
https://tools.ietf.org/html/draft-varon-hrpc-methodology-01
		Cases
			IP
			DNS
			HTTP
			P2P
			XMPP
			VPN
		Definitions
		Way forward
- - Discussion of Glossary draft	(10 min)
https://tools.ietf.org/html/draft-dkg-hrpc-glossary-01
- - Discussion of report draft (10 min)
https://tools.ietf.org/html/draft-doria-hrpc-report-00
- - Open discussion other drafts, papers, ideas (20 min)
- - Charter update status (if necessary - 5 Min)
- - Next steps (5 min)
- - AOB

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

On 10/30/2015 04:27 AM, Mark Nottingham wrote:
>> Signed PGP part Thanks Mark, will this draft be discussed in
>> Yokohama? If so, in which session? If not, on which
>> mailinglist/WG/track is this being discussed?
>> 
>> Best,
>> 
>> Niels
>> 
>> Niels ten Oever Head of Digital
>> 
>> Article 19 www.article19.org
>> 
>> PGP fingerprint    8D9F C567 BEE4 A431 56C4 678B 08B5 A0F2 636D
>> 68E9
>> 
>>>> From: [email-masked] Subject: New Version
>>>> Notification for draft-nottingham-for-the-users-02.txt Date:
>>>> 19 October 2015 8:17:21 pm AEDT To: "Mark Nottingham"
>>>> <[email-masked]>, "Mark Nottingham" <[email-masked]>
>>>> 
>>>> 
>>>> has been successfully submitted by Mark Nottingham and posted
>>>> to the IETF repository.
>>>> 
>>>> Name:		draft-nottingham-for-the-users Revision:	02 Title:
>>>> The Internet is for End Users Document date:	2015-10-19
>>>> Group: Individual Submission Pages:		9 URL: 
>>>> https://www.ietf.org/internet-drafts/draft-nottingham-for-the-users
- -0
2.txt
Abstract:
>>>> communities. This document contains guidelines for
>>>> explicitly identifying them, serving them, and determining
>>>> how to resolve conflicts between their interests, when
>>>> necessary.
>>>> 
>>>> It also motivates considering end users as the highest
>>>> priority concern for Internet standards.
>>>> 
>>>> 
>>>> 
>>>> 
>>>> Please note that it may take a couple of minutes from the
>>>> time of submission until the htmlized version and diff are
>>>> available at tools.ietf.org.
>>>> 
>>>> The IETF Secretariat
>>>> 
>>> 
>>> _______________________________________________ hrpc mailing
>>> list [email-masked] https://www.irtf.org/mailman/listinfo/hrpc
>>> 
>> 
>> 
>> _______________________________________________ hrpc mailing
>> list [email-masked] https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 31 Oct 2015 08:58:30 +0900

I've shifted things around. Thanks!

> On 30 Oct 2015, at 6:28 pm, Niels ten Oever <[email-masked]> wrote:
> 
> Signed PGP part
> - Beginning (5 min)
> - Status of proposed research group (5 min)
> - Context of research (10 Min)
> - Discussion of 'A Case Study of Coding Rights' (20 min)
> - Discussion of Methodology draft  (30 min)
> - Discussion of Glossary draft	(10 min)
> - Discussion of report draft (10 min)
> - Open discussion other drafts, papers, ideas (20 min)
> - Charter update status (if necessary - 5 Min)
> - Next steps (5 min)
> - AOB
> 
> Best,
> 
> Niels
> 
> Niels ten Oever
> Head of Digital
> 
> Article 19
> www.article19.org
> 
> -0

---

From: Avri Doria <[email-masked]>
Date: Sun, 1 Nov 2015 00:42:29 +0900

Great!

avri

>>> -- Mark Nottingham   https://www.mnot.net/

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus