Subject: [hrpc] Online violence against women and girls

From: Mark Nottingham <[email-masked]>
Date: Tue, 13 Oct 2015 10:21:50 +1100

See:
  http://www.broadbandcommission.org/publications/Pages/bb-and-gender-2015.aspx

Of particular interest might be "development of technical solutions" under "safeguards" -- I wonder what they have in mind (full report isn't out yet).

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 14 Oct 2015 07:58:31 +1100

Some more context:
  http://motherboard.vice.com/read/im-disappointed-zoe-quinn-speaks-out-on-un-cyberviolence-report

> On 13 Oct 2015, at 10:21 am, Mark Nottingham <[email-masked]> wrote:
> 
> See:

---

From: Corinne Cath <[email-masked]>
Date: Wed, 14 Oct 2015 08:35:50 +0100

on that same note:
http://arstechnica.com/gaming/2015/10/un-agency-backtracks-expresses-regret-over-cyberviolence-report/

On Tue, Oct 13, 2015 at 9:58 PM, Mark Nottingham <[email-masked]> wrote:

> > Of particular interest might be "development of technical solutions"
> under "safeguards" -- I wonder what they have in mind (full report isn't
> out yet).
> >
> > Cheers,
> >
> > --
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 

'The management of normality is hard work'