Subject: [hrpc] Review Team // was: About draft-harkins-tls-dragonfly

From: Niels ten Oever <[email-masked]>
Date: Thu, 1 Feb 2018 17:29:15 +0100

Hi Stephane,

Sorry for my late reply - am working hard with Gisela on reworking the
great comments here on draft-association into a new version, and doing
some more research.

Reply in-line:

On 01/30/2018 03:27 PM, Stephane Bortzmeyer wrote:
> Anyone would be interested to volunteer for such an informal team? At
> the beginning, it will be just a mailing list (or may be an issue
> tracker on a Gitlab).
> 

I am more than happy to be part of the review team and review a couple
of drafts per month! Am sure we can find more people here willing to review?

All the best,

Niels

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 1 Feb 2018 21:04:24 +0300

On 30/01/18 17:27, Stephane Bortzmeyer wrote:
> On Wed, Jan 24, 2018 at 09:35:08AM -0900,
>  Melinda Shore <[email-masked]> wrote 
>  a message of 86 lines which said:
> 
>> That said, there was review of the document prior to its having
>> entered the publication queue (although it doesn't turn up in the
>> datatracker), and that review (or those reviews) did not find a
>> problem.  The review process is probably a good place to start.
> 
> I remember that it was discussed in Singapore: what about setting up
> "something" for reviewing drafts about human rights, in the same way
> there are reviews about security, routing, YANG, whatever? The IETF
> being what it is, we don't need anyone's authorization, we can set it
> up ourselves. If it works, we may in the future request some technical
> support (being notified of drafts in Last Call, when there is one) and
> something more "official", but it's not necessary at the start.
> 

I'm interested!

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Shivan <[email-masked]>
Date: Thu, 1 Feb 2018 13:20:12 -0500

Would also be very willing :)

On Thu, Feb 1, 2018 at 11:29 AM, Niels ten Oever <[email-masked]>
wrote:

> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 6 Feb 2018 14:05:26 +0100

Stephane,

Do you have an architecture in mind, or do you want to have a call or a seperate thread on how we best can set this up? Happy to help.

Best,

Niels

-- 

Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 12 Feb 2018 21:09:34 +0100

On Tue, Feb 06, 2018 at 02:05:26PM +0100,
 Niels ten Oever <[email-masked]> wrote 
 a message of 106 lines which said:

> Do you have an architecture in mind, or do you want to have a call
> or a seperate thread on how we best can set this up?

I was thinking of something simple:

* a Wiki (or similar) page to coordinate reviews, such as
<https://trac.ietf.org/trac/irtf/wiki/IRSGReviewLog>

* a mailing list to discuss the reviews
<https://www.ietf.org/how/community-discussions/nonwg/> (but it does
not have to be hosted at IETF right now)

I will talk with the IRTF chair how to achieve these objectives.

The only thing I miss is how to be told automatically of a WGLC? May
be we can limit ourselves to IETF-wide Last Calls (announced on
ietf-announce) but some interesting drafts are not discussed there
(such as the one on Dragonfly). I will see how Genart does.

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 12 Feb 2018 21:53:24 +0000

Hiya,

> (such as the one on Dragonfly). I will see how Genart does.

secdir reviews are either by-request or triggered by IETF LC.
I think genart's the same. It's not really tractable to catch
WGLCs. (And in fact, WGLC isn't formally a part of IETF process,
it's just almost always done.) So, "somebody asks/notices" or
IETF LC are the real choices.

That said, since this is very early days, I'd say just try it
out and see how it goes for a while before doing anything
even approaching formal.

Cheers,
S.

-- 
PGP key change time for me.
New-ID 7B172BEA; old-ID 805F8DA2 expires Jan 24 2018.
NewWithOld sigs in keyservers.
Sorry if that mucks something up;-)