Subject: Re: [hrpc] On the Politics of Standards

From: Harry Halpin <[email-masked]>
Date: Thu, 1 Feb 2018 13:31:10 +0100 (CET)

----- Mail original -----
> De: "Mallory Knodel" <[email-masked]>
> À: [email-masked]
> Envoyé: Jeudi 1 Février 2018 07:45:59
> Objet: Re: [hrpc] On the Politics of Standards
> 
> On 23/01/18 15:19, Amelia Andersdotter wrote:
> > 
> > On 2018-01-16 18:16, avri doria wrote:
> >> Re: draft-tenoever-hrpc-political-02
> >> <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-political/>
> >>
> >> https://datatracker.ietf.org/doc/draft-tenoever-hrpc-political/
> >>
> >> Questions:
> >>
> >> - Is the doc is ready to be a RG doc?
> > 
> > No.
> > 
> 

Not yet, but it is going in an important direction.

> I take the lead from the authors :)
> 
> >> - Does the doc contain issues that are still too controversial for the
> >> group consensus for inclusion at the moment? Please be specific.
> > 
> > With the current research question, the conclusion seems foregone and
> > also is, by itself, controversial.
> > 
> 
> Issues are controversial but I don't think "too controversial" in the
> sense that the point of the document seems to be to build consensus
> around a pretty important foundational principle of the group. So I
> think it's exactly the kind of thing the RG should be working on. When
> the doc is ready for RG adoption.

Yes, and I think the document is already making an important point, insofar as that 
it justifies the reasons for privacy and ethics reviews of documents due to their 
wider social implications. 

> 
> >> - Who is interested in working on it?
> > 
> > Me.
> > 
> 
> Me, too.
> 

I would be happy to help. I feel the document leaves out relationships with other standards that are more explicitly
political and jurisdictional, as the IETF is part of an eco-system that includes national-level standards (ETRI),
 global standards (ITU), Web standards (W3C/WHATWG) - and in some areas (NIST, etc.) standards are explicitly national
that IETF depends on! 
. 
However, the IETF is special insofar as its process is exceptionally open with a goal of being universal
and non-nationalized. Thus, there is even a larger responsibility there to understand and track the possible political
implications of protocols that transverse many political infrastructures.

> >> - Are the authors willing to give up change control?
> >>
> >> - What remains to be be done on this?
> > 
> > Quite much, yes.
> > 
> 
> Seems to me that framing is really important. There is not much of an
> introduction, which would set the tone for the various chapters that
> follow. I think that the case being made is that code/protocols/tech is
> a regulator, much like law. And that while law is a tool and meant to be
> impartial it obviously has political implications. So, too, protocols.
> And then the various aspects of that framework follow in each section.

I agree strongly and would note that part of the problem is not pretending that particular standards aren't political, but that
political ramifications should be noticed and made explicit. Making things explicit is the core of standardization.

> 
> -Mallory
> 
> --
> Mallory Knodel
> Head of Digital :: article19.org
> gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 1 Feb 2018 10:54:40 -0500

Hi,

I don't have an answer to the "RG should adopt" questions (this all
smacks too much of IETF process for a RG, in my opinion), but I will
note one thing in this case:

> - Who is interested in working on it?

I will likely continue to review, but I have determined I must disclaim
authorship and should not be listed as one of the authors on the front
page any more.  This is not a comment on the document, please note.

A

-- 
Andrew Sullivan
[email-masked]