Subject: [hrpc] At Least 21 European Languages in Danger of Digital Extinction

From: Niels ten Oever <[email-masked]>
Date: Tue, 27 Feb 2018 16:48:34 +0100

Might be relevant for the discussion we had earlier about
Internationalization.

Press Release:
http://www.meta-net.eu/whitepapers/press-release

White papers for several languages:
http://www.meta-net.eu/whitepapers/overview

Guardian article:
https://www.theguardian.com/world/2018/feb/26/icelandic-language-battles-threat-of-digital-extinction

Best,

Niels

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 27 Feb 2018 17:09:14 +0100 (CET)

Il 27 febbraio 2018 alle 16.48 Niels ten Oever ha scritto:

There actually are in Europe several more languages (e.g. most of the ancient regional Italian languages) that are so near to extinction that they do not even have the availability of enough researchers to write a whitepaper that claims that they are near to extinction :-)

It would be nice to see more efforts on this, though, in the long term, the digitalization-globalization trend will likely anglicize almost everything.

Arvëdse,

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked]
Office @ Via Treviso 12, 10144 Torino, Italy