Subject: [hrpc] Drafts and IETF 101 session

From: avri doria <[email-masked]>
Date: Mon, 12 Feb 2018 14:11:06 -0500

Hi,

I am working on the summary of the comments on the RG drafts and should
have it in a day or so. So anyone who wants to get a comment in still
has time.

With the IETF RG meeting coming up in a month or so, would like to find
out who has something they want to discuss or otherwise see on the agenda.

>From my last request:

> Also time to collect ideas for the upcoming HRPC meeting. 
>
> In addition to the continuing discussion of what next, what else would
> people like to see?
>
> - Who has something they want to speak about - a draft or some other paper
>
> - Do we want to invite a speaker.
>
> - Also plan to include discussion of updated drafts and any new drafts.
> Which should we expect?

Thanks

avri

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 12 Feb 2018 21:58:24 +0100

On Mon, Feb 12, 2018 at 02:11:06PM -0500,
 avri doria <[email-masked]> wrote 
 a message of 15 lines which said:

> With the IETF RG meeting coming up in a month or so, would like to
> find out who has something they want to discuss or otherwise see on
> the agenda.

I would like a discussion on draft-tenoever-hrpc-anonymity-02. What do
people feel about it?

Also, a short information point on the Review Team (which may be up
when we'll meet in London).

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 13 Feb 2018 09:47:03 +0300

> I would like a discussion on draft-tenoever-hrpc-anonymity-02. What do

+1

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 13 Feb 2018 13:21:29 +0100

Hi Avri,

>> - Who has something they want to speak about - a draft or some other paper

We have been discussing about Science and Technology studies a lot, so
maybe an introduction to that field of studies could be interesting.

Next to that we're working hard on a new version of
draft-tenoever-hrpc-association, and I expect we'll also have a new
version of draft-tenoever-hrpc-political.

>> - Do we want to invite a speaker.

An (intro to) STS lecturer might be nice/interesting.

My attention was also caught by the recent work of Luca Belli who coined
the term 'the right to network self-determination' (cf
https://www.opendemocracy.net/luca-belli/scramble-for-data-and-need-for-network-self-determination
)

>> - Also plan to include discussion of updated drafts and any new drafts.

As said:
draft-tenoever-hrpc-association and draft-tenoever-hrpc-political

Best,

Niels

> 
> Thanks
> 
> avri
> 
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 13 Feb 2018 13:29:49 +0100

Even though it is not the newest of publications, I would also be very
interested in a presentation by Ashwin Mathew about his methods and
findings while studying BGP and his concept of 'distributed governance'.

https://www.ischool.berkeley.edu/research/publications/2014/where-world-internet-locating-political-power-internet-infrastructure

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 20 Feb 2018 14:08:52 +0300

Hi,

I support the idea of brining in a speaker on STS. Luca Belli's work
seems like a good fit. Maybe folks have other suggestions.

I imagine that this takes some organising so good to make a decision and
move forward with it soonest.

-Mallory

---

From: Corinne Cath <[email-masked]>
Date: Tue, 20 Feb 2018 11:10:22 +0000

+1 to what Mallory said, both on Luca Belli and making a decision. best,

-- 
Corinne Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath