Subject: [hrpc] Luca Belli confirmed as speaker

From: Niels ten Oever <[email-masked]>
Date: Fri, 23 Feb 2018 17:17:47 +0100

Dear all,

Dr. Luca Belli from Brazil confirmed his ability to give a presentation during hrpc at IETF101. There are good chances he might even join us in person. His presentation will revolve around the concept of 'network self-determination', but soon he will write something about that as an introduction to this list.

Have a look at his article about this topic here: http://bibliotecadigital.fgv.br/dspace/handle/10438/19924 

Direct PDF link: http://bibliotecadigital.fgv.br/dspace/bitstream/handle/10438/19924/Network%20Self-Determination%20and%20the%20Positive%20Externalities%20of%20Community%20Networks.pdf?sequence=1&isAllowed=y

All the best,

Niels

-- 

Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Corinne Cath <[email-masked]>
Date: Fri, 23 Feb 2018 17:09:36 +0000

Great, looking forward to it! best,

On Fri, Feb 23, 2018 at 4:17 PM, Niels ten Oever <[email-masked]>
wrote:

> Dear all,
>
> Dr. Luca Belli from Brazil confirmed his ability to give a presentation
> during hrpc at IETF101. There are good chances he might even join us in
> person. His presentation will revolve around the concept of 'network
> self-determination', but soon he will write something about that as an
> introduction to this list.
>
> Have a look at his article about this topic here:
> http://bibliotecadigital.fgv.br/dspace/handle/10438/19924
>
> Direct PDF link: http://bibliotecadigital.fgv.br/dspace/bitstream/handle/
> 10438/19924/Network%20Self-Determination%20and%20the%
> 20Positive%20Externalities%20of%20Community%20Networks.
> pdf?sequence=1&isAllowed=y
>
> All the best,
>
> Niels
>
>
> --
>
> Niels ten Oever
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

-- 
Corinne Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: avri doria <[email-masked]>
Date: Fri, 23 Feb 2018 18:15:09 -0500

Hi,

Thanks for setting this up.  Be great if he can be there.

I will put together a draft agenda next week. So am still collecting
interest in drafts, or issues participants in the RG  would like to see
on the agenda.

Thanks

avri

---

From: Luca Belli <[email-masked]>
Date: Fri, 23 Feb 2018 19:10:25 +0000

Thank you very much for the very kind invitation

For those who do not have time to read the paper, I will share a post with some thoughts on Network Self-determination, the week before IETF 101.

I am very much looking forward to discussing this with you and hearing your feedback

Kind regards
Luca

[FGV Direito Rio]

Luca Belli, PhD
Senior Researcher
Head of Internet Governance @ FGV<http://internet-governance.fgv.br/>
[email-masked]
+55 21 3799 5763
@1lucabelli<https://twitter.com/1lucabelli>

[http://www.fgv.br/mailing/Direito_Rio/assinatura_email/Ondas.png]

De: [email-masked] [mailto:[email-masked]] Em nome de Corinne Cath
Enviada em: sexta-feira, 23 de fevereiro de 2018 14:10
Para: Niels ten Oever <[email-masked]>
Cc: Hrpc <[email-masked]>; Luca Belli <[email-masked]>
Assunto: Re: [hrpc] Luca Belli confirmed as speaker

On Fri, Feb 23, 2018 at 4:17 PM, Niels ten Oever <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

All the best,

Niels

--

Niels ten Oever

_______________________________________________
hrpc mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/hrpc

Web: www.oii.ox.ac.uk/people/corinne-cath<http://www.oii.ox.ac.uk/people/corinne-cath>
Email: [email-masked]<mailto:[email-masked]> & [email-masked]<mailto:[email-masked]>
Twitter: @C_Cath