Subject: [hrpc] Programmer's Oath

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 27 Feb 2018 09:46:47 +0100

I don't think is was mentioned here. It is an attempt to develop a
"Programmer's Oath" like the oath for doctors. So it seems relevant here:

https://github.com/Widdershin/programmers-oath

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 27 Feb 2018 10:05:00 +0100

On Tue, Feb 27, 2018 at 09:46:47AM +0100,
 Stephane Bortzmeyer <[email-masked]> wrote 

> https://github.com/Widdershin/programmers-oath

Apparently, it is not the first attempt:

https://github.com/larswirzenius/HippocraticOathForIT