Subject: [hrpc] session agenda for Montreal?

From: Niels ten Oever <[email-masked]>
Date: Mon, 28 May 2018 17:46:21 +0200

Hi all,

There are a lot of cool technologists and projects in Montreal that we
could maybe invite to our session there. Where are we with agenda
setting for the Montreal session?

Best,

Niels

---

From: [email-masked]
Date: Mon, 28 May 2018 13:07:00 -0400

Hi,

Thank you for you ping.

While I did request a slot, I have not yet asked about the list about
the agenda.

Now that you ask, as good a time as any, who wishes to report at the
next meeting. Or to speak on their research/practice.  I hope the Review
team is willing as well as those working on the RG drafts. And of course
those working on other drafts.

As for speakers, Alison did suggest a speaker, and I have asked her to
confirm availability before coming to the list with the suggestion. But
since the subject is open, she suggested Roya Ensafi, who won the ANRP,
to speak on her current work on internet censorship research.  Will let
the list know as soon as I know more.

Specific other recommendation are also welcome.

Thank you

avri

On 28-May-18 11:46, Niels ten Oever wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Corinne Cath <[email-masked]>
Date: Tue, 29 May 2018 09:56:17 +0200

Hi all,

Roya is great, would be fun to hear her speak.

Would like to hear what else the chair(s) think should be on the agenda?

Next steps for RFC8280? Ongoing work of 451? Draft political? Seems like we
have plenty to discuss.

Best,

-- 
Corinne Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 29 May 2018 12:53:51 +0300

Hi,

Perhaps we could include short presentations from the hackathon, if
there are any, especially demos.

For the review team, it would be time better spent presenting an
overview of reviews done, lessons learned, work in progress and RT plans
for future reviews and review methodology.

@Joe might be a good idea to see if someone from Citizen Lab could make
the trip from Toronto to present.

-Mallory

On 29/05/18 10:56, Corinne Cath wrote:
> Next steps for RFC8280? Ongoing work of 451? Draft political? Seems like
> we have plenty to discuss.
> 
> Best, 
> 
> On Mon, May 28, 2018 at 7:07 PM, <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi,
> 
>     Thank you for you ping.
> 
>     > [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/hrpc>
>     >
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/hrpc>
> 
> 
> 
> 
> -- 
> Corinne Cath
> <http://www.oii.ox.ac.uk/people/corinne-cath>
> Email: [email-masked] <mailto:[email-masked]> &
> [email-masked] <mailto:[email-masked]>
> Twitter: @C_Cath
> 
> 

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 29 May 2018 12:00:08 +0200

And draft-association and draft-politics.

Maybe someone from Deflect could also give some interesting insights?

Roya's research has been fascinating (esp about using infrastructure to measure censorship and other things), very curious to hear what her new talk would be about. Happy to also read some papers beforehand!

Best,

Niels

-- 

Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 29 May 2018 12:06:02 +0200

Lex Gill has also done some really interesting work in our area, might be interesting to have her over, either as speaker of participant, as well!

-- 

Niels ten Oever

---

From: [email-masked]
Date: Thu, 31 May 2018 07:55:00 -0400

Update:

Roya has accepted a speaking slot at the HRPC meeting.

avri

---

From: Corinne Cath <[email-masked]>
Date: Thu, 31 May 2018 14:18:19 +0100

Great!  - do we have an agenda for the rest of the meeting?

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 31 May 2018 15:20:09 +0200

Great! Do we have a topic or a reading for her talk?

Best,

Niels

---

From: [email-masked]
Date: Thu, 31 May 2018 09:48:32 -0400

not yet

avri

---

From: [email-masked]
Date: Thu, 31 May 2018 11:40:15 -0400

Hi,

Not yet, will get one out in the near future.

Has everyone who wants to be on the agenda spoken up?

cheers

avri

On 31-May-18 09:18, Corinne Cath wrote:
> On Thu, May 31, 2018 at 12:55 PM, <[email-masked]
>     On 28-May-18 13:07, [email-masked] <mailto:[email-masked]> wrote:

---

From: [email-masked]
Date: Thu, 31 May 2018 15:43:28 -0400

Hi,

For anyone interested in her work, in general, while waiting for the
title and reference paper, her site has a bunch of her work listed.

https://ensa.fi/

avri