Subject: Re: [hrpc] Lerna, and the use of software for good and bad

From: Fred Baker <[email-masked]>
Date: Sat, 1 Sep 2018 22:30:31 -0700

> On Aug 31, 2018, at 11:50 AM, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> I suggest you contact the ombudsteam.

That would be IETF, right? Hrpc is IRTF...

--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...

---

From: Allison Mankin <[email-masked]>
Date: Tue, 4 Sep 2018 13:36:47 -0400

Hi,

Wearing my ombudteam hat now:  the IRTF has full access to ombudsteam, and
it has used this in practice (saying no more).  It may be that (as often
has been the case),
the documents say IETF and not IETF et al, but IRTF is a community in the
IETF community (and now formally in the IETF LLC)...

[email-masked] if anyone needs to contact us.

Allison

On 2 September 2018 at 01:30, Fred Baker <[email-masked]> wrote:

> The fact that there is a highway to hell and a stairway to heaven is an
> interesting comment on projected traffic volume...
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

---

From: Melinda Shore <[email-masked]>
Date: Tue, 4 Sep 2018 09:37:19 -0800

> That would be IETF, right? Hrpc is IRTF...

Apparently the Ombudsteam has handled issues in the IRTF in
the past, and they consider URTF research groups within their
purview.

Melinda

-- 
Software longa, hardware brevis

PGP key fingerprint  4F68 2D93 2A17 96F8 20F2
                     34C0 DFB8 9172 9A76 DB8F

---

From: Fred Baker <[email-masked]>
Date: Tue, 4 Sep 2018 19:00:43 -0700

So be it.

> On Sep 4, 2018, at 10:36 AM, Allison Mankin <[email-masked]> wrote:
> 
> Hi,
> 
> Wearing my ombudteam hat now:  the IRTF has full access to ombudsteam, and it has used this in practice (saying no more).  It may be that (as often has been the case),
> the documents say IETF and not IETF et al, but IRTF is a community in the IETF community (and now formally in the IETF LLC)...
> 

--------------------------------------------------------------------------------
Victorious warriors win first and then go to war,
Defeated warriors go to war first and then seek to win.
     Sun Tzu