Subject: [hrpc] Fines for Social Media for Terrorism Content

From: Nalini J Elkins <[email-masked]>
Date: Fri, 14 Sep 2018 03:19:13 +0000 (UTC)

All, 

We have been discussing the pros and cons of blocking content. 

You may be interested to see news that: 

"The European Commission is planning to order websites to delete extremist content on their sites within an hour to avoid the risk of being fined. 

The regulation would affect Twitter, Facebook and YouTube among others. 

The crackdown would lead to the EU abandoning its current approach - where the firms self-police - in favour of explicit rules." 

https://www.bbc.com/news/technology-45247169 

I hope that we can have an interesting discussion on this topic, if people feel that this has implications for human rights 
and protocols.  (I believe it does!) 

BTW, I have talked with the ombudsteam about my concerns with the safety of discussion on this list.  I am assured that 
vigorous discussion and multiple points of view are indeed welcome.  Of course, people should not attack others personally 
or demonize them.  If we can, we should seek to listen and understand the grain of truth in what the other is saying 
instead of trying to just win the argument. 

This is the IETF at its best. 

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 14 Sep 2018 06:00:56 -0300

Dear colleagues,

> "The European Commission is planning to order websites to delete extremist content on their sites within an hour to avoid the risk of being fined. 

[…]

> and protocols.  (I believe it does!) 

Rather than debate the particular proposal (which I think is beyond
the remit of this RG), I would like to suggest that it could be
interesting to discuss whether attempts to regulate _content_ (which
is what the proposal is) are attempts to affect _protocols_.  Is there
a useful distinction to be drawn?  If so, where is it?

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Mallory Knodel <[email-masked]>
Date: Fri, 14 Sep 2018 12:19:51 +0300

On 14/09/18 12:00, Andrew Sullivan wrote:
>> "The European Commission is planning to order websites to delete
>> extremist content on their sites within an hour to avoid the risk
>> of being fined.
>> 
> 
> […]
> 
>> I hope that we can have an interesting discussion on this topic, if
>> people feel that this has implications for human rights and
>> protocols.  (I believe it does!)
> 
> is what the proposal is) are attempts to affect _protocols_.  Is
> there a useful distinction to be drawn?  If so, where is it?
> 

We saw from the PRISM leak that companies implemented tools to allow for
ease of access to user data by Five Eyes governments.

It seems to me that if more and more measures are passed by governments
to regulate content, while efforts in protocol and standards development
try to push more and more anti-censorship and resilience of content,
like this group, then at some point that divergence is going to
precipitate efforts to influence design and development at these lower
layers.

-Mallory
-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 14 Sep 2018 06:41:01 -0400

Hi Nalini,

The EU is also instituting controls on third party facilitation of
dissemination of  copyrighted material. 
https://www.theverge.com/2018/9/13/17854158/eu-copyright-directive-article-13-11-internet-censorship-google

As to the actions you raise, they arguably enhance a broad array of
human rights - especially those relating to mitigating racism and
xenophobia, crime against children and women, disrupting elections, and
similar "black ops."  Indeed, essentially every nation recognizes that
content can effectively constitute malware when it is purposely
instituted for objectives that go beyond expression of views.  In some
ways, the FSB-GRU attacks on national electoral processes, as well as
Trump's fostering of racism and xenophobia movements worldwide, have
underscored a need to institute mass communication controls to provide
an essential balance among  human rights.  Human rights include a lot
more than just expression.

-t 

On 13-Sep-18 11:19 PM, Nalini J Elkins wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 14 Sep 2018 07:00:22 -0400

Hi Mallory,

That anarchy mode tends not to work well.  While motivated activists may
find a home in the IETF, the vast array of mainstream industry standards
bodies which produce the specifications that are deployed in network and
cloud infrastructures , will not support that activity.  Additionally,
national and international legal systems can readily institute
combinations of regulatory, tort, and contractual controls that
significantly raise the risks and penalties for unlawful business conduct. 

Dialogue and working on balance among competing requirements generally
works best.

-t

---

From: Nalini J Elkins <[email-masked]>
Date: Fri, 14 Sep 2018 13:57:31 +0000 (UTC)

> precipitate efforts to influence design and development at these lower
I agree with you that a conflict may be ahead.
I participated in a discussion at a think tank a while back where the topic for discussion was:  (paraphrased by me)
"When will there be a precipitating event such that it will be followed by inevitable overreach by government to regulate?  And what might it be?"
The topic at hand happened to be encryption.   One can indeed imagine a scenario where people might feel that a terrorist event (for example) might have been prevented.   They may not understand the details of the protocols but they may *think* they do.
This is why I submit that control of content is indeed a set of topics for engineers to be a part of the discussion.   Otherwise, as you can see, others are doing it.
The words you use "anti-censorship" and "resilience of content" might be construed as having a bias towards one side.   That is non-neutral.
I wonder if we might find other words and a vocabulary / taxonomy for non-biased discussion? Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Mallory Knodel <[email-masked]>
 To: [email-masked] 
 Sent: Friday, September 14, 2018 2:20 AM
 Subject: Re: [hrpc] Fines for Social Media for Terrorism Content

-Mallory

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 14 Sep 2018 10:29:54 -0400

Hi Nalini,

If it's any comfort, the encryption battles have been occurring for a
long time - as well as evolution of the taxonomies.  David Kahn in his
bible on the subject, The Code Breakers, traces the efforts back to the
Egyptian government era, and his reference collection donated to the
U.S. National Cryptologic Museum includes 16th century handbooks.  On
the network side, my own historical compilation was published last year
by Brookings. 
https://www.lawfareblog.com/anthony-rutkowski-international-signals-intelligence-law-provisions-and-history-lawfare-research

Nearly every country has similar collections, and ETSI TC CYBER
maintains a list of all the different national cryptologic and reference
collections.  What is super cool is the London Science's Museum's
exhibit being created for next year. 
https://www.gchq.gov.uk/news-article/gchq-celebrate-centenary-2019

Today, the use cases of concern are less terrorists than a major State
adversary such as the FSB or GRU using encrypted tunnels to disrupt the
foundational institutions of society that have a profound adverse impact
on all human rights.  See, e.g.,
https://arstechnica.com/information-technology/2018/07/from-bitly-to-x-agent-how-gru-hackers-targeted-the-2016-presidential-election/

Can we agree that State black ops agencies do not have a human right to
free expression of content via encrypted tunnels?

-t

On 14-Sep-18 9:57 AM, Nalini J Elkins wrote:
> I agree with you that a conflict may be ahead..
>
> I participated in a discussion at a think tank a while back where the
> topic for discussion was:  (paraphrased by me)
>
> "When will there be a precipitating event such that it will be
> followed by inevitable overreach by government to regulate?  And what
> might it be?"
>
> The topic at hand happened to be encryption.   One can indeed imagine
> a scenario where people might feel that a terrorist event (for
> example) might have been prevented.   They may not understand the
> details of the protocols but they may *think* they do.
>
> This is why I submit that control of content is indeed a set of topics
> for engineers to be a part of the discussion.   Otherwise, as you can
> see, others are doing it.
>
> The words you use "anti-censorship" and "resilience of content" might
> be construed as having a bias towards one side.   That is non-neutral.
>
> I wonder if we might find other words and a vocabulary / taxonomy for
> non-biased discussion?
>  
> Thanks,
>
> Nalini Elkins
> CEO and Founder
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> ------------------------------------------------------------------------
> *From:* Mallory Knodel <[email-masked]>
> *To:* [email-masked]
> *Sent:* Friday, September 14, 2018 2:20 AM
> *Subject:* Re: [hrpc] Fines for Social Media for Terrorism Content
>
> [email-masked] <mailto:[email-masked]>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 14 Sep 2018 15:35:54 +0100

> free expression of content via encrypted tunnels?

Gotta say, that seems like trolling and nothing more.

The IETF's attitude to encryption isn't really worth
debating here IMO, that's been done a number of times
with predictable points made and results each time and
I know of no new facts that'd IMO affect the outcome
the inevitable next time we have to re-do that debate.

S.

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 14 Sep 2018 10:48:09 -0400

Hi Stephen,

New use cases emerge.  Times change.  Organizations adapt.  Generally
continuing dialogue on these matters is good - unless the expression of
ideas does not apply in hrpc - which would indeed be ironic. :-)

It would also be interesting the parse the anthropomorphic assertion
"the IETF's attitude."  Perhaps we can get beyond characterizing views
we don't like as "trolling."

--t

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 14 Sep 2018 15:56:49 +0100

On 14/09/18 15:48, Tony Rutkowski wrote:
> Hi Stephen,
> 
> New use cases emerge.  Times change.  Organizations adapt.  

All true, but I don't see any relevant points for the issue
to hand.

> Generally
> continuing dialogue on these matters is good 

In this context, new arguments and facts are worth considering.
I've yet to see you raise any that are new and relevant to how
IETF protocols deal with confidentiality. Repetition of old
discussions with no new relevant inputs is not useful in the
IETF/IRTF context. Generally I'd consider such repetition as
disruptive, but that's for the chairs and others to decide.

> - unless the expression of

I didn't say you were trolling because we disagree. I said
that because of the sentence of yours that I quoted. I see
no reason to re-evaluate my conclusion on that.

S.

---

From: Nalini J Elkins <[email-masked]>
Date: Fri, 14 Sep 2018 15:12:57 +0000 (UTC)

Tony,
>If it's any comfort, the encryption battles have been occurring for a long time - as well as evolution of the taxonomies
My point was not to reopen the encryption battle but to note that policy makers often lack understanding of technology as a general statement.   Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Tony Rutkowski <[email-masked]>
 To: Nalini J Elkins <[email-masked]>; Mallory Knodel <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Friday, September 14, 2018 7:29 AM
 Subject: Re: [hrpc] Fines for Social Media for Terrorism Content
   
 Hi Nalini, If it's any comfort, the encryption battles have been occurring for a long time - as well as evolution of the taxonomies.  David Kahn in his bible on the subject, The Code Breakers, traces the efforts back to the Egyptian government era, and his reference collection donated to the U.S. National Cryptologic Museum includes 16th century handbooks.  On the network side, my own historical compilation was published last year by Brookings. https://www.lawfareblog.com/anthony-rutkowski-international-signals-intelligence-law-provisions-and-history-lawfare-research
  Nearly every country has similar collections, and ETSI TC CYBER maintains a list of all the different national cryptologic and reference collections.  What is super cool is the London Science's Museum's exhibit being created for next year.  https://www.gchq.gov.uk/news-article/gchq-celebrate-centenary-2019 Today, the use cases of concern are less terrorists than a major State adversary such as the FSB or GRU using encrypted tunnels to disrupt the foundational institutions of society that have a profound adverse impact on all human rights.  See, e.g.,https://arstechnica.com/information-technology/2018/07/from-bitly-to-x-agent-how-gru-hackers-targeted-the-2016-presidential-election/ Can we agree that State black ops agencies do not have a human right to free expression of content via encrypted tunnels?
  -t

 
 Nalini Elkins
 CEO and Founder
 Inside Products, Inc.
 www.insidethestack.com
 (831) 659-8360 

 

 -Mallory

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 14 Sep 2018 11:14:04 -0400

Hi Stephen,

The remit of the group suggests that the scope relates to "human rights"
rather than the singularity of "confidentiality."  Indeed, that is not
clear what that is, and it is certainly not a human right.  The
discussion which has been occurring certainly falls well within the
scope of hrpc, and there are certainly significant new inputs that have
emerged over the past year - even if you do hold a different view.

Perhaps we can continue the dialogue without the threats to close group
discussion of topics because someone perceives them as repetitious.

--tony

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 14 Sep 2018 16:22:55 +0100

On 14/09/18 16:14, Tony Rutkowski wrote:
> rather than the singularity of "confidentiality." 

You brought up "encrypted tunnels" in what I consider a
purely troll-like manner.

> Indeed, that is not

I did not say that all recent discussion was trolling. Just
the sentence I quoted from you.

> discussion of topics because someone perceives them as repetitious.

Sigh. I made no threats. I called you out for trolling.

And with that I'm done on this sub-thread.

S.

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 14 Sep 2018 11:38:30 -0400

Hi Nalini,

However, policy makers - whoever those are - generally have access to
considerable understanding of the technology - even if they often lack
personal understanding.  The multiple bodies dealing with legislative,
regulatory, judicial, and standards making policy/law have a plethora of
information on the subject.  There are usually dozens if not hundreds of
parties who provide those inputs - with different perspectives and
outcomes.  They weigh the requirements, the capabilities, the costs, and
the consequences differently.  Indeed, potential tort liabilities for
the consequences is likely to be a more compelling factor than
regulatory requirements.  See, e.g.,
https://www.lawfareblog.com/civil-liability-end-end-encryption-threat-or-fantasy-part-ii

This hprc group and the participant advocates play an important role
that deserves to be supported and nurtured.  It will arguably be more
effective to aware of the different perspectives and requirements - that
are in fact related to many human rights other than just expression that
have become more important because of significant contemporary developments.

With this, I'll also sigh and go about the day....

--tony

On 14-Sep-18 11:12 AM, Nalini J Elkins wrote:
> My point was not to reopen the encryption battle but to note that
> policy makers often lack understanding of technology as a general
> statement.  
>  
> Thanks,
>
> Nalini Elkins
> CEO and Founder
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> *From:* Tony Rutkowski <[email-masked]>
> *To:* Nalini J Elkins <[email-masked]>; Mallory
> Knodel <[email-masked]>; "[email-masked]" <[email-masked]>
> *Sent:* Friday, September 14, 2018 7:29 AM
> bible on the subject, The Code Breakers, traces the efforts back to
> the Egyptian government era, and his reference collection donated to
> the U.S. National Cryptologic Museum includes 16th century handbooks. 
> On the network side, my own historical compilation was published last
> year by Brookings. 
> maintains a list of all the different national cryptologic and
> reference collections.  What is super cool is the London Science's
> Museum's exhibit being created for next year. 
> adversary such as the FSB or GRU using encrypted tunnels to disrupt
> the foundational institutions of society that have a profound adverse
> impact on all human rights.  See, e.g.,
> Can we agree that State black ops agencies do not have a human right
> to free expression of content via encrypted tunnels?
> -t
>
> www.insidethestack.com <http://www.insidethestack.com/>
> (831) 659-8360
>
>
> <mailto:[email-masked]>
> *To:* [email-masked] <mailto:[email-masked]>

---

From: [email-masked]
Date: Fri, 14 Sep 2018 13:47:35 -0400

> we don't like as "trolling."

I believe the word is "metonomy", substituting an abstract grouping
for the people involved ("The White House said...".)

-- 
        -Barry Shein

Software Tool & Die    | [email-masked]             | http://www.TheWorld.com
Purveyors to the Trade | Voice: +1 617-STD-WRLD       | 800-THE-WRLD
The World: Since 1989  | A Public Information Utility | *oo*

---

From: [email-masked]
Date: Fri, 14 Sep 2018 14:07:19 -0400

A possibly useful and maybe even relevant angle on this is the
distinction between blocking content and tagging content.

For example so that a person can use a setting in their browser
(perhaps via a plug-in / add-on) or other software filtering to
determine what they will or will not see.

Blocking and demanding services block content seems like a primitive,
sledgehammer, pass the buck, approach and runs the risk of prior
restraint and many other problems. In particular who gets to decide
what is objectionable?

And, worse, just may not work.

Bear in mind, for example, that facebook receives approximately two
billion posts per day and in many, many languages.

Tagging can also be provided by third parties as a service.

Notably those third-party services could be native to the language and
culture where the content might be objectionable. They might even make
some money providing this service.

One recurring problem with internet issues is that of scaling.

In the mind's eye one might imagine, and this applies to members of
legislative bodies in particular, that one can identify a message
which in their opinion should be blocked.

So, therefore, how much more difficult could it be to block all such
messages for everyone?

It is much, much more difficult.

After over 20 years of activism the spam and phishing problems remain
huge problems.

And threatening legal or financial violence does not /prima facie/
make the problem any easier

-- 
        -Barry Shein

---

From: Mark Perkins <[email-masked]>
Date: Fri, 14 Sep 2018 21:46:02 +0000 (UTC)

Getting back to the original question

I think one area where this intersects with protocols is the question of notification of the reason for blocking, with the possibility of linking to the court order (hopefully it will be court rather than administrative orders, even if the courts only confirm after the administration !)

While not all social media networks may use this possibility, at least if it is available then it can be a point of pressure .

Mark P.

    On Saturday, September 15, 2018, 5:08:20 AM GMT+11, <[email-masked]> wrote:  

-- 
        -Barry Shein

---

From: Nalini J Elkins <[email-masked]>
Date: Fri, 14 Sep 2018 22:52:56 +0000 (UTC)

Mark,
Sorry for the top post.   I am at the airport.   Need to get my daughter situated in graduate school.
I agree, however, with your assessment.  But I would add that a problem statement, use cases, and description needs to be done as a start to discussion.
I think it is not clear if there is a role for the IETF (I suspect there is) nor do we know the parameters and boundaries of the problem.
I must say that I was guilty of proposing a premature solution with the IANA registry.   I will be out of touch for a few days due to the above mentioned family responsibilities.
But, I will be pondering and possibly starting on some thoughts on a problem description. Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Mark Perkins <[email-masked]>
 To: Nalini J Elkins <[email-masked]> 
Cc: Hrpc <[email-masked]>
 Sent: Friday, September 14, 2018 2:46 PM
 Subject: Re: [hrpc] Fines for Social Media for Terrorism Content

Mark P.

-- 
        -Barry Shein

---

From: Nalini J Elkins <[email-masked]>
Date: Fri, 14 Sep 2018 22:52:56 +0000 (UTC)

Mark,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

Mark P.

-- 
        -Barry Shein

---

From: Amelia Andersdotter <[email-masked]>
Date: Sat, 15 Sep 2018 01:12:33 +0200

> a useful distinction to be drawn?  If so, where is it?

+1 It could be an interesting discussion.

The W3C Encrypted Media Extensions standard is arguably a way to attempt
to deal with a range of content regulation issues, ant it references
many RFCs. But neither of the specific sub-tasks performed by the
referenced RFCs are the defining feature of what EME does and their
creation was not motivated by or through the main objective for EME.

best regards,

Amelia

-- 
Amelia Andersdotter
Technical Consultant, Digital Programme

ARTICLE19
www.article19.org

PGP: 3D5D B6CA B852 B988 055A 6A6F FEF1 C294 B4E8 0B55

---

From: Bill Jouris <[email-masked]>
Date: Sat, 15 Sep 2018 18:00:48 +0000 (UTC)

Hi Tony, 

Unfortunately, your first sentence is only 2/3 true.  Legislators and administrators do have such access.  Often they actually use it.  Which is good. 

But judges also make policy.  Typically, they have minimal, if any, understanding of technology -- outside patent lawyers, it's not generally part of a pre-law education.  Yet they make rulings which have enormous impacts.  

It may be that this is a separate problem that needs to be addressed.  But it definitely is a problem -- and not just for computer-related technology.

Bill Jouris 

      From: Tony Rutkowski <[email-masked]>
 To: Nalini J Elkins <[email-masked]>; Mallory Knodel <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Friday, September 14, 2018 8:38 AM
 Subject: Re: [hrpc] Fines for Social Media for Terrorism Content
   
 Hi Nalini, However, policy makers - whoever those are - generally have access to considerable understanding of the technology - even if they often lack personal understanding.  The multiple bodies dealing with legislative, regulatory, judicial, and standards making policy/law have a plethora of information on the subject.  There are usually dozens if not hundreds of parties who provide those inputs - with different perspectives and outcomes.  They weigh the requirements, the capabilities, the costs, and the consequences differently.  Indeed, potential tort liabilities for the consequences is likely to be a more compelling factor than regulatory requirements.  See, e.g.,https://www.lawfareblog.com/civil-liability-end-end-encryption-threat-or-fantasy-part-ii
   This hprc group and the participant advocates play an important role that deserves to be supported and nurtured.  It will arguably be more effective to aware of the different perspectives and requirements - that are in fact related to many human rights other than just expression that have become more important because of significant contemporary developments. With this, I'll also sigh and go about the day.... --tony

 Tony, 
 
 Nalini Elkins
 CEO and Founder
 Inside Products, Inc.
 www.insidethestack.com
 (831) 659-8360 

   Hi Nalini, If it's any comfort, the encryption battles have been occurring for a long time - as well as evolution of the taxonomies.  David Kahn in his bible on the subject, The Code Breakers, traces the efforts back to the Egyptian government era, and his  reference collection donated to the U.S. National Cryptologic Museum includes 16th century handbooks.  On the network side, my own historical compilation was published last year by Brookings.  https://www.lawfareblog.com/anthony-rutkowski-international-signals-intelligence-law-provisions-and-history-lawfare-research
  Nearly every country has similar collections, and ETSI TC CYBER maintains a list of all the different national cryptologic and reference collections.  What is super cool is the London Science's Museum's exhibit being created for next year.  https://www.gchq.gov.uk/news-article/gchq-celebrate-centenary-2019 Today, the use cases of concern are less terrorists than a major State adversary such as the FSB or GRU using encrypted tunnels to disrupt the foundational institutions of society that have a profound adverse impact on all human rights.  See, e.g., https://arstechnica.com/information-technology/2018/07/from-bitly-to-x-agent-how-gru-hackers-targeted-the-2016-presidential-election/ Can we agree that State black ops agencies do not have a human right to free expression of content via encrypted tunnels?
  -t

 
 Nalini Elkins
 CEO and Founder
 Inside Products, Inc.
 www.insidethestack.com
 (831) 659-8360 

 

 -Mallory

---

From: Tony Rutkowski <[email-masked]>
Date: Sat, 15 Sep 2018 14:52:00 -0400

Hi Bill,

We are getting into a level of detail that is probably outside the remit
of this  group.  Perhaps it is fairer to characterize the knowledge base
as context dependent and variable among the different jurisdictions. 
Chief Justice Roberts opinion for a unanimous Court in Riley, for
example, suggests he had a relatively good understanding that even
earned him kudos in Recode.

https://www.supremecourt.gov/opinions/13pdf/13-132_8l9c.pdf

https://www.recode.net/2014/6/26/11628392/scotus-gets-it-encryption-is-a-basic-security-feature-not-a-sign-you

-t

On 15-Sep-18 2:00 PM, Bill Jouris wrote:
> Hi Tony,
>
> Unfortunately, your first sentence is only 2/3 true.  Legislators and
> administrators do have such access.  Often they actually use it. 
> Which is good.
>
> But judges also make policy.  Typically, they have minimal, if any,
> understanding of technology -- outside patent lawyers, it's not
> generally part of a pre-law education.  Yet they make rulings which
> have enormous impacts. 
>
> It may be that this is a separate problem that needs to be addressed. 
> But it definitely is a problem -- and not just for computer-related
> technology.
>
> Bill Jouris
>
>
> *Sent:* Friday, September 14, 2018 8:38 AM
> regulatory, judicial, and standards making policy/law have a plethora
> of information on the subject.  There are usually dozens if not
> hundreds of parties who provide those inputs - with different
> perspectives and outcomes.  They weigh the requirements, the
> capabilities, the costs, and the consequences differently.  Indeed,
> potential tort liabilities for the consequences is likely to be a more
> compelling factor than regulatory requirements.  See, e.g.,
> effective to aware of the different perspectives and requirements -
> that are in fact related to many human rights other than just
> expression that have become more important because of significant
> contemporary developments.
> long time - as well as evolution of the taxonomies
>
> <mailto:[email-masked]>
> *To:* Nalini J Elkins <[email-masked]>
> <mailto:[email-masked]>; Mallory Knodel
> <[email-masked]> <mailto:[email-masked]>;
> "[email-masked]" <mailto:[email-masked]> <[email-masked]>
> <mailto:[email-masked]>