Subject: Re: [hrpc] [Pearg] descriptive censorship work: draft-hall-censorship-tech: move to hrpc?

From: Gurshabad Grover <[email-masked]>
Date: Sat, 18 May 2019 11:43:34 +0530

[+hrpc]

On 18/05/19 2:30 AM, Shivan Sahib wrote:
> 
> The suggestion to include censorship-countering techniques came up
> because of the concern that as the draft stands, it would not fall under
> PEARG's charter. Happy to hear disagreements about that though.  
> 

I was going to suggest that this document be taken to hrpc since it
squarely falls under 2/3 charter goals [0] of that rg. A quick search
seems to suggest that this draft was not taken up as an hrpc rg document
only because it was hoped at the time that the draft will become an
AD-sponsored IETF draft. [1]

If that is not happening (hope I'm not missing some more context), I
think this draft is more suitable for the hrpc rg.

	-GG.

[0] "To expose the relation between protocols and human rights [...]";
and "[t]o increase the awareness [...] on the importance of the
technical workings of the Internet and its impact on human rights."

[1] https://mailarchive.ietf.org/arch/msg/hrpc/pon2lsx1UFjMQCtZpmLUarEZq4Q

---

From: Melinda Shore <[email-masked]>
Date: Sat, 18 May 2019 07:04:08 +0000

> think this draft is more suitable for the hrpc rg.

Wearing no hats ...  I just reread the draft and I think it's
an excellent piece of work that ought to be published, but I
do not think it is particularly suitable as a research group
product (either pearg or hrpc).  Let's find out why it hasn't
moved forward so far and do what we can to remedy that, rather
than using the IRTF to route around IETF roadblocks.

Melinda

-- 
Software longa, hardware brevis

PGP key fingerprint  4F68 2D93 2A17 96F8 20F2
                     34C0 DFB8 9172 9A76 DB8F

---

From: [email-masked]
Date: Sat, 18 May 2019 07:37:15 +0000

> than using the IRTF to route around IETF roadblocks.

I don't  recall IETF roadblocks. When I was AD I was willing to sponsor but the draft didn't get done and IIUC it's just recently the authors got enough cycles to complete it. 

I still think pearg is the best current fit, as follow up work here would seem more likely, but if various RG chairs went into a huddle and got it moving that'd be fine, 

S. 

S