Subject: [hrpc] Fwd: New Version Notification for draft-irtf-hrpc-political-02.txt

From: Niels ten Oever <[email-masked]>
Date: Thu, 16 May 2019 12:55:39 +0200

Hi all,

Here is a new version of draft-political. 

Following the discussion we've had I have done the following:

1. Remove speculative parts
2. Fix typos, spelling, grammar
3. Tighten the draft up.

With this I think that the draft serves its intended purpose better: contribute to an increased common understanding in the current discussion on protocols and the standard setting process, without providing a speculative answer to it.

Looking forward to hear what you all think!

Best,

Niels 

-------- Forwarded Message --------
Subject: New Version Notification for draft-irtf-hrpc-political-02.txt
Date: Thu, 16 May 2019 03:48:26 -0700
From: [email-masked]
To: Niels ten Oever <[email-masked]>

A new version of I-D, draft-irtf-hrpc-political-02.txt
has been successfully submitted by Niels ten Oever and posted to the
IETF repository.

Name:		draft-irtf-hrpc-political
Revision:	02
Title:		Notes on networking standards and politics
Document date:	2019-05-16
Group:		hrpc
Pages:		16
URL:            https://www.ietf.org/internet-drafts/draft-irtf-hrpc-political-02.txt
Status:         https://datatracker.ietf.org/doc/draft-irtf-hrpc-political/
Htmlized:       https://tools.ietf.org/html/draft-irtf-hrpc-political-02
Htmlized:       https://datatracker.ietf.org/doc/html/draft-irtf-hrpc-political
Diff:           https://www.ietf.org/rfcdiff?url2=draft-irtf-hrpc-political-02

Abstract:
   The IETF cannot ordain what standards or protocols are to be used on
   networks, but the standards development process in the IETF has a
   normative effect.  Among other things, the IETF's work affects what
   is perceived as technologically possible and useful where networking
   technologies are being deployed, and its standards reflect what is
   considered by the technical community to be feasible and good
   practice.  Because the IETF's protocols mediate many aspects of
   modern life, and therefore contribute to the ordering of societies
   and communities, the consideration of the potential social impact of
   protocols should be part of the standardization and development
   process.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 16 May 2019 16:37:15 +0200

Hi all,

I just realized I have overlooked the (extensive) review provided by Joe Hall (sorry Joe!), so I will incorporate his review and produce a new version as soon as possible.

Best,

Niels

-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3