Subject: [hrpc] Draft-association : report from last meeting

From: Stéphane Couture <[email-masked]>
Date: Fri, 14 Feb 2020 16:53:47 -0500

Hi all,

Sorry for the delays, but here is a report I made from our last Zoom
meeting about draft-association, that we held two weeks ago. Sorry also for
the typos.

As stated in this report and announced previously, the next meeting will be
on February 25th  from 16:00 to 18:00 GMT, and will be an interim meeting
(Avri or Mallory could say more on this).

0. Participants
===========

Stéphane, Niels, Avri, Mallory (for the first part), Juliana

1. Editorial team
=============

Since Joe doesn’t have much time, Niels is still participating and Juliana
wants to participate more, but doesn’t know to what extent. We have decided
to make an « open » editorial committee for now, and we will decide later
on the order of authors, based on who has contributed the more (overall,
not just in terms of commits on the git hub). Stéphane is ok to follow up
on coordination until the next IETF but we will need a co-editor after.

2. Report from first seminar
=====================

Stéphane presented some of the stuff we discussed in the first seminar. See
the slides :
https://framadrop.org/r/jgvRpOZUq6#VZ8mgyiCF/fDgIeYUFfhS+JkaJra01Vr98VFv0jKAmU=

For the goals, it was suggested that we reframe the goal to “explore and
map the relationships.”

As for the goals: Niels mentioned that the goal is to explore the
relationships, before making some recommendations. For instance, you have
to study – and establish – the relationships between drinking and driving,
before making decision related to this. This might raise (again) the point
of the theoretical framework we use to “explore” these relationships. If
our aim is to establish some kind of causality – as we would do for
drinking and driving – an interpretative framework might not be the best
for this.

3. Work since the last seminar: literature review
====================================

Stéphane presented his work on enhancing literature review. A few more
documents addressing explicitly the relations between “freedom of
association and assembly” and “the digital” were found. In particular, a
draft document from the European Council that was not known to us,
presented some social cases (slide 12), that could be re-used in the
research. We still had debates about the relevance of starting with social
cases rather than technological cases (as it is right now in
draft-association).

It was agreed that these references should be briefly added to the
draft-association. Niels mentioned that all the cases identified in this
document have already been discussed on the list and that it would be
important to look at how it plays out in “architectural” layers relevant to
IETF. For instance, the design of encryption is an inherent part of
protocols, or using source routing. If we can show that these choices can
make association or joining easier or more difficult, it would be good.

Note about the notion of “infrastructural”: We use here “infrastructure” in
a general sense to refer to the “behind the scenes” of normal internet
usages, especially protocols. Infrastructural is thus opposed here to
“policy” or “economic” dimensions. What we are interested in here is the
broad scope of IETF work, not the specific realm of how “infrastructure” is
used within IETF. To avoid confusion, it was proposed that we talk about
the “architecture of the Internet”, instead of the “infrastructure of the
Internet.”

We also presented a summary of an encyclopedia article about “freedom of
association”, where they present a nuanced version of freedom of
association. It was mentioned that in an earlier version, Gisela made a
similar work, but it was considered too “legal”. We might want to look at
this previous version of the draft

4. The cases
===========

We still had some discussions about the current cases, and especially the
way in which they inhibit association. We went through the difference case
studies, and discussing their enabling or disabling capacity. This part of
the discussion was fully transcribed.  It is proposed that we create a
table to address each of these cases, which will help in turn clarifying
the argument. See the table here :
https://docs.google.com/document/d/1r88InF_YejQHmcmHIgtVY1gEXPa1dDT2TAWpuUdMu80/edit?usp=sharing

4. What’s next
===========

The next meeting will be an ‘interim meeting”, so we will be able to have
formal decisions.

1. By the next meeting, we should have a table that analyzes the way in
which protocols mentioned in the paper inhibit or enable association. This
table should be done collaboratively.:
https://docs.google.com/document/d/1r88InF_YejQHmcmHIgtVY1gEXPa1dDT2TAWpuUdMu80/edit?usp=sharing

2. In the next meeting we should decide if we analyze more thoroughly
social cases, or we stick to the cases currently in the paper. If we go and
analyze social cases, it might make the paper stronger, but it would
probably take much more time.

3. A “diff” should be presented in the next meeting, so it is approved.

4. Make sure we resubmit the draft (by March 8th, 2020).

---

From: [email-masked]
Date: Sat, 15 Feb 2020 14:24:11 -0500

Hi,

Thanks Stéphane for the report.

This interim has been registered with the secretariat and been announced
on list and elsewhere.

Hope people saw the announcement.

It is scheduled for: 25 Feb 1600 - 1800 UTC

Stéphane is providing the zoom room for the meeting:

1. Zoom :

https://yorku.zoom.us/j/234314123
Meeting ID: 234 314 123
Find your local number: https://yorku.zoom.us/u/avFFYbR4w

Draft Agenda -

Single issue: draft-association

- Welcome & Agenda review

- Summary of discussion/work since last HRPC mtg

- Discussion on next steps for draft

- Discussion of cases to be included in draft

- Recruit someone, or more, to work with Stéphane on completing the draft

- AOB

Thanks

avri

On 14-Feb-20 16:53, Stéphane Couture wrote:
> meeting about draft-association, that we held two weeks ago. Sorry
> also for the typos.
>
> As stated in this report and announced previously, the next meeting
> will be on February 25th  from 16:00 to 18:00 GMT, and will be an
> interim meeting (Avri or Mallory could say more on this). 
>
> 0. Participants
> ===========
>
> Since Joe doesn’t have much time, Niels is still participating and
> Juliana wants to participate more, but doesn’t know to what extent. We
> have decided to make an « open » editorial committee for now, and we
> will decide later on the order of authors, based on who has
> contributed the more (overall, not just in terms of commits on the git
> hub). Stéphane is ok to follow up on coordination until the next IETF
> but we will need a co-editor after.
>
> Stéphane presented some of the stuff we discussed in the first
> seminar. See the slides :
> For the goals, it was suggested that we reframe the goal to “explore
> and map the relationships.”
>
> relationships, before making some recommendations. For instance, you
> have to study – and establish – the relationships between drinking and
> driving, before making decision related to this. This might raise
> (again) the point of the theoretical framework we use to “explore”
> these relationships. If our aim is to establish some kind of causality
> – as we would do for drinking and driving – an interpretative
> framework might not be the best for this.
>
> association and assembly” and “the digital” were found. In particular,
> a draft document from the European Council that was not known to us,
> research. We still had debates about the relevance of starting with
> social cases rather than technological cases (as it is right now in
> draft-association).
>
> draft-association. Niels mentioned that all the cases identified in
> this document have already been discussed on the list and that it
> would be important to look at how it plays out in “architectural”
> layers relevant to IETF. For instance, the design of encryption is an
> inherent part of protocols, or using source routing. If we can show
> that these choices can make association or joining easier or more
> difficult, it would be good.
>
> Note about the notion of “infrastructural”: We use here
> “infrastructure” in a general sense to refer to the “behind the
> scenes” of normal internet usages, especially protocols.
> Infrastructural is thus opposed here to “policy” or “economic”
> dimensions. What we are interested in here is the broad scope of IETF
> work, not the specific realm of how “infrastructure” is used within
> IETF. To avoid confusion, it was proposed that we talk about the
> “architecture of the Internet”, instead of the “infrastructure of the
> Internet.”
>
> We also presented a summary of an encyclopedia article about “freedom
> of association”, where they present a nuanced version of freedom of
> association. It was mentioned that in an earlier version, Gisela made
> a similar work, but it was considered too “legal”. We might want to
> look at this previous version of the draft
>
> 4. The cases
> ===========
>
> We still had some discussions about the current cases, and especially
> the way in which they inhibit association. We went through the
> difference case studies, and discussing their enabling or disabling
> capacity. This part of the discussion was fully transcribed.  It is
> proposed that we create a table to address each of these cases, which
> will help in turn clarifying the argument. See the table here :
> The next meeting will be an ‘interim meeting”, so we will be able to
> have formal decisions.
>
> 1. By the next meeting, we should have a table that analyzes the way
> in which protocols mentioned in the paper inhibit or enable
> association. This table should be done collaboratively.:
> social cases, or we stick to the cases currently in the paper. If we
> go and analyze social cases, it might make the paper stronger, but it
> would probably take much more time.
>
> 4. Make sure we resubmit the draft (by March 8^th , 2020).
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: avri doria <[email-masked]>
Date: Sun, 16 Feb 2020 00:16:58 -0500

Hi,

1. Zoom :

Draft Agenda -

- AOB

Thanks

avri

---

From: Eliot Lear <[email-masked]>
Date: Sun, 16 Feb 2020 11:44:25 +0100

Hi Stéphane

Thanks for this.  The CoE draft report is particularly interesting.  One aspect you may wish to explore is this notion of preventing the right to peaceably assemble, versus conspiracy to commit mayhem.  The same technology can be used in each case, which is why the BART example seems the most interesting to me.  This also ties to prior restraint, and what sort of judgments we make about its use versus evidence collection after the fact.  This leads to several lines of exploration:

Can blocking be warranted in the name of public safety when there is a demonstrable imminent threat?
In the aftermath of a riot (let’s say), what tools should government have to hold people accountable?

I am taking it as a given that governments and others will exploit any capability this ties to in our infrastructure.  A question then arises: how do we as a community assess those risks?  If we add mechanisms at all, how will Bad people (governments or criminals) make use of them?

If these concepts seem a bit broader than freedom of association, I’ll cop to that.  But I think it helps us to think just slightly more broadly in order to tie back to mechanisms.

Also related, here was an interesting white paper put out by the Carnegie Endowment in September.[1]. While it is slightly US-centric, Figure 1 is universal.  I want to point out that the CS folk I know view this as a starting point for research without necessarily there being an ending point that would work.  That paper in turn references Stefan Savage’s work on LI [2].  What is most interesting is that the work forecloses, as a starting point, LI for data in motion.  And that brings us back to prior restraint and its use/abuse.

Eliot

[1] https://carnegieendowment.org/2019/09/10/moving-encryption-policy-conversation-forward-pub-79573
[2] http://cseweb.ucsd.edu/~savage/papers/lawful.pdf <http://cseweb.ucsd.edu/~savage/papers/lawful.pdf>

> On 14 Feb 2020, at 22:53, Stéphane Couture <[email-masked]> wrote:
> 
> Hi all,
> 
> Sorry for the delays, but here is a report I made from our last Zoom meeting about draft-association, that we held two weeks ago. Sorry also for the typos.
> 
> As stated in this report and announced previously, the next meeting will be on February 25th  from 16:00 to 18:00 GMT, and will be an interim meeting (Avri or Mallory could say more on this). 
> 
> 0. Participants
> ===========
> 
> Since Joe doesn’t have much time, Niels is still participating and Juliana wants to participate more, but doesn’t know to what extent. We have decided to make an « open » editorial committee for now, and we will decide later on the order of authors, based on who has contributed the more (overall, not just in terms of commits on the git hub). Stéphane is ok to follow up on coordination until the next IETF but we will need a co-editor after.
> 
> Stéphane presented some of the stuff we discussed in the first seminar. See the slides :
> https://framadrop.org/r/jgvRpOZUq6#VZ8mgyiCF/fDgIeYUFfhS+JkaJra01Vr98VFv0jKAmU= <https://framadrop.org/r/jgvRpOZUq6#VZ8mgyiCF/fDgIeYUFfhS+JkaJra01Vr98VFv0jKAmU=>
> 
> For the goals, it was suggested that we reframe the goal to “explore and map the relationships.”
> 
> As for the goals: Niels mentioned that the goal is to explore the relationships, before making some recommendations. For instance, you have to study – and establish – the relationships between drinking and driving, before making decision related to this. This might raise (again) the point of the theoretical framework we use to “explore” these relationships. If our aim is to establish some kind of causality – as we would do for drinking and driving – an interpretative framework might not be the best for this.
> 
> Stéphane presented his work on enhancing literature review. A few more documents addressing explicitly the relations between “freedom of association and assembly” and “the digital” were found. In particular, a draft document from the European Council that was not known to us, presented some social cases (slide 12), that could be re-used in the research. We still had debates about the relevance of starting with social cases rather than technological cases (as it is right now in draft-association).
> 
> It was agreed that these references should be briefly added to the draft-association. Niels mentioned that all the cases identified in this document have already been discussed on the list and that it would be important to look at how it plays out in “architectural” layers relevant to IETF. For instance, the design of encryption is an inherent part of protocols, or using source routing. If we can show that these choices can make association or joining easier or more difficult, it would be good.
> 
> Note about the notion of “infrastructural”: We use here “infrastructure” in a general sense to refer to the “behind the scenes” of normal internet usages, especially protocols. Infrastructural is thus opposed here to “policy” or “economic” dimensions. What we are interested in here is the broad scope of IETF work, not the specific realm of how “infrastructure” is used within IETF. To avoid confusion, it was proposed that we talk about the “architecture of the Internet”, instead of the “infrastructure of the Internet.”
> 
> We also presented a summary of an encyclopedia article about “freedom of association”, where they present a nuanced version of freedom of association. It was mentioned that in an earlier version, Gisela made a similar work, but it was considered too “legal”. We might want to look at this previous version of the draft
> 
> 4. The cases
> ===========
> 
> We still had some discussions about the current cases, and especially the way in which they inhibit association. We went through the difference case studies, and discussing their enabling or disabling capacity. This part of the discussion was fully transcribed.  It is proposed that we create a table to address each of these cases, which will help in turn clarifying the argument. See the table here :
> https://docs.google.com/document/d/1r88InF_YejQHmcmHIgtVY1gEXPa1dDT2TAWpuUdMu80/edit?usp=sharing <https://docs.google.com/document/d/1r88InF_YejQHmcmHIgtVY1gEXPa1dDT2TAWpuUdMu80/edit?usp=sharing>
> 4. What’s next
> ===========
> 
> The next meeting will be an ‘interim meeting”, so we will be able to have formal decisions.
> 
> 1. By the next meeting, we should have a table that analyzes the way in which protocols mentioned in the paper inhibit or enable association. This table should be done collaboratively.:
> https://docs.google.com/document/d/1r88InF_YejQHmcmHIgtVY1gEXPa1dDT2TAWpuUdMu80/edit?usp=sharing <https://docs.google.com/document/d/1r88InF_YejQHmcmHIgtVY1gEXPa1dDT2TAWpuUdMu80/edit?usp=sharing>
> 2. In the next meeting we should decide if we analyze more thoroughly social cases, or we stick to the cases currently in the paper. If we go and analyze social cases, it might make the paper stronger, but it would probably take much more time.
>

---

From: Stéphane Couture <[email-masked]>
Date: Wed, 19 Feb 2020 09:55:36 -0500

Hi all,

Thanks Eliot for those comments. Following this, I wanted to mention two
things that we have been discussing in our little meetings about
draft-association. It might be interesting to have the perspective of the
group on this.

First, to what extent should we talk about "social cases" such as "Bart" in
our draft-association paper? This is an issue different people (including
me) have been raising multiple times. Some think we should start with
"social cases" such as the Bart or others mentioned in the Council of
Europe Report, and analyze their "protocol considerations". In an ideal
world, and in terms of methodology, this is how I would frame the paper :
start from a literature review, extract documented cases and analyze the
issues they raise (or not) in terms of protocol design. But this would mean
significant and probably time consuming changes. But is it sufficient to
keep the current structure of the paper which restricts itself to
"technological cases", without going too deeply into social uses? I think
this should be decided soon (like in the interim meeting).

Second, how will our paper be helpful for IETF? If we take the Bart
example, what can we learn from this case, that can help IETF make better
"a priori" risk or benefit assessments, or do a better job broadly speaking
? What about the cases already presented in the draft?

I must admit that despite the many discussions we have had - and I'd like
to thank Niels for his patience in explaining to me his view - I still have
difficulties to get a grip on the line of the argument of the paper as it
is now, and what it is trying to demonstrate or contribute exactly. So, if
our goal is to make only minor changes to the document, I feel I might not
be the best person to act as "lead editor". In all cases, as Joe seems to
have stepped down due to his time constraints, I would need another person
partnering with me on this.

Finally, to documents worthy to share

1. The final report of the Council of Europe, which is here :
https://mk0rofifiqa2w3u89nud.kinstacdn.com/wp-content/uploads/COE-report-on-FOAA-rights-on-the-internet-.pdf
<https://mk0rofifiqa2w3u89nud.kinstacdn.com/wp-content/uploads/COE-report-on-FOAA-rights-on-the-internet-.pdf?_ga=2.93762973.1676288275.1581721460-1365710268.1581721460>

And also this 2019 report - which I still need to read - by of the Special
Rapporteur on the rights to freedom of peaceful assembly and of association
which "focuses on the opportunities and challenges facing the rights to
freedom of peaceful assembly and of association in the digital age":
https://documents-dds-ny.un.org/doc/UNDOC/GEN/G19/141/02/PDF/G1914102.pdf
<https://documents-dds-ny.un.org/doc/UNDOC/GEN/G19/141/02/PDF/G1914102.pdf?OpenElement>

Again, my view would be to look at documents like these (and other I
started to identify) and analyze what implications the cases they mentions
can have in terms of IETF work.

Thank you,

Stéphane

Le dim. 16 févr. 2020 à 05:44, Eliot Lear <[email-masked]> a écrit :

> Hi Stéphane
>
> Thanks for this.  The CoE draft report is particularly interesting.  One
> aspect you may wish to explore is this notion of preventing the right to
> *peaceably* assemble, versus conspiracy to commit mayhem.  The same
> technology can be used in each case, which is why the BART example seems
> the most interesting to me.  This also ties to prior restraint, and what
> sort of judgments we make about its use versus evidence collection after
> the fact.  This leads to several lines of exploration:
>
>
>    - Can blocking be warranted in the name of public safety when there is
>    a demonstrable imminent threat?
>    - In the aftermath of a riot (let’s say), what tools should government
>    have to hold people accountable?
>
>
> I am taking it as a given that governments *and others* will exploit any
> capability this ties to in our infrastructure.  A question then arises: how
> do we as a community assess those risks?  If we add mechanisms at all, how
> will Bad people (governments or criminals) make use of them?
>
> If these concepts seem a bit broader than freedom of association, I’ll cop
> to that.  But I think it helps us to think just slightly more broadly in
> order to tie back to mechanisms.
>
> Also related, here was an interesting white paper put out by the Carnegie
> Endowment in September.[1]. While it is slightly US-centric, Figure 1 is
> universal.  I want to point out that the CS folk I know view this as a
> starting point for research without necessarily there being an ending point
> that would work.  That paper in turn references Stefan Savage’s work on LI
> [2].  What is most interesting is that the work forecloses, as a starting
> point, LI for data in motion.  And that brings us back to prior restraint
> and its use/abuse.
>
> Eliot
>
> [1]
> https://carnegieendowment.org/2019/09/10/moving-encryption-policy-conversation-forward-pub-79573
> [2] http://cseweb.ucsd.edu/~savage/papers/lawful.pdf
>
>
> As stated in this report and announced previously, the next meeting will
> be on February 25th  from 16:00 to 18:00 GMT, and will be an interim
> meeting (Avri or Mallory could say more on this).
>
> 0. Participants
> ===========
>
> Note about the notion of “infrastructural”: We use here “infrastructure”
> in a general sense to refer to the “behind the scenes” of normal internet

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 20 Feb 2020 13:33:36 +0300

Hi Stéphane,

Thanks for raising these important questions. I wanted to add my
thoughts, which unfortunately don't directly answer these open questions.

First, if you read Clément Voule's report, in paragraph 24 he explains
to the Human Rights Council that, "Encryption technologies, pseudonymity
and other security features have enabled individuals belonging to
minority groups to find one another and create community." He goes on
for about one paragraph.

I think that an activity of HRPC drafts should be to take these core
concepts and expand them in two directions: 1) To provide exhaustive
analysis on the connection between a technology, like encryption, that
is used in internet standards and human rights. 2) To provide specific
evidence from the human rights community that a indeed a technology is
considered enabling or restricting, and how.

Some other themes that deserve a mention in this draft, but perhaps not
full on treatment. The considerations when looking at:
 * access and association.
 * gender and access, and therefore association.
 * consolidation and civic space.

And of course I think the meta-theme of open standards building, free
software, etc /as/ association is too obvious to miss.

I'll end with saying I don't think whether or not we should be using
"social cases" is the right question. I think we need to figure out what
themes should be treated, find cases that illustrate those themes, and
then be explicit about what is helpful to know about those cases/themes.

-Mallory

On 19/02/2020 17:55, Stéphane Couture wrote:
> draft-association. It might be interesting to have the perspective of
> the group on this.
> 
> 
> First, to what extent should we talk about "social cases" such as "Bart"
> in our draft-association paper? This is an issue different people
> (including me) have been raising multiple times. Some think we should
> start with "social cases" such as the Bart or others mentioned in the
> Council of Europe Report, and analyze their "protocol considerations".
> In an ideal world, and in terms of methodology, this is how I would
> frame the paper : start from a literature review, extract documented
> cases and analyze the issues they raise (or not) in terms of protocol
> design. But this would mean significant and probably time consuming
> changes. But is it sufficient to keep the current structure of the paper
> which restricts itself to "technological cases", without going too
> deeply into social uses? I think this should be decided soon (like in
> the interim meeting).
> 
> 
> example, what can we learn from this case, that can help IETF make
> better "a priori" risk or benefit assessments, or do a better job
> broadly speaking ? What about the cases already presented in the draft?
> 
> 
> I must admit that despite the many discussions we have had - and I'd
> like to thank Niels for his patience in explaining to me his view - I
> still have difficulties to get a grip on the line of the argument of the
> paper as it is now, and what it is trying to demonstrate or contribute
> exactly. So, if our goal is to make only minor changes to the document,
> I feel I might not be the best person to act as "lead editor". In all
> cases, as Joe seems to have stepped down due to his time constraints, I
> would need another person partnering with me on this.
> 
> 
> And also this 2019 report - which I still need to read - by of the
> Special Rapporteur on the rights to freedom of peaceful assembly and of
> association which "focuses on the opportunities and challenges facing
> the rights to freedom of peaceful assembly and of association in the
> digital age":
> https://documents-dds-ny.un.org/doc/UNDOC/GEN/G19/141/02/PDF/G1914102.pdf <https://documents-dds-ny.un.org/doc/UNDOC/GEN/G19/141/02/PDF/G1914102.pdf?OpenElement>
> 
> started to identify) and analyze what implications the cases they
> mentions can have in terms of IETF work.
> 
> Thank you,
> 
> Stéphane
> 
> 
> Le dim. 16 févr. 2020 à 05:44, Eliot Lear <[email-masked]
> <mailto:[email-masked]>> a écrit :
> 
>     Hi Stéphane
> 
>     Thanks for this.  The CoE draft report is particularly interesting. 
>     One aspect you may wish to explore is this notion of preventing the
>     right to *peaceably* assemble, versus conspiracy to commit mayhem. 
>     The same technology can be used in each case, which is why the BART
>     example seems the most interesting to me.  This also ties to prior
>     restraint, and what sort of judgments we make about its use versus
>     evidence collection after the fact.  This leads to several lines of
>     exploration:
> 
>       * Can blocking be warranted in the name of public safety when
>         there is a demonstrable imminent threat?
>       * In the aftermath of a riot (let’s say), what tools should
>         government have to hold people accountable?
> 
> 
>     I am taking it as a given that governments *and others* will exploit
>     any capability this ties to in our infrastructure.  A question then
>     arises: how do we as a community assess those risks?  If we add
>     mechanisms at all, how will Bad people (governments or criminals)
>     make use of them?
> 
>     If these concepts seem a bit broader than freedom of association,
>     I’ll cop to that.  But I think it helps us to think just slightly
>     more broadly in order to tie back to mechanisms.
> 
>     Also related, here was an interesting white paper put out by the
>     Carnegie Endowment in September.[1]. While it is slightly
>     US-centric, Figure 1 is universal.  I want to point out that the CS
>     folk I know view this as a starting point for research without
>     necessarily there being an ending point that would work.  That paper
>     in turn references Stefan Savage’s work on LI [2].  What is most
>     interesting is that the work forecloses, as a starting point, LI for
>     data in motion.  And that brings us back to prior restraint and its
>     use/abuse.
> 
>     Eliot
> 
>     [1]
>>     On 14 Feb 2020, at 22:53, Stéphane Couture
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     Hi all,
>>
>>     Sorry for the delays, but here is a report I made from our last
>>     Zoom meeting about draft-association, that we held two weeks ago.
>>     Sorry also for the typos.
>>
>>     As stated in this report and announced previously, the next
>>     meeting will be on February 25th  from 16:00 to 18:00 GMT, and
>>     will be an interim meeting (Avri or Mallory could say more on this). 
>>
>>     0. Participants
>>     ===========
>>
>>     Juliana wants to participate more, but doesn’t know to what
>>     extent. We have decided to make an « open » editorial committee
>>     for now, and we will decide later on the order of authors, based
>>     on who has contributed the more (overall, not just in terms of
>>     commits on the git hub). Stéphane is ok to follow up on
>>     coordination until the next IETF but we will need a co-editor after.
>>
>>     https://framadrop..org/r/jgvRpOZUq6#VZ8mgyiCF/fDgIeYUFfhS+JkaJra01Vr98VFv0jKAmU=
>>     <https://framadrop.org/r/jgvRpOZUq6#VZ8mgyiCF/fDgIeYUFfhS+JkaJra01Vr98VFv0jKAmU=>
>>
>>     relationships, before making some recommendations. For instance,
>>     you have to study – and establish – the relationships between
>>     drinking and driving, before making decision related to this. This
>>     might raise (again) the point of the theoretical framework we use
>>     to “explore” these relationships. If our aim is to establish some
>>     kind of causality – as we would do for drinking and driving – an
>>     interpretative framework might not be the best for this.
>>
>>     Stéphane presented his work on enhancing literature review. A few
>>     more documents addressing explicitly the relations between
>>     “freedom of association and assembly” and “the digital” were
>>     found. In particular, a draft document from the European Council
>>     that was not known to us, presented some social cases (slide 12),
>>     that could be re-used in the research. We still had debates about
>>     the relevance of starting with social cases rather than
>>     technological cases (as it is right now in draft-association).
>>
>>     draft-association. Niels mentioned that all the cases identified
>>     in this document have already been discussed on the list and that
>>     it would be important to look at how it plays out in
>>     “architectural” layers relevant to IETF. For instance, the design
>>     of encryption is an inherent part of protocols, or using source
>>     routing. If we can show that these choices can make association or
>>     joining easier or more difficult, it would be good.
>>
>>     dimensions. What we are interested in here is the broad scope of
>>     IETF work, not the specific realm of how “infrastructure” is used
>>     within IETF. To avoid confusion, it was proposed that we talk
>>     about the “architecture of the Internet”, instead of the
>>     “infrastructure of the Internet.”
>>
>>     We also presented a summary of an encyclopedia article about
>>     “freedom of association”, where they present a nuanced version of
>>     freedom of association. It was mentioned that in an earlier
>>     version, Gisela made a similar work, but it was considered too
>>     “legal”. We might want to look at this previous version of the draft
>>
>>     4. The cases
>>     ===========
>>
>>     We still had some discussions about the current cases, and
>>     especially the way in which they inhibit association. We went
>>     through the difference case studies, and discussing their enabling
>>     or disabling capacity. This part of the discussion was fully
>>     transcribed.  It is proposed that we create a table to address
>>     each of these cases, which will help in turn clarifying the
>>     argument. See the table here :
>>     1. By the next meeting, we should have a table that analyzes the
>>     way in which protocols mentioned in the paper inhibit or enable
>>     2. In the next meeting we should decide if we analyze more
>>     thoroughly social cases, or we stick to the cases currently in the
>>     paper. If we go and analyze social cases, it might make the paper
>>     stronger, but it would probably take much more time.
>>
>>     3.. A “diff” should be presented in the next meeting, so it is
>>     approved.
>>
>>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: avri doria <[email-masked]>
Date: Tue, 25 Feb 2020 11:05:58 -0500

Hi,

This is going on now.

cheers,

avri