Subject: [hrpc] Dummy question on editing draft on github

From: Stéphane Couture <[email-masked]>
Date: Thu, 20 Feb 2020 09:42:23 -0500

Hi all,

I have a dummy question related to edition of drafts. So, I am trying to
edit the draft-association on the github:
https://github.com/IRTF-HRPC/drafts/compare/master...stephcouture:master

One thing I face is that each line is ending with a line break. So, if I
add some words or change a sentence, I have to manually insert line breaks
for each of the following lines to keep format. At least if I edit it
directly on github or in a text file.

Is there a way to rewrite whole paragraphs, without have to reformat the
line breaks? Like an editor I should use in particular?

Thank you,

Stéphane
.

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 20 Feb 2020 16:03:16 +0100

Hi Stephane,

On 2/20/20 3:42 PM, Stéphane Couture wrote:
> Hi all,
> 
> I have a dummy question related to edition of drafts. So, I am trying to edit the draft-association on the github:
> https://github.com/IRTF-HRPC/drafts/compare/master...stephcouture:master <https://github.com/IRTF-HRPC/drafts/compare/master....stephcouture:master>

That's a broke link due to ....

> 
> One thing I face is that each line is ending with a line break. So, if I add some words or change a sentence, I have to manually insert line breaks for each of the following lines to keep format. At least if I edit it directly on github or in a text file.

Are you editing the .md files? I don't use linebreaks generally. I edit in nano and gedit.

Cheers,

Niels

> 
> Is there a way to rewrite whole paragraphs, without have to reformat the line breaks? Like an editor I should use in particular?
> 
> Thank you,
> 
> Stéphane 
> . 
> 
> 
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3