Subject: [hrpc] hrpc - Requested session has been scheduled for IETF 108

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Thu, 02 Jul 2020 17:21:42 -0700

Dear Mallory Knodel,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    hrpc Session 1 (1:40 requested)
    Tuesday, 28 July 2020, Session III 1410-1550
    Room Name: Room 2 size: 2
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/108/sessions/hrpc.ics

Request Information:

---------------------------------------------------------
Working Group Name: Human Rights Protocol Considerations
Area Name: IRTF
Session Requester: Mallory Knodel

Number of Sessions: 1
Length of Session(s):  100 Minutes
Number of Attendees: 50
Conflicts to Avoid: 
 Chair Conflict: dprive gaia irtfopen pearg
 Technology Overlap: mls regext
 Key Participant Conflict: capport dnsop

People who must be present:
  Avri Doria
  Mallory Knodel

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Mallory Knodel <[email-masked]>
Date: Wed, 15 Jul 2020 11:46:18 -0400

Hi all,

Please find the draft agenda uploaded in the datatracker:

https://datatracker.ietf.org/doc/agenda-108-hrpc/

Edits will happen. Please let me know if you'd like me to make some,

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780