Subject: Re: [hrpc] New Version Notification for draft-irtf-hrpc-association-07.txt

From: Niels ten Oever <[email-masked]>
Date: Mon, 22 Feb 2021 16:00:09 +0100

Dear Chairs,

I'd like to discuss the new version of draft-association at the upcoming session if that could work!

Best,

Niels

On 22-02-2021 14:44, [email-masked] wrote:
> 
> A new version of I-D, draft-irtf-hrpc-association-07.txt
> has been successfully submitted by Niels ten Oever and posted to the
> IETF repository.
> 
> Name:		draft-irtf-hrpc-association
> Revision:	07
> Title:		Freedom of Association on the Internet
> Document date:	2021-02-22
> Group:		hrpc
> Pages:		32
> URL:            https://www.ietf.org/archive/id/draft-irtf-hrpc-association-07.txt
> Status:         https://datatracker.ietf.org/doc/draft-irtf-hrpc-association/
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-irtf-hrpc-association
> Htmlized:       https://tools.ietf.org/html/draft-irtf-hrpc-association-07
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-irtf-hrpc-association-07
> 
> Abstract:
>    This document discusses the relationships between the Internet
>    architecture and the ability of people to exercise their right to
>    freedom of assembly and the right to association online.  The
>    Internet increasingly mediates our lives, our relationships, and our
>    ability to exercise our human rights.  As a global forum, the
>    Internet provides a public space, yet it is predominantly built on
>    private infrastructure.  Since Internet protocols play a central role
>    in the management, development, and use of the Internet, we analyze
>    the relation between protocols and the rights to assemble and
>    associate to mitigate infringements on those rights.
> 
>                                                                                   
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my dissertation 'Wired Norms' here: https://pure.uva.nl/ws/files/50781961/Thesis.pdf

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 22 Feb 2021 09:17:25 -0600

Niels,

We can modify the 110 agenda to give you 15 minutes including discussion.

Thanks!

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780