Subject: Re: [hrpc] hrpc Digest, Vol 71, Issue 22

From: Sandra Braman <[email-masked]>
Date: Tue, 16 Feb 2021 14:08:27 -0600

Thanks for setting this up, Mallory.  Two questions:

Draft guidelines is on the agenda but draft association is not because a
new draft is in the works for the former and not for the latter?

And who among those who reviewed draft guidelines will be providing
comments?  I am among those who provided extensive comments on the most
recent draft made available who will be at the meeting.

Thanks -

Sandra Braman

On Tue, Feb 16, 2021 at 2:01 PM <[email-masked]> wrote:

> Send hrpc mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>
> https://urldefense.com/v3/__https://www.irtf.org/mailman/listinfo/hrpc__;!!KwNVnqRv!TaKlPSGF0sUcErR4QNMfPBmDwr7L1CYIXNwY04BTyTj-368C-uLiv25mD9uyfiVdzvY$
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of hrpc digest..."
> Today's Topics:
>
>    1. agenda items Re: hrpc - Requested session has been scheduled
>       for IETF 110 (Mallory Knodel)
>    2. agenda items Re: hrpc - Requested session has been scheduled
>       for IETF 110 (Mallory Knodel)
>
>
>
> ---------- Forwarded message ----------
> From: Mallory Knodel <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Bcc:
> Date: Tue, 16 Feb 2021 12:18:06 -0500
> Subject: [hrpc] agenda items Re: hrpc - Requested session has been
> scheduled for IETF 110
> Hi everyone,
>
> This is a draft agenda and call for additional agenda items:
>
> ----
>
>       Agenda HRPC IETF 110
>
> # Welcome and introduction (~0 minutes)
>
>     Scribe, Note takers
>     Agenda Review
>     Research Group status
>
> # Talk: JoAnne Yates and Craig Murphy (30 minutes)
>
>     "Engineering Rules"
>
> # Talk: Sebastian Benthall (30 minutes)
>
>     "BigBang: Mailing list analysis tool"
>
> # Update: Guidelines draft and short presentations from reviewers (20
> minutes)
>
>     draft-irtf-hrpc-guidelines, Gurshabad Grover
>
> # AOB
>
>     TBD
> ----
>
> If you're on the agenda, I'll need slides the night before to make sure
> we have a backup plan for slide progression, eg me!
>
> Thanks,
>
> -Mallory
>
>
> On 2/12/21 7:33 PM, "IETF Secretariat" wrote:
> > Dear Mallory Knodel,
> >
> > The session(s) that you have requested have been scheduled.
> > Below is the scheduled session information followed by
> > the original request.
> >
> >
> >      hrpc Session 1 (2:00 requested)
> >      Thursday, 11 March 2021, Session III 1700-1900
> >      Room Name: Room 3 size: 503
> >      ---------------------------------------------
> >
> >
> > iCalendar:
> https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/110/sessions/hrpc.ics__;!!KwNVnqRv!TaKlPSGF0sUcErR4QNMfPBmDwr7L1CYIXNwY04BTyTj-368C-uLiv25mD9uyo2MzUjg$
> >
> > Request Information:
> >
> >
> > ---------------------------------------------------------
> > Working Group Name: Human Rights Protocol Considerations
> > Area Name: IRTF
> > Session Requester: Mallory Knodel
> >
> >
> > Number of Sessions: 1
> > Length of Session(s):  2 Hours
> > Number of Attendees: 100
> > Conflicts to Avoid:
> >   Chair Conflict: dprive gaia irtfopen pearg
> >   Technology Overlap: mls regext
> >   Key Participant Conflict: dnsop
> >
> >
> >
> >
> >
> > People who must be present:
> >    Avri Doria
> >    Mallory Knodel
> >
> > Resources Requested:
> >
> > Special Requests:
> >
> > ---------------------------------------------------------
> >
> >
> --
> Mallory Knodel
> CTO, Center for Democracy and Technology
> gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780
>
>
>
>
>
> ---------- Forwarded message ----------
> From: Mallory Knodel <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Bcc:
> Date: Tue, 16 Feb 2021 12:18:21 -0500
> Subject: [hrpc] agenda items Re: hrpc - Requested session has been
> scheduled for IETF 110
> Hi everyone,
>
> This is a draft agenda and call for additional agenda items:
>
> ----
>
>       Agenda HRPC IETF 110
>
> # Welcome and introduction (~0 minutes)
>
>     Scribe, Note takers
>     Agenda Review
>     Research Group status
>
> # Talk: JoAnne Yates and Craig Murphy (30 minutes)
>
>     "Engineering Rules"
>
> # Talk: Sebastian Benthall (30 minutes)
>
>     "BigBang: Mailing list analysis tool"
>
> # Update: Guidelines draft and short presentations from reviewers (20
> minutes)
>
>     draft-irtf-hrpc-guidelines, Gurshabad Grover
>
> # AOB
>
>     TBD
> ----
>
> If you're on the agenda, I'll need slides the night before to make sure
> we have a backup plan for slide progression, eg me!
>
> Thanks,
>
> -Mallory
>
>
> On 2/12/21 7:33 PM, "IETF Secretariat" wrote:
> > Dear Mallory Knodel,
> >
> > The session(s) that you have requested have been scheduled.
> > Below is the scheduled session information followed by
> > the original request.
> >
> >
> >      hrpc Session 1 (2:00 requested)
> >      Thursday, 11 March 2021, Session III 1700-1900
> >      Room Name: Room 3 size: 503
> >      ---------------------------------------------
> >
> >
> > iCalendar:
> https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/110/sessions/hrpc.ics__;!!KwNVnqRv!TaKlPSGF0sUcErR4QNMfPBmDwr7L1CYIXNwY04BTyTj-368C-uLiv25mD9uyo2MzUjg$
> >
> > Request Information:
> >
> >
> > ---------------------------------------------------------
> > Working Group Name: Human Rights Protocol Considerations
> > Area Name: IRTF
> > Session Requester: Mallory Knodel
> >
> >
> > Number of Sessions: 1
> > Length of Session(s):  2 Hours
> > Number of Attendees: 100
> > Conflicts to Avoid:
> >   Chair Conflict: dprive gaia irtfopen pearg
> >   Technology Overlap: mls regext
> >   Key Participant Conflict: dnsop
> >
> >
> >
> >
> >
> > People who must be present:
> >    Avri Doria
> >    Mallory Knodel
> >
> > Resources Requested:
> >
> > Special Requests:
> >
> > ---------------------------------------------------------
> >
> >
> --
> Mallory Knodel
> CTO, Center for Democracy and Technology
> gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
>
> https://urldefense.com/v3/__https://www.irtf.org/mailman/listinfo/hrpc__;!!KwNVnqRv!TaKlPSGF0sUcErR4QNMfPBmDwr7L1CYIXNwY04BTyTj-368C-uLiv25mD9uyfiVdzvY$
>

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 16 Feb 2021 15:31:38 -0500

Hi Sandra,

On 2/16/21 3:08 PM, Sandra Braman wrote:
> Thanks for setting this up, Mallory.  Two questions: �
>
> Draft guidelines is on the agenda but draft association is not because 
> a new draft is in the works for the former and not for the latter?�
I would like draft association to be on the agenda but it depends on 
whether or not the co-authors have a new version and/or want to talk 
about it. I am only one of the co-authors and so at this point it 
remains to be seen.
> comments?  I am among those who provided extensive comments on the 
> most recent draft made available who will be at the meeting.

I can't speak specifically but generally if a comment has been made then 
the authors will have already treated it somehow. For the 110 agenda, 
the current authors will be presenting but I'm also not yet sure if 
there will be a new document version available by then. There will be 
Q&A in any case.

HTH,

-Mallory

>
> Thanks -
>
> Sandra Braman
>
>
> On Tue, Feb 16, 2021 at 2:01 PM <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>           � [email-masked] <mailto:[email-masked]>
>
>           �
>     <https://urldefense.com/v3/__https://www.irtf.org/mailman/listinfo/hrpc__;!!KwNVnqRv!TaKlPSGF0sUcErR4QNMfPBmDwr7L1CYIXNwY04BTyTj-368C-uLiv25mD9uyfiVdzvY$>
>
>           � [email-masked] <mailto:[email-masked]>
>
>           � [email-masked] <mailto:[email-masked]>
>
>     From: Mallory Knodel <[email-masked] <mailto:[email-masked]>>
>     To:� [email-masked] <mailto:[email-masked]>
>     Cc:� [email-masked] <mailto:[email-masked]>
>     Bcc:�
>     Subject: [hrpc] agenda items Re: hrpc - Requested session has
>     been scheduled for IETF 110
>     Hi everyone,
>
>     <https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/110/sessions/hrpc.ics__;!!KwNVnqRv!TaKlPSGF0sUcErR4QNMfPBmDwr7L1CYIXNwY04BTyTj-368C-uLiv25mD9uyo2MzUjg$>
>
>     >
>     > Request Information:
>     >
>     >
>     >  �
>     From: Mallory Knodel <[email-masked] <mailto:[email-masked]>>
>     To:� [email-masked] <mailto:[email-masked]>
>     Cc:� [email-masked] <mailto:[email-masked]>
>     Bcc:�
>     Subject: [hrpc] agenda items Re: hrpc - Requested session has
>     been scheduled for IETF 110
>     Hi everyone,
>
>     <https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/110/sessions/hrpc.ics__;!!KwNVnqRv!TaKlPSGF0sUcErR4QNMfPBmDwr7L1CYIXNwY04BTyTj-368C-uLiv25mD9uyo2MzUjg$>
>
>     >
>     > Request Information:
>     >
>     >
>     >  �
>     [email-masked] <mailto:[email-masked]>
>     <https://urldefense.com/v3/__https://www.irtf.org/mailman/listinfo/hrpc__;!!KwNVnqRv!TaKlPSGF0sUcErR4QNMfPBmDwr7L1CYIXNwY04BTyTj-368C-uLiv25mD9uyfiVdzvY$>
>
>
>
> https://www.irtf.org/mailman/listinfo/hrpc