Subject: [hrpc] hrpc - Requested session has been scheduled for IETF 110

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 12 Feb 2021 16:33:38 -0800

Dear Mallory Knodel,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    hrpc Session 1 (2:00 requested)
    Thursday, 11 March 2021, Session III 1700-1900
    Room Name: Room 3 size: 503
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/110/sessions/hrpc.ics

Request Information:

---------------------------------------------------------
Working Group Name: Human Rights Protocol Considerations
Area Name: IRTF
Session Requester: Mallory Knodel

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 Chair Conflict: dprive gaia irtfopen pearg
 Technology Overlap: mls regext
 Key Participant Conflict: dnsop

People who must be present:
  Avri Doria
  Mallory Knodel

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 16 Feb 2021 12:18:06 -0500

Hi everyone,

This is a draft agenda and call for additional agenda items:

----

      Agenda HRPC IETF 110

# Welcome and introduction (~0 minutes)

    Scribe, Note takers
    Agenda Review
    Research Group status

# Talk: JoAnne Yates and Craig Murphy (30 minutes)

    "Engineering Rules"

# Talk: Sebastian Benthall (30 minutes)

    "BigBang: Mailing list analysis tool"

# Update: Guidelines draft and short presentations from reviewers (20 
minutes)

    draft-irtf-hrpc-guidelines, Gurshabad Grover

# AOB

    TBD
----

If you're on the agenda, I'll need slides the night before to make sure 
we have a backup plan for slide progression, eg me!

Thanks,

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 16 Feb 2021 12:18:21 -0500

Hi everyone,

----

      Agenda HRPC IETF 110

    Scribe, Note takers
    Agenda Review
    Research Group status

    "Engineering Rules"

# AOB

    TBD
----

Thanks,

-Mallory