Subject: [hrpc] internet cuts

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 15 Mar 2022 15:34:01 +0100

This is where I look to see the Internet cuts:

https://twitter.com/netblocks

https://netblocks.org/

https://puck.nether.net/pipermail/outages-discussion/2022-March/thread.html

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 15 Mar 2022 15:37:46 +0100

There are also the news agencies that often talk about cuts from Russia 
and from Ukraine.

For example TASS and Interfax Russia talked about 'unkillable Internet' 
some days ago, and about 'blocking VPN services' today.

Ukraine news agencies daily talk about many cuts and restores some times.

---

From: Alp Toker <[email-masked]>
Date: Tue, 15 Mar 2022 14:47:27 +0000

Thanks for sharing, Alexandre - Alp from NetBlocks here. Your links are all very useful. We track internet governance and cybersecurity around the world with a focus on the human rights context, and curate a feed of network disruptions with incident write-ups. We’re also involved at IETF and have participated at HPRC from time to time.

Here's a list of specific reports, including two NetBlocks live reports for disruptions in Ukraine and restrictions in Russia (if you scroll past the fundraiser to the links):

https://netblocks.org/ukraine-crisis

As for the "unkillable internet" we shared some possible technical measures that could threaten connectivity further in the Ukraine context here with The Guardian:

https://www.theguardian.com/world/2022/mar/01/could-russia-shut-down-the-internet-in-ukraine

Alp Toker
Director
NetBlocks
T: +442081335830

https://netblocks.org

NetBlocks Ltd. England and Wales Company Reg. No. 13182697. VAT Reg. No. GB382862270

[NETBLOCKS®]
________________________________
From: hrpc <[email-masked]> on behalf of Alexandre Petrescu <[email-masked]>
Sent: 15 March 2022 14:37
To: Hrpc <[email-masked]>
Subject: Re: [hrpc] internet cuts

There are also the news agencies that often talk about cuts from Russia and from Ukraine.

For example TASS and Interfax Russia talked about 'unkillable Internet' some days ago, and about 'blocking VPN services' today.

https://netblocks.org/

Alex