Subject: Re: [hrpc] Censorship

From: S Moonesamy <[email-masked]>
Date: Mon, 14 Mar 2022 02:55:41 -0700

Hi Mallory,

>As for my view, I'm with Stephen in that I don't think it's a
>particularly effective approach that the PCH letter takes and yet the
>political risks are tremendous. If we are to build the capacity in
>internet governance spaces like the IRTF/IETF-- and I would argue that
>is a far better goal than a new IG body-- it had better be on rock solid
>ground in terms of understanding efficacy and tradeoffs.

One of the questions which Bill raised was whether it was appropriate 
to do nothing in response to the recent events.  There is anecdotal 
evidence that some "digital" certificates were revoked.  I doubt that 
it has anything to do with protocol considerations or either of the 
two statements.

There was agenda item nearly a decade ago [1].  There hasn't been 
much open discussion on those topics in response to the recent 
events.  This could mean two things:

   (i) There isn't the capacity in those spaces; or

   (ii) People in those spaces are not interested in those topics.

Regards,
S. Moonesamy

1. https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 15 Mar 2022 11:54:05 -0400

On Monday, March 14, 2022, S Moonesamy <[email-masked]> wrote:

> One of the questions which Bill raised was whether it was appropriate to
> do nothing in response to the recent events.  There is anecdotal evidence
> that some "digital" certificates were revoked.  I doubt that it has
> anything to do with protocol considerations or either of the two statements.
>
> There was agenda item nearly a decade ago [1].  There hasn't been much
> open discussion on those topics in response to the recent events.  This
> could mean two things:
>
I would argue it’s worth building that capacity and garnering that
interest.

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: farzaneh badii <[email-masked]>
Date: Tue, 15 Mar 2022 12:40:36 -0400

Hello,
Just to provide you with a little bit of context, it is true that there has
not been a collective action about this, but certainly we have raised the
issue of sanctions at ICANN, some did about participation at the IETF, we
have focussed on RIR's and sanctions. I provided a proposal about RIRs
defense pact against sanctions applied to Internet infrastructure after the
unfortunate events in Afghanistan (didn't get anywhere). Many of us have
been working on these issues for years because well because we are either
from those regions and/or understand the implications in real time or
because some operators actually believe in interconnectedness and
non-discriminatory treatment at infrastructure level.
Anyhow let me tell you what has been done so far, I am sure I am missing
the great work of many others about these issues.
ccTLDs and IP addresses were threatened by sanctions and jurisdictions for
many years, one interesting case was request to attach .IR .SY etc to
terrorist victims in the US, read about it here, ICANN in that instance
sent its lawyers to argue against the attachment:
https://www.icann.org/en/system/files/files/calderon-cardona-motion-to-quash-writs-29jul14-en.pdf
Sanctions and ICANN: (2017, a multistakeholder! recommendation to receive a
general OFAC license
https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/

A bit of background about domain names being hampered by sanctions:
https://www.internetgovernance.org/2017/04/08/icann-jurisdiction-and-domain-name-issues-report-your-problems/
More background on how sanctions affect domain name registrants:
https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/
New gTLD and sanctions:
 https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries
<https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries>
Sanctions and Afghanistan:
https://labs.ripe.net/author/farzaneh-badiei/the-tragedy-of-internet-infrastructure-in-afghanistan/
Sanctions and CDNs: (by Ensafi and other)
https://ensa.fi/papers/403forbidden_imc18.pdf,
https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/
Where
can this be discussed? League of Internet networks?

The thing that makes me super uncomfortable with this initiative is that I
believe it was born out of a revenge fantasy
<https://digitalmedusa.org/internet-governance-revenge-fantasy-or-helping-ukraine/>
that will do no good for Ukraine but it will affect connectivity, despite
all the good intentions and nice principles they set out.

I am not sorry about the shameless publicity of the materials, we have been
shouting about this and knocking on many doors for at least a decade. Many
have focussed on these issues and can tell you exactly what the problems
are when you act at the infrastructure level and introduce discrimination.
I am in favor of demilitarization of the Internet. I have spoken against
cruel dictatorships, I will be the first to sign up for any private
collective that would come out effectively against the atrocities of these
regimes to their people and others on the Internet and provide relief for
sanctions and dream to demilitarize the Internet. But this initiative
unfortunately has way too many pitfalls to endorse it.

Farzaneh

On Tue, Mar 15, 2022 at 11:54 AM Mallory Knodel <[email-masked]> wrote:

>> 1.
>> https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf
>>
>
>
> --
> Mallory Knodel
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 16 Mar 2022 17:46:59 +0100

Dear Farzaneh,

Thank you very much for your email, please allow me to respond in-line:

On 15-03-2022 17:40, farzaneh badii wrote:
> Hello,
> Just to provide you with a little bit of context, it is true that there has not been a collective action about this, but certainly we have raised the issue of sanctions at ICANN, some did about participation at the IETF, we have focussed on RIR's and sanctions. I provided a proposal about RIRs defense pact against sanctions applied to Internet infrastructure after the unfortunate events in Afghanistan (didn't get anywhere). Many of us have been working on these issues for years because well because we are either from those regions and/or understand the implications in real time or because some operators actually believe in interconnectedness and non-discriminatory treatment at infrastructure level.

I believe in that as well, that is why I think that institutions that limit the interconnectedness of others should not get away with it.

> Anyhow let me tell you what has been done so far, I am sure I am missing the great work of many others about these issues.
> ccTLDs and IP addresses were threatened by sanctions and jurisdictions for many years, one interesting case was request to attach .IR .SY etc to terrorist victims in the US, read about it here, ICANN in that instance sent its lawyers to argue against the attachment: https://www.icann.org/en/system/files/files/calderon-cardona-motion-to-quash-writs-29jul14-en.pdf <https://www.icann.org/en/system/files/files/calderon-cardona-motion-to-quash-writs-29jul14-en.pdf>
> Sanctions and ICANN: (2017, a multistakeholder! recommendation to receive a general OFAC license https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/ <https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/>
> A bit of background about domain names being hampered by sanctions: https://www.internetgovernance.org/2017/04/08/icann-jurisdiction-and-domain-name-issues-report-your-problems/ <https://www.internetgovernance.org/2017/04/08/icann-jurisdiction-and-domain-name-issues-report-your-problems/>
> More background on how sanctions affect domain name registrants: https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/ <https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/>
> New gTLD and sanctions: https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries <https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries>
> Sanctions and Afghanistan: https://labs.ripe.net/author/farzaneh-badiei/the-tragedy-of-internet-infrastructure-in-afghanistan/ <https://labs.ripe.net/author/farzaneh-badiei/the-tragedy-of-internet-infrastructure-in-afghanistan/>
> Sanctions and CDNs: (by Ensafi and other) https://ensa.fi/papers/403forbidden_imc18.pdf <https://ensa.fi/papers/403forbidden_imc18.pdf>, https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/ <https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/> Where can this be discussed? League of Internet networks?
> 
> 
> The thing that makes me super uncomfortable with this initiative is that I believe it was born out ofa revenge fantasy <https://digitalmedusa.org/internet-governance-revenge-fantasy-or-helping-ukraine/> that will do no good for Ukraine but it will affect connectivity, despite all the good intentions and nice principles they set out.
> 
> I am not sorry about the shameless publicity of the materials, 

Could you elaborate what you mean with this?

> we have been shouting about this and knocking on many doors for at least a decade. Many have focussed on these issues and can tell you exactly what the problems are when you act at the infrastructure level and introduce discrimination. I am in favor of demilitarization of the Internet. I have spoken against cruel dictatorships, I will be the first to sign up for any private collective that would come out effectively against the atrocities of these regimes to their people and others on the Internet and provide relief for sanctions and dream to demilitarize the Internet. But this initiative unfortunately has way too many pitfalls to endorse it.
> 
> 
> 

In the resources above you describe there are two major problems:

1. Civilians are more impacted by sanctions than institutions
2. Companies over-comply, resulting in more harm and less precise sanctions.

I think point 2. is relatively easily addressed if the implementation 100% operationalizable as it was intended (through BGP and RPZ). Point 1. depends on the design of the sanctions, which can be even better designed if that is done in collaboration with the implementers, correct?

Especially since multistakeholder sanctions (or boycott if you will) could be designed with those who implement it, and there they could also be relatively easy reversed or adapted.

Best,

Niels
> 
> 
> On Tue, Mar 15, 2022 at 11:54 AM Mallory Knodel <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     On Monday, March 14, 2022, S Moonesamy <[email-masked] <mailto:[email-masked]>> wrote:
> 
>         Hi Mallory,
> 
>         One of the questions which Bill raised was whether it was appropriate to do nothing in response to the recent events.  There is anecdotal evidence that some "digital" certificates were revoked.  I doubt that it has anything to do with protocol considerations or either of the two statements.
> 
>         There was agenda item nearly a decade ago [1].  There hasn't been much open discussion on those topics in response to the recent events.  This could mean two things:
> 
>     I would argue it’s worth building that capacity and garnering that interest.
> 
>     -Mallory
> 
> 
> 
>         1. https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf <https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf>
> 
> 
> 
>     -- 
>     Mallory Knodel
>     [email-masked] <mailto:[email-masked]>
>     https://www.irtf.org/mailman/listinfo/hrpc <https://www.irtf.org/mailman/listinfo/hrpc>
> 
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Non-Resident Fellow 2022-2023 - Center for Democracy & Technology
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas
Research Fellow - Centre for Internet and Human Rights - European University Viadrina

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221

---

From: farzaneh badii <[email-masked]>
Date: Fri, 18 Mar 2022 09:48:34 -0400

On Wed, Mar 16, 2022 at 12:47 PM Niels ten Oever <[email-masked]>
wrote:

> > Just to provide you with a little bit of context, it is true that there
> has not been a collective action about this, but certainly we have raised
> the issue of sanctions at ICANN, some did about participation at the IETF,
> we have focussed on RIR's and sanctions. I provided a proposal about RIRs
> I believe in that as well, that is why I think that institutions that
> limit the interconnectedness of others should not get away with it.

How? By gathering some people to take collective action against networks
that you will decide whether they are military or propaganda?  I even saw
in these debates that some called interconnectivity Internet
exceptionalism. The initial discussions we had, the intention was not even
providing sanction relief, that was not even what some people had in mind
or even knew about the effects. Some were upset that RIPE had declared that
it is neutral (I interpret in favor of interconnectivity). So we were
discussing what can be done. We were in the middle of the debate about how
and if we can go about demilitarization without harming connectivity and
what are the best remedies during war and conflict that we saw your
initiative emerged. Which in my opinion included some people that thought
sanctions should be imposed and some believed that sanctions should not be
imposed or if imposed should be imposed in a certain way so they came up
with this tortured document that can be contradictory even. All with good
intentions. No doubt.

> > ccTLDs and IP addresses were threatened by sanctions and jurisdictions
> for many years, one interesting case was request to attach .IR .SY etc to
> <
> > Sanctions and ICANN: (2017, a multistakeholder! recommendation to
> receive a general OFAC license
> <
> <
> <
> <
> <
> https://ensa.fi/papers/403forbidden_imc18.pdf <
> https://ensa.fi/papers/403forbidden_imc18.pdf>,
> <
> https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/> Where
> > The thing that makes me super uncomfortable with this initiative is that
> I believe it was born out ofa revenge fantasy <
> https://digitalmedusa.org/internet-governance-revenge-fantasy-or-helping-ukraine/>

In conferences, sometimes when people want to promote their own papers and
writings, they make a joke that they are sorry for shameless self-promotion
or shameless publicity. But I am not sorry for promoting these materials.
Because obviously some even think we have not been focussing and discussing
sanctions until now! Hope that is enough elaboration .

>
> > we have been shouting about this and knocking on many doors for at least
> a decade. Many have focussed on these issues and can tell you exactly what
> the problems are when you act at the infrastructure level and introduce
> discrimination. I am in favor of demilitarization of the Internet. I have
> spoken against cruel dictatorships, I will be the first to sign up for any
> private collective that would come out effectively against the atrocities
> of these regimes to their people and others on the Internet and provide
> relief for sanctions and dream to demilitarize the Internet. But this
> initiative unfortunately has way too many pitfalls to endorse it.
> >
> >
> >
>
> I think point 2. is relatively easily addressed if the implementation 100%
> operationalizable as it was intended (through BGP and RPZ). Point 1.
> depends on the design of the sanctions, which can be even better designed
> if that is done in collaboration with the implementers, correct?
>

Well, reducing years of work to two points and then providing some
ambiguous technical solution is not my favorite approach to things. Could
you tell me how your implementation through BGP and RPZ would work that
could address civilians being impacted. And I suppose you mean military
organizations, not just "institutions".  From the outside looking in, your
list is going to be more about who has the AS than what the network
behavior is. Which will have devastating effects for the Internet. But I
would be happy to hear more.
As for sanctions to be done in collaboration with the implementers (you
mean those who have to comply with sanctions), you won't be able to do that
because "sanctions" are laws and regulatory approaches and the governments
will not share that power with others. Sanction regimes have been in place
for years, you can't tell the govs to ditch their regime and come
participate in your multistakeholder circle, it is already the law of land.
If you wanted to tell how companies should comply with sanctions, then that
would have been a nice initiative (I won't comment on effectiveness, I
don't think the legal counsels would have allowed their companies to
join!). But this initiative wants to impose sanctions in a nice way. It's
like coming up with a jail system and say mine is nicer cause it's private,
voluntary and multistakeholder.
This initiative has nothing new but the word "multistakeholder" in it. It's
even debatable whether that's new because we actually practiced
"multistakeholder" compliance with sanctions at ICANN.
Governments have taken the list-based approach for years. Governments have
even tried to bring due process to the unfair decisions, both by issuing
general licenses and waivers as well as providing a judicial system! The
unintended consequences of sanction regimes are plenty which this group
cannot address with its current design, and boycott at the infrastructure
level can lead to discrimination and harming connectivity and not
necessarily to demilitarization of the Internet.

> Especially since multistakeholder sanctions (or boycott if you will) could
> be designed with those who implement it, and there they could also be
> relatively easy reversed or adapted.
>
> Best,
>
> Niels
> >
> >
> >         One of the questions which Bill raised was whether it was
> appropriate to do nothing in response to the recent events.  There is
> anecdotal evidence that some "digital" certificates were revoked.  I doubt
> that it has anything to do with protocol considerations or either of the
> two statements.
> >
> >         There was agenda item nearly a decade ago [1].  There hasn't
> been much open discussion on those topics in response to the recent
> <https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf
> >
> >
> >
> >
> >     --
> >     Mallory Knodel
> >     https://www.irtf.org/mailman/listinfo/hrpc <
> https://www.irtf.org/mailman/listinfo/hrpc>
> >
> >
> Read my latest article on Internet infrastructure governance in
> Globalizations here:
> https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221
>

---

From: Desiree Miloshevic <[email-masked]>
Date: Sat, 19 Mar 2022 12:18:27 +0000

Hi all

Fwiw - there’s a panel next Tuesday on the topic of Internet sanctions and connectivity, organised by the RIPE Coop WG.
It does clash with some parts of the IETF program, but it maybe a good place to continue the discussion thread.

https://www.ripe.net/participate/ripe/wg/active-wg/coop/remote-sessions/remote-session-22-march-2022

Desiree
—

> On 18 Mar 2022, at 13:48, farzaneh badii <[email-masked]> wrote:
> On Wed, Mar 16, 2022 at 12:47 PM Niels ten Oever <[email-masked] <mailto:[email-masked]>> wrote:
> Dear Farzaneh,
> 
> How? By gathering some people to take collective action against networks that you will decide whether they are military or propaganda?  I even saw in these debates that some called interconnectivity Internet exceptionalism. The initial discussions we had, the intention was not even providing sanction relief, that was not even what some people had in mind or even knew about the effects. Some were upset that RIPE had declared that it is neutral (I interpret in favor of interconnectivity). So we were discussing what can be done. We were in the middle of the debate about how and if we can go about demilitarization without harming connectivity and what are the best remedies during war and conflict that we saw your initiative emerged. Which in my opinion included some people that thought sanctions should be imposed and some believed that sanctions should not be imposed or if imposed should be imposed in a certain way so they came up with this tortured document that can be contradictory even. All with good intentions. No doubt. 
> 
> 
> > ccTLDs and IP addresses were threatened by sanctions and jurisdictions for many years, one interesting case was request to attach .IR .SY etc to terrorist victims in the US, read about it here, ICANN in that instance sent its lawyers to argue against the attachment: https://www.icann.org/en/system/files/files/calderon-cardona-motion-to-quash-writs-29jul14-en.pdf <https://www.icann.org/en/system/files/files/calderon-cardona-motion-to-quash-writs-29jul14-en.pdf> <https://www.icann.org/en/system/files/files/calderon-cardona-motion-to-quash-writs-29jul14-en.pdf <https://www.icann.org/en/system/files/files/calderon-cardona-motion-to-quash-writs-29jul14-en.pdf>>
> > Sanctions and ICANN: (2017, a multistakeholder! recommendation to receive a general OFAC license https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/ <https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/> <https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/ <https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/>>
> > A bit of background about domain names being hampered by sanctions: https://www.internetgovernance.org/2017/04/08/icann-jurisdiction-and-domain-name-issues-report-your-problems/ <https://www.internetgovernance.org/2017/04/08/icann-jurisdiction-and-domain-name-issues-report-your-problems/> <https://www.internetgovernance.org/2017/04/08/icann-jurisdiction-and-domain-name-issues-report-your-problems/ <https://www.internetgovernance.org/2017/04/08/icann-jurisdiction-and-domain-name-issues-report-your-problems/>>
> > More background on how sanctions affect domain name registrants: https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/ <https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/> <https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/ <https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/>>
> > New gTLD and sanctions: https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries <https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries><https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries <https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries>>
> > Sanctions and Afghanistan: https://labs.ripe.net/author/farzaneh-badiei/the-tragedy-of-internet-infrastructure-in-afghanistan/ <https://labs.ripe.net/author/farzaneh-badiei/the-tragedy-of-internet-infrastructure-in-afghanistan/> <https://labs.ripe.net/author/farzaneh-badiei/the-tragedy-of-internet-infrastructure-in-afghanistan/ <https://labs.ripe.net/author/farzaneh-badiei/the-tragedy-of-internet-infrastructure-in-afghanistan/>>
> > Sanctions and CDNs: (by Ensafi and other) https://ensa.fi/papers/403forbidden_imc18.pdf <https://ensa.fi/papers/403forbidden_imc18.pdf> <https://ensa.fi/papers/403forbidden_imc18.pdf <https://ensa.fi/papers/403forbidden_imc18.pdf>>, https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/ <https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/> <https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/ <https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/>> Where can this be discussed? League of Internet networks?
> > 
> > 
> > The thing that makes me super uncomfortable with this initiative is that I believe it was born out ofa revenge fantasy <https://digitalmedusa.org/internet-governance-revenge-fantasy-or-helping-ukraine/ <https://digitalmedusa.org/internet-governance-revenge-fantasy-or-helping-ukraine/>> that will do no good for Ukraine but it will affect connectivity, despite all the good intentions and nice principles they set out.
> > 
> In conferences, sometimes when people want to promote their own papers and writings, they make a joke that they are sorry for shameless self-promotion or shameless publicity. But I am not sorry for promoting these materials. Because obviously some even think we have not been focussing and discussing sanctions until now! Hope that is enough elaboration .
> 
> Well, reducing years of work to two points and then providing some ambiguous technical solution is not my favorite approach to things. Could you tell me how your implementation through BGP and RPZ would work that could address civilians being impacted. And I suppose you mean military organizations, not just "institutions".  From the outside looking in, your list is going to be more about who has the AS than what the network behavior is. Which will have devastating effects for the Internet. But I would be happy to hear more. 
> As for sanctions to be done in collaboration with the implementers (you mean those who have to comply with sanctions), you won't be able to do that because "sanctions" are laws and regulatory approaches and the governments will not share that power with others. Sanction regimes have been in place for years, you can't tell the govs to ditch their regime and come participate in your multistakeholder circle, it is already the law of land. If you wanted to tell how companies should comply with sanctions, then that would have been a nice initiative (I won't comment on effectiveness, I don't think the legal counsels would have allowed their companies to join!). But this initiative wants to impose sanctions in a nice way. It's like coming up with a jail system and say mine is nicer cause it's private, voluntary and multistakeholder. 
> This initiative has nothing new but the word "multistakeholder" in it. It's even debatable whether that's new because we actually practiced "multistakeholder" compliance with sanctions at ICANN. 
> Governments have taken the list-based approach for years. Governments have even tried to bring due process to the unfair decisions, both by issuing general licenses and waivers as well as providing a judicial system! The unintended consequences of sanction regimes are plenty which this group cannot address with its current design, and boycott at the infrastructure level can lead to discrimination and harming connectivity and not necessarily to demilitarization of the Internet. 
> 
>  
> 
> 
> > On Tue, Mar 15, 2022 at 11:54 AM Mallory Knodel <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
> > 
> >     On Monday, March 14, 2022, S Moonesamy <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
> > 
> >         Hi Mallory,
> > 
> >         1. https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf <https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf> <https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf <https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf>>
> > 
> > 
> > 
> >     -- 
> >     Mallory Knodel
> >     [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
> >     https://www.irtf.org/mailman/listinfo/hrpc <https://www.irtf.org/mailman/listinfo/hrpc> <https://www.irtf.org/mailman/listinfo/hrpc <https://www.irtf.org/mailman/listinfo/hrpc>>
> > 
> > 
> W: https://nielstenoever.net <https://nielstenoever.net/>
> E: [email-masked] <mailto:[email-masked]>
> T: @nielstenoever
> P/S/WA: +31629051853
> Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221 <https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221>
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 21 Mar 2022 15:59:52 +0100

Le 19/03/2022 à 13:18, Desiree Miloshevic a écrit :
> Hi all
>
> Fwiw - there’s a panel next Tuesday on the topic of Internet sanctions 
> and connectivity, organised by the RIPE Coop WG.

Thanks, I registered.

The URL provides a list of 4 other URLs with interesting text, some of 
which were already mentioned. (

  * Keep The Internet Open <https://keepitopen.net/>
  * Multistakeholder Imposition of Internet Sanctions
    <https://www2.computable.nl/uploads/pdf/multistakeholder-imposition-of-internet-sanctions.pdf>
  * Civil Society letter to Biden Administration re. Sanctions
    <https://cdt.org/wp-content/uploads/2022/03/Civil-society-letter-to-Biden-Admin-re-Russia-sanctions-and-internet-access-10-March-2022-1.pdf>
  * RIPE NCC Response to Request from Ukrainian Government
    <https://www.ripe.net/publications/news/announcements/ripe-ncc-response-to-request-from-ukrainian-government>)

All 4 references point to long letters speaking official words for 
'err.. not sure... better wait'.

There are other references that say otherwise - why aren't they cited?  
I mean, all these reports of internet cuts and restores, the DDoSes, the 
invisible sites, the 'unkillable internet' statements, the oneweb 
cancelled launches (Internet in space), the social media cancellations 
or almost-cancellation, the reports of desires of self-cut, the 6G 
project plans avoiding Russian partners, the .su abnormality, the 
internet coverage of bomb shelters, the temporary lack of communication 
to sensor networks in sensible areas...

What will be the take-aways, the next steps, the actionable items after 
the session?

Alex

>> On Wed, Mar 16, 2022 at 12:47 PM Niels ten Oever 
>> <[email-masked]> wrote:
>>
>>     Dear Farzaneh,
>>
>>     > Just to provide you with a little bit of context, it is true
>>     that there has not been a collective action about this, but
>>     certainly we have raised the issue of sanctions at ICANN, some
>>     did about participation at the IETF, we have focussed on RIR's
>>     and sanctions. I provided a proposal about RIRs defense pact
>>     against sanctions applied to Internet infrastructure after the
>>     unfortunate events in Afghanistan (didn't get anywhere). Many of
>>     us have been working on these issues for years because well
>>     because we are either from those regions and/or understand the
>>     implications in real time or because some operators actually
>>     believe in interconnectedness and non-discriminatory treatment at
>>     infrastructure level.
>>
>>     I believe in that as well, that is why I think that institutions
>>     that limit the interconnectedness of others should not get away
>>     with it.
>>
>>
>> How? By gathering some people to take collective action against 
>> networks that you will decide whether they are military or 
>> propaganda?  I even saw in these debates that some called 
>> interconnectivity Internet exceptionalism. The initial discussions we 
>> had, the intention was not even providing sanction relief, that was 
>> not even what some people had in mind or even knew about the effects. 
>> Some were upset that RIPE had declared that it is neutral (I 
>> interpret in favor of interconnectivity). So we were discussing what 
>> can be done. We were in the middle of the debate about how and if we 
>> can go about demilitarization without harming connectivity and what 
>> are the best remedies during war and conflict that we saw your 
>> initiative emerged. Which in my opinion included some people that 
>> thought sanctions should be imposed and some believed that sanctions 
>> should not be imposed or if imposed should be imposed in a certain 
>> way so they came up with this tortured document that can be 
>> contradictory even. All with good intentions. No doubt.
>>
>>
>>
>>     > Anyhow let me tell you what has been done so far, I am sure I
>>     am missing the great work of many others about these issues.
>>     > ccTLDs and IP addresses were threatened by sanctions and
>>     jurisdictions for many years, one interesting case was request to
>>     attach .IR .SY etc to terrorist victims in the US, read about it
>>     here, ICANN in that instance sent its lawyers to argue against
>>     the
>>     attachment:https://www.icann.org/en/system/files/files/calderon-cardona-motion-to-quash-writs-29jul14-en.pdf<https://www.icann.org/en/system/files/files/calderon-cardona-motion-to-quash-writs-29jul14-en.pdf>
>>     > Sanctions and ICANN: (2017, a multistakeholder! recommendation
>>     to receive a general OFAC
>>     licensehttps://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/<https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/>
>>     > A bit of background about domain names being hampered by
>>     sanctions:https://www.internetgovernance.org/2017/04/08/icann-jurisdiction-and-domain-name-issues-report-your-problems/<https://www.internetgovernance.org/2017/04/08/icann-jurisdiction-and-domain-name-issues-report-your-problems/>
>>     > More background on how sanctions affect domain name
>>     registrants:https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/<https://www.internetgovernance.org/2017/01/13/icanns-jurisdiction-sanctions-and-domain-names/>
>>     > New gTLD and sanctions:
>>     https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries<https://circleid.com/posts/20220217-oneworld-.someinternet-new-gtld-registries-and-sanctioned-countries>
>>     > Sanctions and
>>     Afghanistan:https://labs.ripe.net/author/farzaneh-badiei/the-tragedy-of-internet-infrastructure-in-afghanistan/<https://labs.ripe.net/author/farzaneh-badiei/the-tragedy-of-internet-infrastructure-in-afghanistan/>
>>     > Sanctions and CDNs: (by Ensafi and
>>     other)https://ensa.fi/papers/403forbidden_imc18.pdf<https://ensa.fi/papers/403forbidden_imc18.pdf>,https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/<https://digitalmedusa.org/sanctions-global-internet-connectivity-and-content-delivery-networks/> Where
>>     > The thing that makes me super uncomfortable with this
>>     initiative is that I believe it was born out ofa revenge fantasy
>>     that will do no good for Ukraine but it will affect connectivity,
>>     despite all the good intentions and nice principles they set out.
>>     >
>> In conferences, sometimes when people want to promote their own 
>> papers and writings, they make a joke that they are sorry for 
>> shameless self-promotion or shameless publicity. But I am not sorry 
>> for promoting these materials. Because obviously some even think we 
>> have not been focussing and discussing sanctions until now! Hope that 
>> is enough elaboration .
>>
>>
>>     > we have been shouting about this and knocking on many doors for
>>     at least a decade. Many have focussed on these issues and can
>>     tell you exactly what the problems are when you act at
>>     the infrastructure level and introduce discrimination. I am in
>>     favor of demilitarization of the Internet. I have spoken against
>>     cruel dictatorships, I will be the first to sign up for any
>>     private collective that would come out effectively against the
>>     atrocities of these regimes to their people and others on the
>>     Internet and provide relief for sanctions and dream to
>>     demilitarize the Internet. But this initiative unfortunately has
>>     way too many pitfalls to endorse it.
>>     >
>>     >
>>     >
>>
>>     I think point 2. is relatively easily addressed if the
>>     implementation 100% operationalizable as it was intended (through
>>     BGP and RPZ). Point 1. depends on the design of the sanctions,
>>     which can be even better designed if that is done in
>>     collaboration with the implementers, correct?
>>
>>
>> ambiguous technical solution is not my favorite approach to things. 
>> Could you tell me how your implementation through BGP and RPZ would 
>> work that could address civilians being impacted. And I suppose you 
>> mean military organizations, not just "institutions". From the 
>> outside looking in, your list is going to be more about who has the 
>> AS than what the network behavior is. Which will have 
>> devastating effects for the Internet. But I would be happy to hear more.
>> As for sanctions to be done in collaboration with the implementers 
>> (you mean those who have to comply with sanctions), you won't be able 
>> to do that because "sanctions" are laws and regulatory approaches and 
>> the governments will not share that power with others. Sanction 
>> regimes have been in place for years, you can't tell the govs to 
>> ditch their regime and come participate in your multistakeholder 
>> circle, it is already the law of land. If you wanted to tell how 
>> companies should comply with sanctions, then that would have been a 
>> nice initiative (I won't comment on effectiveness, I don't think the 
>> legal counsels would have allowed their companies to join!). But this 
>> initiative wants to impose sanctions in a nice way. It's like coming 
>> up with a jail system and say mine is nicer cause it's private, 
>> This initiative has nothing new but the word "multistakeholder" in 
>> it. It's even debatable whether that's new because we actually 
>> practiced "multistakeholder" compliance with sanctions at ICANN.
>> Governments have taken the list-based approach for years. Governments 
>> have even tried to bring due process to the unfair decisions, both by 
>> issuing general licenses and waivers as well as providing a judicial 
>> system! The unintended consequences of sanction regimes are plenty 
>> which this group cannot address with its current design, and boycott 
>> at the infrastructure level can lead to discrimination and harming 
>> connectivity and not necessarily to demilitarization of the Internet.
>>
>>
>>
>>     Especially since multistakeholder sanctions (or boycott if you
>>     will) could be designed with those who implement it, and there
>>     they could also be relatively easy reversed or adapted.
>>
>>     Best,
>>
>>     Niels
>>     >
>>     >
>>     > On Tue, Mar 15, 2022 at 11:54 AM Mallory Knodel
>>     <[email-masked]<mailto:[email-masked]>> wrote:
>>     >
>>     >     On Monday, March 14, 2022, S Moonesamy
>>     <[email-masked]
>>     <mailto:[email-masked]><mailto:[email-masked]
>>     <mailto:[email-masked]>>> wrote:
>>     >
>>     >         Hi Mallory,
>>     >
>>     >         One of the questions which Bill raised was whether it
>>     was appropriate to do nothing in response to the recent events. 
>>     There is anecdotal evidence that some "digital" certificates were
>>     revoked.  I doubt that it has anything to do with protocol
>>     considerations or either of the two statements.
>>     >
>>     >         There was agenda item nearly a decade ago [1].  There
>>     hasn't been much open discussion on those topics in response to
>>     the recent events. This could mean two things:
>>     >
>>      1.https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf<https://documents-dds-ny.un.org/doc/UNDOC/LTD/G12/147/10/PDF/G1214710.pdf>
>>     >
>>     >
>>     >
>>     >     --
>>     >     Mallory Knodel
>>     > [email-masked]<mailto:[email-masked]>
>>     >
>>     https://www.irtf.org/mailman/listinfo/hrpc<https://www.irtf.org/mailman/listinfo/hrpc>
>>     >
>>     >
>>     W:https://nielstenoever.net
>>     E:[email-masked]
>>     T: @nielstenoever
>>     P/S/WA: +31629051853
>>     Globalizations
>>     here:https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221
>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 21 Mar 2022 16:10:43 +0100

I am pointed that this paper "Multistakeholder Imposition of Internet 
Sanctions"

is different than 'err... not sure... better wait.'

In my reading, it is indeed different because it has this phrase in bold 
"We believe the time is right for the formation of a new, 
minimal,multistakeholder mechanism, similar in scale to NSP-Sec or 
Outages, which after due process and consensuswould publish sanctioned 
IP addresses and domain names in the form of public data feeds in 
standard forms (BGP and RPZ), to be consumed by any organization that 
chooses to subscribe to the principles and their outcome."

Ideally, it would put that in the Abstract.

Remark, the paper talks IP addresses, but it could also talk the .su 
domain name problem.

Alex

Le 21/03/2022 à 15:59, Alexandre Petrescu a écrit :
>> Fwiw - there’s a panel next Tuesday on the topic of Internet 
>> sanctions and connectivity, organised by the RIPE Coop WG.
>> It does clash with some parts of the IETF program, but it maybe a 
>> good place to continue the discussion thread.
>>
> There are other references that say otherwise - why aren't they 
> cited?  I mean, all these reports of internet cuts and restores, the 
> DDoSes, the invisible sites, the 'unkillable internet' statements, the 
> oneweb cancelled launches (Internet in space), the social media 
> cancellations or almost-cancellation, the reports of desires of 
> self-cut, the 6G project plans avoiding Russian partners, the .su 
> abnormality, the internet coverage of bomb shelters, the temporary 
> lack of communication to sensor networks in sensible areas...
>
> What will be the take-aways, the next steps, the actionable items 
> after the session?
>
> Alex
>
>
>>
>> Desiree
>> —
>>
>>
>>>     believe in interconnectedness and non-discriminatory treatment
>>>     at infrastructure level.
>>>
>>> interconnectivity Internet exceptionalism. The initial discussions 
>>> we had, the intention was not even providing sanction relief, that 
>>> was not even what some people had in mind or even knew about the 
>>> effects. Some were upset that RIPE had declared that it is neutral 
>>> (I interpret in favor of interconnectivity). So we were discussing 
>>> what can be done. We were in the middle of the debate about how and 
>>> if we can go about demilitarization without harming connectivity and 
>>>     jurisdictions for many years, one interesting case was request
>>>     to attach .IR .SY etc to terrorist victims in the US, read about
>>>     it here, ICANN in that instance sent its lawyers to argue
>>>     against the
>>>     that will do no good for Ukraine but it will affect
>>>     connectivity, despite all the good intentions and nice
>>>     principles they set out.
>>>     >
>>> have not been focussing and discussing sanctions until now! Hope 
>>> that is enough elaboration .
>>>
>>>
>>>     > we have been shouting about this and knocking on many doors
>>>     for at least a decade. Many have focussed on these issues and
>>>     can tell you exactly what the problems are when you act at
>>>     implementation 100% operationalizable as it was intended
>>>     (through BGP and RPZ). Point 1. depends on the design of the
>>>     sanctions, which can be even better designed if that is done in
>>> (you mean those who have to comply with sanctions), you won't be 
>>> able to do that because "sanctions" are laws and regulatory 
>>> approaches and the governments will not share that power with 
>>> others. Sanction regimes have been in place for years, you can't 
>>> tell the govs to ditch their regime and come participate in your 
>>> multistakeholder circle, it is already the law of land. If you 
>>> wanted to tell how companies should comply with sanctions, then that 
>>> would have been a nice initiative (I won't comment on effectiveness, 
>>> I don't think the legal counsels would have allowed their companies 
>>> to join!). But this initiative wants to impose sanctions in a nice 
>>> way. It's like coming up with a jail system and say mine is nicer 
>>> cause it's private, voluntary and multistakeholder.
>>> Governments have taken the list-based approach for years. 
>>> Governments have even tried to bring due process to the unfair 
>>> decisions, both by issuing general licenses and waivers as well as 
>>> providing a judicial system! The unintended consequences of sanction 
>>> regimes are plenty which this group cannot address with its current 
>>> design, and boycott at the infrastructure level can lead to 
>>> discrimination and harming connectivity and not necessarily to 
>>> demilitarization of the Internet.
>>>
>>>
>>>
>>>     There is anecdotal evidence that some "digital" certificates
>>>     were revoked.  I doubt that it has anything to do with protocol

---

From: Desiree Miloshevic <[email-masked]>
Date: Mon, 21 Mar 2022 16:57:05 +0000

> On 21 Mar 2022, at 14:59, Alexandre Petrescu <[email-masked]> wrote:
> 
Hi Alex
>> https://www.ripe.net/participate/ripe/wg/active-wg/coop/remote-sessions/remote-session-22-march-2022 <https://www.ripe.net/participate/ripe/wg/active-wg/coop/remote-sessions/remote-session-22-march-2022>
> Thanks, I registered.
> 
> The URL provides a list of 4 other URLs with interesting text, some of which were already mentioned. (
> 
> Keep The Internet Open <https://keepitopen.net/>
> Multistakeholder Imposition of Internet Sanctions  <https://www2.computable.nl/uploads/pdf/multistakeholder-imposition-of-internet-sanctions.pdf>
> Civil Society letter to Biden Administration re. Sanctions  <https://cdt.org/wp-content/uploads/2022/03/Civil-society-letter-to-Biden-Admin-re-Russia-sanctions-and-internet-access-10-March-2022-1.pdf>
> RIPE NCC Response to Request from Ukrainian Government  <https://www.ripe.net/publications/news/announcements/ripe-ncc-response-to-request-from-ukrainian-government>)
> All 4 references point to long letters speaking official words for 'err.. not sure... better wait'.
> 
> There are other references that say otherwise - why aren't they cited?  I mean, all these reports of internet cuts and restores, the DDoSes, the invisible sites, the 'unkillable internet' statements, the oneweb cancelled launches (Internet in space), the social media cancellations or almost-cancellation, the reports of desires of self-cut, the 6G project plans avoiding Russian partners, the .su abnormality, the internet coverage of bomb shelters, the temporary lack of communication to sensor networks in sensible areas…
> 
The list is long indeed. 
The above documents were cited because some of their signatories participate at the discussion and may argue one way or the other.
> What will be the take-aways, the next steps, the actionable items after the session?
> 
It is for the RIPE community and the participants to decide.

Desiree
--
> Alex
> 
> 
> 
>> 
>> Desiree
>> —
>> 
>> 
>>> On 18 Mar 2022, at 13:48, farzaneh badii <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 22 Mar 2022 08:22:00 +0100

Hi,

When they say the RIPE meeting is "14h-15h30 (UTC+1)" - what does it mean?

Does it mean they consider 14h to be 14h UTC and I need to add 1 hour to 
it now in order to find the right start time for Paris?

Or does it mean they consider 14h to be Paris time, so I dont need to 
add 1 hour to it now?

(various people consider various answers to this question, generally 
speaking, but I need to know what does this meeting organizer think, so 
I dont miss it)

Yours,

Alex

Le 21/03/2022 à 17:57, Desiree Miloshevic a écrit :
>>   * Multistakeholder Imposition of Internet
>>     Sanctions<https://www2.computable.nl/uploads/pdf/multistakeholder-imposition-of-internet-sanctions.pdf>
>>   * Civil Society letter to Biden Administration re.
>>     Sanctions<https://cdt.org/wp-content/uploads/2022/03/Civil-society-letter-to-Biden-Admin-re-Russia-sanctions-and-internet-access-10-March-2022-1.pdf>
>>   * RIPE NCC Response to Request from Ukrainian
>>     Government<https://www.ripe.net/publications/news/announcements/ripe-ncc-response-to-request-from-ukrainian-government>)
>>
>> DDoSes, the invisible sites, the 'unkillable internet' statements, 
>> the oneweb cancelled launches (Internet in space), the social media 
>> lack of communication to sensor networks in sensible areas…
>>
> The list is long indeed.
> The above documents were cited because some of their signatories 
> participate at the discussion and may argue one way or the other.
>>
>>>>     unfortunate events in Afghanistan (didn't get anywhere). Many
>>>>     of us have been working on these issues for years because well
>>>>     I believe in that as well, that is why I think that
>>>>     institutions that limit the interconnectedness of others should
>>>>     not get away with it.
>>>>
>>>>
>>>> if we can go about demilitarization without harming connectivity 
>>>> and what are the best remedies during war and conflict that we saw 
>>>> your initiative emerged. Which in my opinion included some people 
>>>> that thought sanctions should be imposed and some believed that 
>>>> sanctions should not be imposed or if imposed should be imposed in 
>>>> a certain way so they came up with this tortured document that can 
>>>> be contradictory even. All with good intentions. No doubt.
>>>>
>>>>
>>>>
>>>>     to attach .IR .SY etc to terrorist victims in the US, read
>>>>     about it here, ICANN in that instance sent its lawyers to argue
>>>>     against the
>>>>     > Sanctions and ICANN: (2017, a multistakeholder!
>>>>     recommendation to receive a general OFAC
>>>>     favor of demilitarization of the Internet. I have spoken
>>>>     against cruel dictatorships, I will be the first to sign up for
>>>>     any private collective that would come out effectively against
>>>>     the atrocities of these regimes to their people and others on
>>>>     the Internet and provide relief for sanctions and dream to
>>>>     demilitarize the Internet. But this initiative unfortunately
>>>>     has way too many pitfalls to endorse it.
>>>>     >
>>>>     >
>>>>     >
>>>>
>>>> wanted to tell how companies should comply with sanctions, then 
>>>> that would have been a nice initiative (I won't comment on 
>>>> effectiveness, I don't think the legal counsels would have allowed 
>>>> their companies to join!). But this initiative wants to impose 
>>>> sanctions in a nice way. It's like coming up with a jail system and 
>>>> say mine is nicer cause it's private, voluntary and multistakeholder.
>>>> providing a judicial system! The unintended consequences of 
>>>> sanction regimes are plenty which this group cannot address with 
>>>> its current design, and boycott at the infrastructure level can 
>>>> lead to discrimination and harming connectivity and not necessarily 
>>>> to demilitarization of the Internet.
>>>>
>>>>
>>>>
>>>>     was appropriate to do nothing in response to the recent
>>>>     events.  There is anecdotal evidence that some "digital"
>>>>     certificates were revoked. I doubt that it has anything to do
>>>>     with protocol considerations or either of the two statements.
>>>>     >

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 23 Mar 2022 10:28:08 +0100

Hi, Desiree,

> It is for the RIPE community and the participants to decide.

I wonder whether there are some minutes of the meeting?  And the slides 
are available?  These could easily be made public, and I hope they will.

In the chat box several interesting info was exchanged.  I hope they are 
saved.  I think the chatbox could also be made public.

A recording of the online meeting was performed.  I am not sure what are 
the conditions, the GDPR and so on.   It would be good to be saved 
preciously, at least.  Then maybe be made public if it is agreed so.

These steps could be good help  in moving forward.

These are the URLs I could save before the meeting closed, but there 
were more URLs and names of interested organisations said orally and in 
the chat box, that I could not save because it was too fast.

https://www.internetsociety.org/resources/doc/2022/quick-analysis-the-impact-of-efforts-to-disconnect-russia-from-the-internet/

https://labs.ripe.net/author/emileaben/how-is-russia-connected-to-the-wider-internet/

https://cyberstability.org/norms/

https://keepitopen.net/

https://www2.computable.nl/uploads/pdf/multistakeholder-imposition-of-internet-sanctions.pdf

https://cdt.org/wp-content/uploads/2022/03/Civil-society-letter-to-Biden-Admin-re-Russia-sanctions-and-internet-access-10-March-2022-1.pdf

https://www.ripe.net/publications/news/announcements/ripe-ncc-response-to-request-from-ukrainian-government

(If interested in URLs I also saved several other URLs from Russia and 
elsewhere about the topic of Internet and the potential cuts, but I did 
not post them all - too many.)

Alex