Subject: [hrpc] HRPC agenda @ IETF 113

From: Mallory Knodel <[email-masked]>
Date: Fri, 18 Mar 2022 10:44:47 -0400

Hi all,

Please find in the datatracker and below the agenda for next week's 
session, which will be held on Wednesday in the first session slot at 
the Grand Park Hall 1 (if you are in Vienna) and in Meetecho, ics attached.

>        Agenda HRPC IETF 113
>
> # Welcome and introduction (15 minutes)
>
> 	Scribe, Note takers
> 	Agenda Review
> 	Research Group status
>
> # Talk: John Mattsson, Ericsson (30 minutes)
>
> 	"5G, privacy and surveillance"
>
> # Talk: Jacobo Castellanos, WITNESS (30 minutes)
>
> 	"Coalition for Content Provenance and Authenticity (C2PA)"
>
> # Updates: Status (20 minutes each)
>
> 	draft-irtf-hrpc-guidelines, Gurshabad Grover
> 	draft-irtf-hrpc-association, Niels ten Oever
>
> # AOB (5 minutes)
>
> 	TBD

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Mallory Knodel <[email-masked]>
Date: Sun, 20 Mar 2022 09:42:58 -0400

Hi all,

I've just added Lenny Giuliano to the agenda under AOB to present on
draft-giuliano-blocking-considerations[0].

Lenny, it would be great if you could introduce your draft a bit here on
the list before we meet next week so folks are prepared to discuss.
Thanks for bringing this work to our group's attention. You might also
check out the thread in HRPC with the (mostly) subject-line "Censorship".

See you next week,
-Mallory

[0] https://datatracker.ietf.org/doc/draft-giuliano-blocking-considerations/

On Fri, Mar 18, 2022 at 10:44 AM Mallory Knodel <[email-masked]> wrote:

> session, which will be held on Wednesday in the first session slot at the
> Grand Park Hall 1 (if you are in Vienna) and in Meetecho, ics attached.
>
>       Agenda HRPC IETF 113
>

---

From: Lenny Giuliano <[email-masked]>
Date: Sun, 20 Mar 2022 13:56:35 -0500 (EST)

Thanks Mallory!

HRPC folks- We are presenting this draft in IEPG and INTAREA (and 
requesting adoption in INTAREA) this week.  But thought there might be 
some overlapping themes that are of interest to HRPC.  A brief abstract of 
this draft below, comments and thoughts are very welcome.

    Geopolitical conflicts can cause policy makers to question whether or
    not blocking the Internet connectivity for an opposing region is a
    constructive tactic.  This document provides an overview of the
    various technologies that can be used to implement regional blocking
    of Internet connectivity and discusses the implications of these
    options.  This document does not advocate any policy or given
    blocking mechanism, but does attempt to articulate the implications
    of these blocking technologies for policy makers.  The document also
    intends to help inform policy makers from countries who could be
    exposed to such blocking techniques on the implications of these
    methods.

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 21 Mar 2022 14:34:33 +0100 (CET)

> Il 20/03/2022 19:56 Lenny Giuliano <[email-masked]> ha scritto:
> 
>  
> Thanks Mallory!
> 

I personally find the content of this draft useful since I am much better aware of the technicalities of DNS-level blocking than I am for routing-level action. However, I immediately wondered why this content can't just go into the much broader, much more developed "censorship techniques" draft that PEARG has been working on for ages.

(Though I do think that that draft now needs some work to discuss "desirable censorship" as it emerged as a concept in the last few weeks...) 

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 21 Mar 2022 15:24:50 +0000

Hiya,

On 21/03/2022 13:34, Vittorio Bertola wrote:
> I personally find the content of this draft useful since I am much
> better aware of the technicalities of DNS-level blocking than I am
> for routing-level action. However, I immediately wondered why this
> content can't just go into the much broader, much more developed
> "censorship techniques" draft that PEARG has been working on for
> ages.

Yes, text from that draft might fit there, if new.

> 
> (Though I do think that that draft now needs some work to discuss
> "desirable censorship" as it emerged as a concept in the last few
> weeks...)

I really hope not. The pearg draft has been around a long
time and would be a useful RFC. Entangling it in such a
debate would be a bad plan IMO.

S