Subject: [hrpc] New HRPC co-chair

From: Colin Perkins <[email-masked]>
Date: Mon, 14 Mar 2022 19:33:34 +0000

I’m pleased to announce that Sofía Celi <https://claucece.github.io/> has agreed to serve as co-chair of the HRPC research group. Mallory Knodel will also continue as co-chair. Please join me in welcoming Sofía - and in thanking Mallory for her continued service. 

Thanks also to the others who volunteered as potential co-chairs. There were many good candidates, and I appreciate the willingness of all to be considered.

Colin Perkins
IRTF Chair

---

From: Corinne Cath <[email-masked]>
Date: Mon, 14 Mar 2022 20:38:08 +0100

Hi Sofía,

Welcome! this is great news! welcome to the group and I look forward to
working with you!

Kind regards,

Corinne

On Mon, Mar 14, 2022 at 8:34 PM Colin Perkins <[email-masked]> wrote:

> I’m pleased to announce that Sofía Celi <https://claucece.github.io> has
> agreed to serve as co-chair of the HRPC research group. Mallory Knodel will
> also continue as co-chair. Please join me in welcoming Sofía - and in
> thanking Mallory for her continued service.
>
> Thanks also to the others who volunteered as potential co-chairs. There
> were many good candidates, and I appreciate the willingness of all to be
> considered.
>
> Colin Perkins
> IRTF Chair
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Dr. Corinne Cath

Vice President of Research
Open Technology Fund | w: opentech.fund | t: @OpenTechFund
Signal: +1 202 209 6820

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 14 Mar 2022 22:36:40 +0100

That is excellent news! Welcome Sofia!

Looking forward to work on all the socio-techno-political problems with you.

All the best,

Niels

On 14-03-2022 20:38, Corinne Cath wrote:
> Hi Sofía,
> 
> Welcome! this is great news! welcome to the group and I look forward to working with you!
> 
> Kind regards,
> 
> Corinne
> 
> On Mon, Mar 14, 2022 at 8:34 PM Colin Perkins <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     I’m pleased to announce that Sofía Celi <https://claucece.github.io> has agreed to serve as co-chair of the HRPC research group. Mallory Knodel will also continue as co-chair. Please join me in welcoming Sofía - and in thanking Mallory for her continued service.
> 
>     [email-masked] <mailto:[email-masked]>
>     https://www.irtf.org/mailman/listinfo/hrpc <https://www.irtf.org/mailman/listinfo/hrpc>
> 
> 
> 
> -- 
> Dr. Corinne Cath
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Non-Resident Fellow 2022-2023 - Center for Democracy & Technology
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas
Research Fellow - Centre for Internet and Human Rights - European University Viadrina

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221

---

From: Sofía Celi <[email-masked]>
Date: Tue, 15 Mar 2022 21:52:07 +0000

Dear, list,

Thank you so much! Looking very much forward to work with you all!

Thank you,

On 14/03/2022 21:36, Niels ten Oever wrote:
>>     I’m pleased to announce that Sofía Celi 
>> <https://claucece.github.io> has agreed to serve as co-chair of the 
>> HRPC research group. Mallory Knodel will also continue as co-chair. 
>> Please join me in welcoming Sofía - and in thanking Mallory for her 
>> continued service.
>>
>>     Thanks also to the others who volunteered as potential co-chairs. 
>> There were many good candidates, and I appreciate the willingness of 
>> all to be considered.
>>
>>     Colin Perkins
>>     IRTF Chair
>>
>> <https://www.irtf.org/mailman/listinfo/hrpc>
>>
>>
>>
>> -- 
>> Dr. Corinne Cath
>>

-- 
Sofía Celi
@claucece
Cryptographic research and implementation at many places, but specially 
Cloudflare
Reach me out at: [email-masked]
3D0B D6E9 4D51 FBC2 CEF7  F004 C835 5EB9 42BF A1D6

---

From: Mallory Knodel <[email-masked]>
Date: Wed, 16 Mar 2022 09:35:10 -0400

Dear Sofía,

Warmest welcome from me. Very glad you're joining us and looking forward 
to the work we'll all get up to together!

At next week's IETF 113 session we'll have time for a welcoming intro as 
well,

-Mallory

On 3/15/22 5:52 PM, Sofía Celi wrote:
>>>     Thanks also to the others who volunteered as potential 
>>> co-chairs. There were many good candidates, and I appreciate the 
>>> willingness of all to be considered.
>>>
>>>     Colin Perkins
>>>     IRTF Chair
>>>
-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780