Subject: httpbis -24 drafts

From: Julian Reschke <[email-masked]>
Date: Sun, 17 Nov 2013 14:45:48 +0100

Hi there,

we recently published the -25 drafts of Part 1 through 7 which reflect 
the progress we made since the IETF Last Call. These are supposed to 
address all LC comments (where, in some case, "addressing" can also mean 
not to make any changes).

These drafts are now in IESG evaluation. We thank everybody who has sent 
in comments already. That being said, we also still appreciate 
additional feedback.

Overviews are in the appendices:

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p1-messaging-25.html#changes.since.24>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p2-semantics-25.html#changes.since.24>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p4-conditional-25.html#changes.since.24>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p5-range-25.html#changes.since.24>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p6-cache-25.html#changes.since.24>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p7-auth-25.html#changes.since.24>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-method-registrations-14.html#changes.since.13>

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-authscheme-registrations-09.html#changes.since.08>

Diffs:

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p1-messaging/draft-ietf-httpbis-p1-messaging-25-from-24.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p2-semantics/draft-ietf-httpbis-p2-semantics-25-from-24.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p4-conditional/draft-ietf-httpbis-p4-conditional-25-from-24.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p5-range/draft-ietf-httpbis-p5-range-25-from-24.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p6-cache/draft-ietf-httpbis-p6-cache-25-from-24.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-p7-auth/draft-ietf-httpbis-p7-auth-25-from-24.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-authscheme-registrations/draft-ietf-httpbis-authscheme-registrations-09-from-08.diff.html>

<http://tools.ietf.org/wg/httpbis/draft-ietf-httpbis-method-registrations/draft-ietf-httpbis-method-registrations-14-from-13.diff.html>

Note that the HTML versions:

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/25/p1-messaging.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/25/p2-semantics.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/25/p4-conditional.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/25/p5-range.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/25/p6-cache.html

https://svn.tools.ietf.org/svn/wg/httpbis/draft-ietf-httpbis/25/p7-auth.html

come with feedback links that should make it really simple to provide
quick comments.

Feedback appreciated, Julian

---

From: Julian Reschke <[email-masked]>
Date: Sun, 17 Nov 2013 14:47:43 +0100

...and, sure enough, the subject line was incorrect.

Best regards, Julian

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Sun, 17 Nov 2013 16:40:51 +0100

>come with feedback links that should make it really simple to provide

The UI for that is very confusing if there is no section heading on the
screen when you click the red button (nothing happens except that the
page might scroll a bit), FWIW.
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/