Subject: Re: [IAB] Mandatory encryption as part of HTTP2

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 15 Nov 2013 18:45:36 +0100

On 15 Nov 2013, at 18:01, Roberto Peon <[email-masked]> wrote:

> The fact that you are ignoring the deployment reasons for using encryption, which are orthogonal to any security reasons is part of the reason why it is frustrating for me to not have you participate or at least read the discussions going on within the httpbis list.

Ok, I'm here.

---

From: Roberto Peon <[email-masked]>
Date: Fri, 15 Nov 2013 09:52:09 -0800

Thanks :)

Any of the currently ongoing threads will likely be of interest!
-=R

On Fri, Nov 15, 2013 at 9:45 AM, Iljitsch van Beijnum <[email-masked]>wrote:

> > The fact that you are ignoring the deployment reasons for using
> encryption, which are orthogonal to any security reasons is part of the
> reason why it is frustrating for me to not have you participate or at least
> read the discussions going on within the httpbis list.
>
> Ok, I'm here.