Subject: HPACK Security : Academic Paper

From: Matthew Lepinski <[email-masked]>
Date: Tue, 5 Nov 2013 12:57:00 -0500

At the working group meeting this morning, there was a presentation on
Security Considerations for HPACK.

In the presentation, the speaker (Roberto) referenced an academic paper
that had some relevant analysis of a earlier compression algorithm that is
closely related to HPACK.

Does anyone have a pointer to that paper?

Thanks a lot,
- Matt Lepinski

---

From: Roberto Peon <[email-masked]>
Date: Tue, 5 Nov 2013 10:11:50 -0800

http://www.pdl.cmu.edu/PDL-FTP/associated/CMU-PDL-13-106.pdf

Cheers!
-=R