Subject: Draft-08 and Third Implementation Draft Milestones

From: Patrick McManus <[email-masked]>
Date: Wed, 13 Nov 2013 13:14:48 -0500

Hi all!

As expected, we had a bunch of stuff flagged for the 3rd implementation
draft that doesn't appear in -08.

 https://github.com/http2/http2-spec/issues?milestone=3&state=open

(264, 216, 21, 18, 292 at the time of this email.)

That's mostly cool by me - but I'm wondering if we will stretch the overall
process out by not getting the alternate-reference-set stuff (in
particular) into a new draft that is part of the zurich implementation
target. It feels like it could use some experience.

barring further guidance we'll just change -07 to -08 and make it available
for testing.

-P

---

From: Martin Thomson <[email-masked]>
Date: Wed, 13 Nov 2013 10:43:58 -0800

> draft that doesn't appear in -08.

I realized that I might have jumped the gun.  I shouldn't have been
operating a computer in that state of tiredness.

The 1xx series stuff is in, though Mark hasn't done his part yet.

The rest is header compression work, and I need to coordinate with
Roberto and Herve to align releases.

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 14 Nov 2013 07:28:43 +0800

> The 1xx series stuff is in, though Mark hasn't done his part yet.

Yep, I’m still in Shenzhen; I may have time to get to it today.

--
Mark Nottingham   http://www.mnot.net/

---

From: RUELLAN Herve <[email-masked]>
Date: Thu, 14 Nov 2013 12:24:26 +0000

I'm working on the compression stuff. I hope to have most of it done today.

Hervé.

> -----Original Message-----
> From: Martin Thomson [mailto:[email-masked]]
> Sent: mercredi 13 novembre 2013 19:44
> To: Patrick McManus
> Cc: HTTP Working Group
> Subject: Re: Draft-08 and Third Implementation Draft Milestones
> 
> > As expected, we had a bunch of stuff flagged for the 3rd
> > implementation draft that doesn't appear in -08.
> 
> I realized that I might have jumped the gun.  I shouldn't have been operating a
> computer in that state of tiredness.
> 
> The rest is header compression work, and I need to coordinate with Roberto
> and Herve to align releases.