Subject: Re:Financial Project Offer.

From: [email-masked]
Date: Sat, 28 Mar 2020 17:20:05 +0100

Dear Customer,
 
We, MEDIAAN ABS Financial Service offer private , commercial and personal loans at very low annual interest rate of 3%. Are you losing sleep worrying how to find a Legit Loan Lender?  Have you been rejected by banks? Then look no forward contact us today via email. Interested persons should get back to us with the following.
Name:
Amount Needed:
Duration:
Country:
Email:
We also offer you the opporturnity  to participate as follows:
 - Want to be an Agent/Broker?
- Investment Offer?
- Do you need a Loan?
- Partnership/Incorporation?
  
 Awaiting your urgent application. Thanks
 Best Regards,
Ella

---

From: [email-masked]
Date: Sat, 28 Mar 2020 17:20:05 +0100

Dear Customer,