Subject: Re: Working Group Last Call: HTTP Core Documents

From: Wenbo Zhu <[email-masked]>
Date: Fri, 5 Feb 2021 17:21:15 -0800

Just went through semantics and messaging. Truly great work and thanks for
all the efforts!

Filed a few issues on github for clarification etc.  Support of mid-stream
trailers probably could wait, maybe as an [HTTPAPI] concept, IMO.

- Wenbo

On Thu, Jan 14, 2021 at 9:52 AM Tommy Pauly <[email-masked]> wrote:

> Hello HTTP WG,
>
> The time has come to start our Working Group Last Call for our current
> “core” documents! The issues list for these documents has been whittled
> down and we’re ready to have the working group review them in depth in
> preparation to progress them towards publication.
>
> These are substantial drafts, so your time in reviewing is very much
> appreciated. We'll plan to have a three-and-a-half-week last call, so that
> we will get feedback prior to our planned interim dates. The last call will
> end on *Monday, February 8, 2021*.
>
> The three drafts to review are:
>
> HTTP Semantics, draft-ietf-httpbis-semantics
> https://www.ietf.org/archive/id/draft-ietf-httpbis-semantics-14.html
>
> HTTP/1.1, draft-ietf-httpbis-messaging
> https://www.ietf.org/archive/id/draft-ietf-httpbis-messaging-14.html
>
> HTTP Caching, draft-ietf-httpbis-cache
> https://www.ietf.org/archive/id/draft-ietf-httpbis-cache-14.html
>
> Please send email to the working group list with comments and feedback,
> and state if you think these documents are ready to progress. You can also
> file issues here: https://github.com/httpwg/http-core/issues.
>
> Many thanks to Julian, Mark, and Roy for their hard work on editing these
> documents!
>
> Best,
> Tommy
>

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 08 Feb 2021 19:51:00 -0800

Hello all,

Thanks to everyone who provided feedback via GitHub issues and email!

We’ll spend time during our interim meeting on Thursday discussing the remaining issues. Based on the feedback, I expect we will have one more version of each document, and will progress them after that to the IESG.

Best,
Tommy

> On Jan 14, 2021, at 9:49 AM, Tommy Pauly <[email-masked]> wrote:
> 
> Hello HTTP WG,
> 
> The time has come to start our Working Group Last Call for our current “core” documents! The issues list for these documents has been whittled down and we’re ready to have the working group review them in depth in preparation to progress them towards publication.
> 
> These are substantial drafts, so your time in reviewing is very much appreciated. We'll plan to have a three-and-a-half-week last call, so that we will get feedback prior to our planned interim dates. The last call will end on Monday, February 8, 2021.
> 
> https://www.ietf.org/archive/id/draft-ietf-httpbis-semantics-14.html <https://www.ietf.org/archive/id/draft-ietf-httpbis-semantics-14.html>
> 
> https://www.ietf.org/archive/id/draft-ietf-httpbis-messaging-14.html <https://www.ietf.org/archive/id/draft-ietf-httpbis-messaging-14.html>
> 
> https://www.ietf.org/archive/id/draft-ietf-httpbis-cache-14.html <https://www.ietf.org/archive/id/draft-ietf-httpbis-cache-14.html>
> 
> Please send email to the working group list with comments and feedback, and state if you think these documents are ready to progress. You can also file issues here: https://github.com/httpwg/http-core/issues <https://github.com/httpwg/http-core/issues>.
> 
> Many thanks to Julian, Mark, and Roy for their hard work on editing these documents!
> 
> Best,
> Tommy