Subject: Working Group Last Call: Cache-Status

From: Tommy Pauly <[email-masked]>
Date: Fri, 12 Feb 2021 10:49:34 -0800

Hello HTTP WG,

The email starts a working group last call for "The Cache-Status HTTP Response Header Field” (draft-ietf-httpbis-cache-header).

https://www.ietf.org/archive/id/draft-ietf-httpbis-cache-header-07.html <https://www.ietf.org/archive/id/draft-ietf-httpbis-cache-header-07.html>

Please review, and send an email to the working group list stating if you think this document is ready to progress. Issues can also be filed here <https://github.com/httpwg/http-extensions/issues> with the tag “cache-header”.

The last call will end on Friday, February 26, 2021.

Best,
Tommy

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 25 Feb 2021 11:07:42 -0800

Hello all,

We’ve received some issues on GitHub (thanks!), but I’d like to see some more feedback from the WG before the Last Call ends, to indicate if you think the document is ready to progress. Please do respond when you have a moment!

Best,
Tommy

> On Feb 12, 2021, at 10:49 AM, Tommy Pauly <[email-masked]> wrote:
> 
> Hello HTTP WG,
>