Subject: Call for Adoption: draft-hamilton-httpbis-h3-websockets-01

From: Mark Nottingham <[email-masked]>
Date: Thu, 2 Sep 2021 14:37:39 +1000

Hi everyone,

This is a Call for Adoption for this document: 
  <https://datatracker.ietf.org/doc/draft-hamilton-httpbis-h3-websockets/>

It's been discussed on list and there seems to be support; it's also extremely short and limited (just porting a h2 mechanism to h3). So we'll have a one-week CfA to gauge interest and objections to starting this work. Please tell us how you feel.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Nick Harper <[email-masked]>
Date: Wed, 1 Sep 2021 21:51:49 -0700

I support adoption. This seems like a straightforward and logical thing to
do.

On Wed, Sep 1, 2021 at 9:41 PM Mark Nottingham <[email-masked]> wrote:

> It's been discussed on list and there seems to be support; it's also
> extremely short and limited (just porting a h2 mechanism to h3). So we'll
> have a one-week CfA to gauge interest and objections to starting this work.
> Please tell us how you feel.
>
> Cheers,
>
> --

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 02 Sep 2021 14:54:32 +1000

Adopt it.  It needs to be done and we should be grateful that Ryan volunteered to do the work.  The outstanding issues are extremely minor.

On Thu, Sep 2, 2021, at 14:37, Mark Nottingham wrote:
> extremely short and limited (just porting a h2 mechanism to h3). So 
> we'll have a one-week CfA to gauge interest and objections to starting 
> this work. Please tell us how you feel.
> 
> Cheers,
> 
> --

---

From: Ian Swett <[email-masked]>
Date: Thu, 2 Sep 2021 01:02:59 -0400

SGTM, thanks Ryan!

On Thu, Sep 2, 2021 at 12:56 AM Martin Thomson <[email-masked]> wrote:

> Adopt it.  It needs to be done and we should be grateful that Ryan
> volunteered to do the work.  The outstanding issues are extremely minor.
>
> >   <
> https://datatracker.ietf.org/doc/draft-hamilton-httpbis-h3-websockets/>
> >

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 2 Sep 2021 15:04:43 +0100

I support adoption

---

From: Ryan Hamilton <[email-masked]>
Date: Thu, 2 Sep 2021 07:17:46 -0700

I, not surprisingly, support adoption :)

---

From: Eric Kinnear <[email-masked]>
Date: Thu, 02 Sep 2021 11:19:58 -0700

I support adoption, this seems like a natural thing to do.

Thanks,
Eric

> On Sep 1, 2021, at 9:37 PM, Mark Nottingham <[email-masked]> wrote:
> 
> Hi everyone,
>

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 10 Sep 2021 10:45:52 +1000

This document has been adopted. Ryan, we'll be in touch to get things moving.

Cheers,

> On 2 Sep 2021, at 2:37 pm, Mark Nottingham <[email-masked]> wrote:
> 
> Hi everyone,
>