Subject: Working Group Last Call: Bootstrapping WebSockets with HTTP/3

From: Mark Nottingham <[email-masked]>
Date: Wed, 29 Sep 2021 09:45:18 +1000

Hello everyone,

This is the start of Working Group Last Call announcement for this document:
 https://www.ietf.org/archive/id/draft-ietf-httpbis-h3-websockets-00.html

Please take time to review it carefully and raise any remaining issues you see either on the issues list[1] or on this mailing list. Also, we'd like to hear whether you think this document is ready to progress (on this list, please).

Working Group Last Call will end on 13 October 2021.

Cheers,

1. https://github.com/httpwg/http-extensions/labels/h3-websockets

--
Mark Nottingham   https://www.mnot.net/

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 29 Sep 2021 10:31:01 +1000

Almost perfect.

https://github.com/httpwg/http-extensions/issues/1701 asks what recommendations we make about handling RESET_STREAM and STOP_SENDING.  h3 is not the same as h2, so we should probably spend some words on what to do there.

On Wed, Sep 29, 2021, at 09:45, Mark Nottingham wrote:
> Please take time to review it carefully and raise any remaining issues 
> you see either on the issues list[1] or on this mailing list. Also, 
> we'd like to hear whether you think this document is ready to progress 
> (on this list, please).
>