Subject: WGLC for Targeted HTTP Cache Control

From: Tommy Pauly <[email-masked]>
Date: Thu, 14 Oct 2021 19:46:52 -0700

Hello HTTP folks,

This email starts a working group last call for draft-ietf-httpbis-targeted-cache-control, "Targeted HTTP Cache Control”.

https://datatracker.ietf.org/doc/draft-ietf-httpbis-targeted-cache-control/ <https://datatracker.ietf.org/doc/draft-ietf-httpbis-priority/>
https://www.ietf.org/archive/id/draft-ietf-httpbis-targeted-cache-control-02.html <https://www.ietf.org/archive/id/draft-ietf-httpbis-targeted-cache-control-02.html>

As discussed at our recent interim, this document has had relatively few issues, and has converged quickly. The authors have indicated that they think it’s ready to ship.

Please reply to this email with your opinion of the document being ready to progress. You can also file issues with the tag “targeted-cc” at https://github.com/httpwg/http-extensions/issues <https://github.com/httpwg/http-extensions/issues>.

This last call will be open for two weeks, ending on Friday, October 29.

Best,
Tommy

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 29 Oct 2021 09:26:09 -0700

Hi all,

As a reminder, this WGLC ends today. I haven’t seen any issues filed (which can either imply that the document is ready to go, or people haven’t reviewed it!).

I believe this document should be ready to go, but I would like to see some feedback on the list in response to this before moving it forward. If you’ve read the document and think it’s ready to progress, please just quickly reply to this email saying so.

Best,
Tommy

> On Oct 14, 2021, at 7:46 PM, Tommy Pauly <[email-masked]> wrote:
> 
> Hello HTTP folks,
>

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 29 Oct 2021 09:36:35 -0700

Also, the correct links are:

https://datatracker.ietf.org/doc/draft-ietf-httpbis-targeted-cache-control/ <https://datatracker.ietf.org/doc/draft-ietf-httpbis-targeted-cache-control/>
https://www.ietf.org/archive/id/draft-ietf-httpbis-targeted-cache-control-02.html <https://www.ietf.org/archive/id/draft-ietf-httpbis-targeted-cache-control-02.html>

> On Oct 29, 2021, at 9:26 AM, Tommy Pauly <[email-masked]> wrote:
> 
> Hi all,
> 
>> On Oct 14, 2021, at 7:46 PM, Tommy Pauly <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hello HTTP folks,
>>