Subject: minor late edit to semantics core document (slightly relax requirements for handling Accept-Encoding field values)

From: Julian Reschke <[email-masked]>
Date: Thu, 28 Oct 2021 13:53:23 +0200

Hi everybody,

<https://github.com/httpwg/http-core/pull/985> contains a late change
that we'd like to apply to the document when it'll get edited by the RFC
Editor.

If anybody sees a problem with this change, please speak up ASAP.

Best regards, Julian

---

From: Willy Tarreau <[email-masked]>
Date: Thu, 28 Oct 2021 19:02:54 +0200

Hi Julian,

> If anybody sees a problem with this change, please speak up ASAP.

Look good!

Thanks,
Willy