Subject: Re: Call for Adoption: draft-bishop-httpbis-origin-h3-00

From: Mark Nottingham <[email-masked]>
Date: Thu, 2 Jun 2022 14:58:39 +1000

Apologies to Mike for letting this languish for so long.

Right now it looks like we have support (although a bit weak) for adoption. If anyone has something else to say, please do so; otherwise we'll consider it adopted and get Mike to spin a -00 WG draft next week.

Cheers,

> On 11 Jan 2022, at 4:40 pm, Mark Nottingham <[email-masked]> wrote:
> 
> Hi everyone,
> 
> At our last interim, we discussed adopting this document:
>  https://datatracker.ietf.org/doc/draft-bishop-httpbis-origin-h3/
> ... and there seemed to be support for doing so.
> 
> This message is a call for adoption of this document. Please state whether you support WG adoption of this draft.
> 
> The CfA will end in one week.
> 
> Cheers,
> 
> --
> Mark Nottingham   https://www.mnot.net/
> 
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: David Schinazi <[email-masked]>
Date: Thu, 2 Jun 2022 10:37:15 -0700

I support adoption.
Since we decided that all h2 frames needed to be re-registered for h3, it
makes sense to have a low bar for drafts like this.

David

On Wed, Jun 1, 2022 at 10:02 PM Mark Nottingham <[email-masked]> wrote:

> Right now it looks like we have support (although a bit weak) for
> adoption. If anyone has something else to say, please do so; otherwise
> we'll consider it adopted and get Mike to spin a -00 WG draft next week.
>
> Cheers,
>
>
> > This message is a call for adoption of this document. Please state
> whether you support WG adoption of this draft.
> >

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 2 Jun 2022 18:56:43 +0100

Please do this work, we have an awkward gap right now. If we keep the scope
narrow, I'm confident that the draft can progress quickly.

I recently contributed support for H2 ORIGIN frame to wireshark [1]. I'll
happily do the same for H3.

Cheers
Lucas

[1] https://gitlab.com/wireshark/wireshark/-/merge_requests/5892