Subject: Re: Lucent Technologies, Vitalsoft Division Hiring

From: rod nazari <[email-masked]>
Date: Tue, 21 Dec 1999 07:42:30 -0800

Hello:

My name is Rod Nazari and I am a corporate recruiter for Lucent Technologies, Vitalsoft Division (Formerly International Network Services). We are looking for Pre/Postsales (job description http://www.ins.com/careers/descriptions/ins_softconsult_presales.asp) Engineers 

for Denver CO, Sunnyvale CA and Seattle WA.  Our Presales engineers must have a strong understanding of the Network Management arena.  If you are interested in a permanent position in one of these locations, please indicate the location, e-mail your resume and call me at 406-222-9381. 

Regards,

Rod Nazari

Corporate Recruiter

About the VitalSoft team:

Our team is comprised of top-notched players who have made significant

contributions to the software market and network management arena(i.e. our

architect worked on SMS for MicroSoft, our chief Strategist co-authored

SNMP and RMON2, our General Manager brought Optivity to market while he was

with Bay Networks, engineers from Cisco, Compuware, Microsoft, AT&T Bell

Labs, etc); Truly a high performance team; We've won product of the year,

been featured on the cover of Network World(8/99), non-political

environment; collaborative environment; challenging.....you get the

picture. We have the dynamics of a small company with the stability of a

large company. Our stock has risen over 900% over the past 3 years!

About VitalSoft (HQ-Sunnyvale, Ca)

VitalSoft(http://www.ins.com/software) is the sw applications division of

Lucent Technologies, NetCare Division. VitalSoft delivers software

solutions that let you monitor, measure and manage  business critical

applications, as well as the infrastructure that supports those

applications, to provide complete seven-layer, top-to-bottom visibility

into the enterprise. The result is the industry's most comprehensive

solution for building and maintaining the application-ready networks of the

future. 

The VitalSuite(http://www.ins.com/software/vitalsuite/index.asp) product

family delivers these capabilities, allowing you to observe network and

application performance from both the user and the network perspective.

VitalAgent, VitalHelp and VitalAnalysis deliver the end-user perspective,

allowing you to measure the quality of services you are delivering by

monitoring application performance and availability from the place where

every transaction begins and ends: your users' desktops. Our solutions you

gain unprecedented visibility into all applications ; everything from

e-mail to mission-critical business applications and custom in-house

applications; which helps improve productivity and reduce your

total cost of operations. 

The EnterprisePRO products provide the network perspective, enabling you to

monitor the infrastructure and its ability to support business-critical

applications. EnterprisePRO Performance Monitoring records the network's

historical performance, revealing trends and characteristics that

anticipate potential bottlenecks and allow you to plan for future growth.

It lets you observe the usage patterns of mission-critical network

resources, providing the insight required to make informed business policy

and application deployment decisions. 

Product Info:

http://www.ins.com/software/vitalsuite/

Stock Link: 

http://finance.yahoo.com/q?d=t&s=LU

Awards:

http://www.ins.com/company/who/awards/

Rod Nazari

Manager of Recruiting

Lucent Technologies, NetCare Division

<underline>http://www.lucent.com/netcare/

</underline>e-mail:	[email-masked]

Office:	(406) 222-9381 

Cell:		(406) 220-5049

Pager:		(800) 467-1467

---

From: "Henry PAN, Imvec" <[email-masked]>
Date: Wed, 22 Dec 1999 05:18:31 +0800

Rod Nazari
Manager of Recruiting
Lucent Technologies, NetCare Division
http://www.lucent.com/netcare/

e-mail: [email-masked]
Office: (406) 222-9381 
Cell: (406) 220-5049
Pager: (800) 467-1467 

Dear Rod,

Thanks for the notice today. Would you please update me whether this offer support H-1b visa ? So my HR manager could send a group of qualified candidates for you to choose.

Merry Christmas

Best Regards

Henry PAN
Director
Beijing Imvec Computer Systems Co.,Ltd.
Suite 308 SciTech Tower
22 Jianwai St.
Beijing 100004 China

Tel.(8610) 6522 7593/7
Fax.(8610) 6522 7598
Email: [email-masked]
Web: www.imvec.com.cn

  ----- Original Message ----- 
  From: rod nazari 
  To: [email-masked] 
  Sent: Tuesday, December 21, 1999 11:42 PM

  Hello:

  Regards,
  Rod Nazari
  Corporate Recruiter

  Product Info:

  Stock Link: 

  Awards: