Subject: [Hubmib] FW: [Bridge-mib] RFC 1473 dot1dStpPortEnable is not well specifie d

From: Dan Romascanu <[email-masked]>
Date: Mon, 3 Sep 2001 16:15:42 +0200

As the suggested remedy asks for clarifications in RFC 2665 update, I am
forwarding this to the hubmib list. If somebody misses the rest of the
thread, it can be found in the bridge mib list archives.

Regards,

Dan

-----Original Message-----
From: Michael MacFaden [mailto:[email-masked]]
Sent: Friday, August 31, 2001 8:18 PM
To: [email-masked]
Subject: RE: [Bridge-mib] RFC 1473 dot1dStpPortEnable is not well specifie d

At 12:29 PM 8/31/2001 -0500, you wrote:
>I agree.  However, I don't think we can standardize what the
>marketplace has implemented when their implementations are so far apart.

I don't think from the data I collected they were "far apart" actually.
Can you elaborate? 

Three of the four brouters allow for STP to be turned off. The behavior
for what happens when STP is turned of is the same for all three.
dot1dStpPortEnable should be clarified as to what the relationship
with ifAdminStatus is in various configurations.
Port Membership in dot1dBasePortTable also needs to be clarified.

The ifAdminStatus behavior could easily be resolved. There really is *one*
right
answer for turning ifAdminStatus to down(2) for an ifType of 6. 
Updates to RFC 2665 should clarify that behavior.

Mike MacFaden

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: RJ Atkinson <[email-masked]>
Date: Mon, 03 Sep 2001 09:21:20 -0400

Could we please all post in MIME text/plain format (i.e.
not proprietary Microsoft RichText, not MIME RichText,
not HTML) so that all subscribers can read all the
email on the list ?

For folks using Outlook, this means you need to explicitly
select plain text in your global settings or on a per-message
basis.  By default, Outlook emits gorp, not text/plain.
It IS feasible to alter this setting in Outlook, according
to Microsoft.  As I don't have or use Outlook, please do
not ask me for detailed instructions.

Thanks,

Ran

_______________________________________________
Hubmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/hubmib