Subject: [Hubmib] RE: Questions regarding Power Ethernet MIB

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 7 Apr 2002 11:59:02 +0300

Steve,

Thank you for your comments. 

You are correct about issues #1 and #3. We will fix accordingly in the next version of the I-D.

Concerning #2, the SMIv2 recommendation is to make indices non-accessible rather than read-only.

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, March 14, 2002 11:51 PM
> To: [email-masked]'; Romascanu, Dan (Dan)
> Subject: Questions regarding Power Ethernet MIB
> 
> 
> Dear Avi and Dan, 
> 
> I'm Steve Ko. I'm working on the Power Ethernet MIB right 
> now. I've got
> three questions regarding Power Ethernet MIB. 
> 
> These questions are: 
> 1) In pethPsePortGroupIndex, the index starts at 1. Why does the index
>    start at 0 in pethMainPseGroupIndex and 
> pethTrapsControlGroupIndex? 
>    Is there any special meaning? Normally, the index starts 
> at 1 in other
>    MIBs.
> 2) Why is pethMainPseGroupIndex not-accessible? Normally, the 
> index is 
>    read-only, isn't it? 
> 3) In pethMainPseBackUpActivatedTrap, pethMainPowerUsageOnTrap, 
>    pethMainPowerUsageOffTrap, shall the pethPsePortGroupIndex 
> be replaced
>    with pethMainPseGroupIndex?
>     
> 
> The MIB file I have is 
> <draft-ietf-hubmib-power-ethernet-mib-01.txt>. You
> reply is highly appreciated. Thanks!
> 
> Regards, 
> 
> Steve Ko 
> Delta Networks, Inc.  
> 
>   
> 
>         
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 7 Apr 2002 11:59:02 +0300

Steve,

Regards,

Dan