Subject: [Hubmib] RE: rfc1643 to historic

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 19 Nov 2002 05:01:03 +0200

My opinion is that all four documents should go in one package. The three (1643-to-historic, 2665bis and 2668bis) are related, as Mike pointed. WIS MIB is part of the same package that would hopefully close all the 10Gbps Ethernet MIBs. 

I would suggest that John and Mike address Bet's comments on the three drafts. What is the WG opinion? Should we do another round of Internet-Drafts, or should we go to IESG Last Call, with a list of known issues derived from Bert's review?

Let us resolve this as soon as possible.

Thanks,

Dan

> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]]
> Sent: Monday, November 18, 2002 7:32 PM
> To: Hubmib Mailing List (E-mail)
> Subject: Re: rfc1643 to historic
> 
> 
> On Mon, 18 Nov 2002, Wijnen, Bert (Bert) wrote:
> 
> > I am OK with this document.
> > Does the WG want me to hold this till we also have the other
> > 3 documents ready or shall I go ahead and put this one on IESG
> > agenda now?
> 
> This document includes 2665bis (EtherLike-MIB) and 2668bis (MAU-MIB)
> in the normative reference list --
> 
> [RFCxxxx]   Flick, J., "Definitions of Managed Objects for 
> the Ethernet-
>             like Interface Types", <draft-ietf-hubmib-etherif-mib-
>             v3-02.txt>, work in progress.
> 
> [RFCyyyy]   Flick, J., "Definitions of Managed Objects for IEEE 802.3
>             Medium Attachment Units (MAUs)", 
> <draft-ietf-hubmib-mau-mib-
>             v3-02.txt>, work in progress.
> 
> and so cannot be published until those documents are also published.
> I therefore suggest that 2665bis, 2668bis, and this document be put
> on the IESG agenda at the same time.  Note that there is no need to
> wait for the WIS MIB document, though, because 1643-to-historic does
> not reference it in any way.
> 
> 
> Mike
> 
> 
_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "C. M. Heard" <[email-masked]>
Date: Tue, 19 Nov 2002 08:23:47 -0800 (PST)

On Tue, 19 Nov 2002, Romascanu, Dan (Dan) wrote:
> My opinion is that all four documents should go in one package. The
> three (1643-to-historic, 2665bis and 2668bis) are related, as Mike
> pointed. WIS MIB is part of the same package that would hopefully close
> all the 10Gbps Ethernet MIBs.

OK by me.  Note that the WIS MIB has to wait on the SONET-MIB update
(RFC2558bis) to be published before it can be published (normative
reference issue) and so it may have to sit in the RFC Editor's queue a
little longer than the others.  That, however, should not hold up the
other three documents.

(As an aside, I've pestered Faye Ly and Erik Nordmark to keep 2558bis
and 2493bis moving along.  The implementation reports are now posted,
and I think the next step is to get them on the IESG agenda.  A little
push from our friendly neighborhood AD and WG chair might help.)

> I would suggest that John and Mike address Bert's comments on the three
> drafts. What is the WG opinion? Should we do another round of
> Internet-Drafts, or should we go to IESG Last Call, with a list of known
> issues derived from Bert's review?
> 

I will post a detailed reply to WIS MIB comments shortly.  The changes
in the WIS MIB will be big enough that I would prefer to post an updated
draft after the WG, AD, and authors reach consensus on all AD review
comment resolutions.

Mike

---

From: "C. M. Heard" <[email-masked]>
Date: Tue, 19 Nov 2002 08:23:47 -0800 (PST)

Mike