Subject: [Hubmib] rfc1643 to historic

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 18 Nov 2002 17:04:11 +0100

Dan/Mike, wg

I am OK with this document.
Does the WG want me to hold this till we also have the other
3 documents ready or shall I go ahead and put this one on IESG agenda now?

Thanks,
Bert 
_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 18 Nov 2002 18:58:08 +0100

OK, will do them together

I was asking, cause we could approve it now in IESG.
It would then go to RFC-Editor queue and then stay there
till all normative references also show up.

Thanks,
Bert 

> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]]
> Sent: maandag 18 november 2002 18:32
> To: Hubmib Mailing List (E-mail)
> Subject: Re: rfc1643 to historic
> 
> 
> On Mon, 18 Nov 2002, Wijnen, Bert (Bert) wrote:
> 
> This document includes 2665bis (EtherLike-MIB) and 2668bis (MAU-MIB)
> in the normative reference list --
> 
> [RFCxxxx]   Flick, J., "Definitions of Managed Objects for 
> the Ethernet-
>             like Interface Types", <draft-ietf-hubmib-etherif-mib-
>             v3-02.txt>, work in progress.
> 
> [RFCyyyy]   Flick, J., "Definitions of Managed Objects for IEEE 802.3
>             Medium Attachment Units (MAUs)", 
> <draft-ietf-hubmib-mau-mib-
>             v3-02.txt>, work in progress.
> 
> and so cannot be published until those documents are also published.
> I therefore suggest that 2665bis, 2668bis, and this document be put
> on the IESG agenda at the same time.  Note that there is no need to
> wait for the WIS MIB document, though, because 1643-to-historic does
> not reference it in any way.
> 
> 
> Mike
>

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 18 Nov 2002 18:58:08 +0100

Thanks,
Bert

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 19 Nov 2002 05:01:03 +0200

My opinion is that all four documents should go in one package. The three (1643-to-historic, 2665bis and 2668bis) are related, as Mike pointed. WIS MIB is part of the same package that would hopefully close all the 10Gbps Ethernet MIBs. 

I would suggest that John and Mike address Bet's comments on the three drafts. What is the WG opinion? Should we do another round of Internet-Drafts, or should we go to IESG Last Call, with a list of known issues derived from Bert's review?

Let us resolve this as soon as possible.

Thanks,

Dan

> Sent: Monday, November 18, 2002 7:32 PM