Subject: RE: [Hubmib] I-D ACTION:draft-ietf-hubmib-mau-mib-v3-03.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 20 May 2003 20:45:52 +0200

I am OK with this document. So it seems ready for IETF Last Call.

I think the comments below can be don during rfc-editor auth48 call.

I would add that I prefer to not have citations in MIB clauses.
They get lost when a MIB module is extracted. For example
          DESCRIPTION "Compliance for MAUs attached to repeater
                       ports.

                       Note that compliance with this compliance
                       statement requires compliance with the
                       snmpRptrModCompl MODULE-COMPLIANCE statement of
                       the SNMP-REPEATER-MIB [RFC2108]."

reads equally well if you replace [RFC2108] with RFC 2108.
There are more of these.

There were a few in the etherlike-mib too by the way.

Thanks,
Bert 

> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]]
> Sent: vrijdag 7 maart 2003 23:33
> To: [email-masked]
> Subject: Re: [Hubmib] I-D ACTION:draft-ietf-hubmib-mau-mib-v3-03.txt
> 
> 
> On Fri, 7 Mar 2003 [email-masked] wrote:
> > A New Internet-Draft is available from the on-line
> > Internet-Drafts directories. This draft is a work item of the
> > Ethernet Interfaces and Hub MIB Working Group of the IETF.
> > 
> > 	Title		: Definitions of Managed Objects for 
> IEEE 802.3 Medium 
> >                           Attachment Units (MAUs)
> > 	Author(s)	: J. Flick
> > 	Filename	: draft-ietf-hubmib-mau-mib-v3-03.txt
> > 	Pages		: 62
> > 	Date		: 2003-3-6
> 
> Thanks to John Flick for posting this update.  I have reviewed the
> changes relative to the -02 draft and on a quick look they all
> appear to be OK. I did notice two very minor things that can
> probably be addressed by the RFC Editor:
> 
> - The title of Section 10 is "Authors' Addresses".  I think that it
> should be "Author's Address" since there is now only one author.
> 
> - The dates in the copyright notice on the front page and on the
> full copyright notice in Appendix B read (2002) instead of (2003).
> 
> Regards,
> 
> Mike Heard
> 
> _______________________________________________
> Hubmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/hubmib
> 
_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "C. M. Heard" <[email-masked]>
Date: Tue, 20 May 2003 12:00:21 -0700 (PDT)

> There were a few in the etherlike-mib too by the way.

Just to be perfectly clear, may I suggest

 s/[RFC2108]/(RFC 2108)/

as the global change (and similarly for the other cases).  That way
the text will read "... of the SNMP-REPEATER-MIB ((RFC 2108)."

Thanks,

Mike

---

From: "C. M. Heard" <[email-masked]>
Date: Tue, 20 May 2003 12:00:21 -0700 (PDT)

s/[RFC2108]/(RFC 2108)/

Thanks,

Mike