Subject: [Hubmib] IEEE 802.3ah MIB?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 29 May 2003 18:35:58 +0300

Our Area Directors copied me on a query that they received about eventual work on a IEEE 802.3af MIB. I have sent a query to the WG list last January, and I do not remember having received any feedback. Truth is that by that point in time the Management and OAM clauses in the EFM work were pretty open. This has probably changed by now and with the 802.3ah Draft getting closer to Sponsor Ballot, it is probably a good time to ask the question again. is there interest for a 802.3ah (EFM) MIB work in the IETF Ethernet Interfaces and Hub MIB Working Group? As the IETF rules say, we need a visible level of interest, and volunteers to commit to do the work in order to be able to discuss re-chartering the WG with the ADs. 

I am copying the IEEE 802.3ah list - feedback is obviously welcome from them as well.

Thanks,

Dan

Dan Romascanu,
Chair, IETF Ethernet Interfaces and Hub MIB WG

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 30 May 2003 11:19:34 +0300

Howard,

Your position and the support of the IEEE 802.3ah EFM Task Force was recorded and I thank you for it. Even more useful than a statement would be if in the Ottawa meeting you would test the interest of people to participate in the SNMP MIB work. As in many other standard bodies, the work in the IETF relies exclusively on the volunteer work of the participants in the process (sometimes with support from their employers), and nothing has too many chances to happen without individuals expressing their interest to write the standards, and later implement them. 

Regards,

Dan

> -----Original Message-----
> From: Howard Frazier [mailto:[email-masked]]
> Sent: Friday, May 30, 2003 8:35 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]; [email-masked]
> Subject: Re: [EFM] IEEE 802.3ah MIB?
> 
> 
> 
> Dan,
> 
> I offer my hope that the IETF will continue the practice of
> reviewing the work of the IEEE 802.3 Working Group and
> developing compatible MIB definitions in the Ethernet Interfaces and
> Hub MIB Working Group.  This relationship has been very
> successful in the past, and I have every expectation that
> it will continue to be successful.
> 
> If you would like the IEEE 802.3ah EFM Task Force to provide a
> statement along these lines, I would be happy to raise the
> topic at our next meeting, which is scheduled for June 24-25 in
> Ottawa.  The meeting announcement can be found at the following URL:
> 
> http://www.nortelnetworks.com/corporate/events/2003b/ieee802-3
ah/index.html

Any interested members of the IETF Ethernet Interfaces and
Hub MIB Working Group are of course welcome to attend this meeting.

Howard Frazier
Chair, IEEE 802.3ah EFM Task Force

Romascanu, Dan (Dan) wrote:

> Our Area Directors copied me on a query that they received about 
> eventual work on a IEEE 802.3af MIB. I have sent a query to the WG list 
> last January, and I do not remember having received any feedback. Truth 
> is that by that point in time the Management and OAM clauses in the EFM 
> work were pretty open. This has probably changed by now and with the 
> 802.3ah Draft getting closer to Sponsor Ballot, it is probably a good 
> time to ask the question again. is there interest for a 802.3ah (EFM) 
> MIB work in the IETF Ethernet Interfaces and Hub MIB Working Group? As 
> the IETF rules say, we need a visible level of interest, and volunteers 
> to commit to do the work in order to be able to discuss re-chartering 
> the WG with the ADs.
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib