Subject: Re: [Hubmib] rfc1643 to historic

From: "C. M. Heard" <[email-masked]>
Date: Thu, 1 May 2003 11:59:12 -0700 (PDT)

Bert,

The IETF secretariat expired a large number of I-Ds yesterday, and
unfortunately draft-ietf-hubmib-1643-to-historic-01.txt was one of
them.  It has been replaced with a -02 version which is an
expiration notice.

Since it was only being held while we finished the companion
documents, could you ask the I-D administrator to please re-instate
it?

Thanks,

Mike

On Mon, 18 Nov 2002, Wijnen, Bert (Bert) wrote:
> Dan/Mike, wg
> 
> I am OK with this document.
> Does the WG want me to hold this till we also have the other
> 3 documents ready or shall I go ahead and put this one on IESG agenda now?
> 
> Thanks,
> Bert 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "C. M. Heard" <[email-masked]>
Date: Thu, 1 May 2003 11:59:12 -0700 (PDT)

Bert,

Thanks,

Mike