Subject: [Hubmib] Mail Delivery (failure [email-masked])

From: [email-masked]
Date: Mon, 12 Apr 2004 14:24:18 +0800

If the message will not displayed automatically,

follow the link to read the delivered message.

Received message is available at:

www.ietf.org/inbox/hubmib/read.php?sessionid-10601

[Filename: message.scr, Content-Type: audio/x-wav]
The attachment file in the message has been removed by eManager.

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 12 Apr 2004 17:04:18 +0200

The below was not from me and most probably is spam or even more dangerous stuff.

Thanks,
Bert 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, April 12, 2004 2:24 AM
To: [email-masked]
Subject: [Hubmib] Mail Delivery (failure [email-masked])

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 12 Apr 2004 17:04:18 +0200

Thanks,
Bert 

  _____