Subject: [Hubmib] FW: Reminder: Secretary role in WG charter....

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 2 Apr 2004 17:51:43 +0200

I do not think that we do have somebody in our WG playing this role currently, but I would salute if there is somebody willing to step ahead and play this role.

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Harald Tveit Alvestrand
Sent: 31 March, 2004 10:56 PM
To: [email-masked]
Subject: Reminder: Secretary role in WG charter....

Reminder:

if there is a person in your WG who does significant work in keeping the WG 
work moving forward, such as by working on minutes, review management, 
issue tracking and so on, but is not a WG chair, one way you can make that 
role visible is by listing the person as a WG secretary in the WG charter.

In order to do so, send a message to [email-masked] asking that 
"name <email>" be listed as a WG secretary for your WG.

Simple.....

                  Harald

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 2 Apr 2004 17:51:43 +0200

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Harald Tveit Alvestrand
Sent: 31 March, 2004 10:56 PM
To: [email-masked]
Subject: Reminder: Secretary role in WG charter....

Reminder:

Simple.....

                  Harald