Subject: RE: [Hubmib] FW: EPON MIB comments

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 11 Jan 2005 03:41:54 +0200

> > > >    eponDeviceTemperatureEventIndicationState
> > > >    eponDeviceTemperatureEventIndicationEnabled
> > > >    eponDevicePowerVoltageEventIndicationState
> > > >    eponDevicePowerVoltageEventIndicationEnabled
> 
> Where are these objects reflected in the management clause of 
> 802.3ah?  I'm not a fan of adding new things at this stage of 
> the game.  Temp and voltage measurements and events aren't 
> generally within the purview of 802.3.   
> 

I agree with Glen and Matt, although reflecting the objects from the management clause of 802.3ah is not a requirement. I made the comment at IETF-59 that RFC 3433 (Entity Sensor MIB) would be a better solution for temperature and voltage indication. 

Regards,

Dan
(speaking as contributor)

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Lior khermosh" <[email-masked]>
Date: Tue, 11 Jan 2005 22:19:00 +0200

My comments are in the text.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, January 11, 2005 3:42 AM
To: Matt Squire; [email-masked]; Lior khermosh;
[email-masked]
Subject: RE: [Hubmib] FW: EPON MIB comments

> generally within the purview of 802.3.   

I agree with Glen and Matt, although reflecting the objects from the
management clause of 802.3ah is not a requirement. I made the comment at
IETF-59 that RFC 3433 (Entity Sensor MIB) would be a better solution for
temperature and voltage indication. 

[Lior] Dan. Thanks for the detailed comment. I will verify the coverage
and remove the objects from the EPON device MIB and create a reference
instead.

Regards,

Dan