Subject: [Hubmib] Last Call Completed for EFM MIB Documents

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 16 Feb 2005 20:05:16 +0200

The EFM MIB documents completed the Working Group Last Call. A number of technical and editorial comments were submitted against all three documents, and a new round of Internet-Drafts followed by a shorter Last Call period is necessary. In order to make sure that all last call comments are addressed I would request that the editors submit a list with the comments that were received and proposed resolution to the WG e-mail list before submitting new Internet-Drafts. The updated MAU MIB document can also be re-spanned and I suggest that it goes into the same Last Call round with the three EFM MIB I-Ds.

Suggested schedule:

2/25 - submit comments resolution to the WG list
3/11 (end of IETF non-submission period) - submit new round of Internet-Drafts (all four documents)
3/25 - complete final Working Group Last Call
end March - submit documents to the IESG for consideration as Proposed Standards

Please let me know if this schedule is appropriate or it causes any problems. I am waiting for the specific confirmation from the editors.

Regards,

Dan

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Edward Beili" <[email-masked]>
Date: Thu, 17 Feb 2005 14:10:54 +0200

I would suggest extending the comment resolution submittal till 3/11 and submit the drafts with comments resolved on  the next day.
-Edward

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, February 16, 2005 8:05 PM
To: [email-masked]
Subject: [Hubmib] Last Call Completed for EFM MIB Documents

Suggested schedule:

Regards,

Dan

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 17 Feb 2005 14:34:04 +0200

Ed, 
 
Leaving some time between comments resolution and Internet-Drafts submission is necessary for the people who submitted comments to review the comments resolutions and react if necessary. If you have problems with meeting 2/25 date for comments resolution, please let me know what is the earliest date that would suit you. 

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, February 16, 2005 8:05 PM
To: [email-masked]
Subject: [Hubmib] Last Call Completed for EFM MIB Documents

Suggested schedule:

Regards,

Dan

---

From: "Edward Beili" <[email-masked]>
Date: Thu, 17 Feb 2005 16:35:03 +0200

I understand. I do have a little problem and would like to postpone comment resolution submittal till 2/30.
-Edward

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, February 17, 2005 2:34 PM
To: Edward Beili; [email-masked]
Subject: RE: [Hubmib] Last Call Completed for EFM MIB Documents

Ed, 

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, February 16, 2005 8:05 PM
To: [email-masked]
Subject: [Hubmib] Last Call Completed for EFM MIB Documents

Suggested schedule:

Regards,

Dan