Subject: RE: [Hubmib] IEEE 802.3ah - EOAM - clause 57 - need clarification onthe statements in section 57.2.11.4 & 57.2.11.6

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 19 Feb 2006 17:18:41 +0200

This discussion is slightly out of the scope of the Working Group and of
this list, which focuses on Ethernet MIBs. 

I suggest that you move it to the IEEE 802.3 Working Group list, or any
other list that specializes in Ethernet technology. 

Thanks and Regards,

Dan Romascanu 
(Ethernet Interfaces and Hub MIB WG Chair)

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dominique bastien
> Sent: Friday, February 17, 2006 5:18 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: Re: [Hubmib] IEEE 802.3ah - EOAM - clause 57 - need 
> clarification onthe statements in section 57.2.11.4 & 57.2.11.6
> 
> Q: In Remote loopback mode, what will happen if the remote 
> peer is not responding with an information OAMPDU within a 
> second after sending a remote loopback command?
> 
> A: Few thing can happen, the local peer can resend the 
> loopback command or wait an other second. In a network in 
> trouble you maybe need to send few loopback command before 
> receiving the Information TLV with the State octet set 
> properly. When the state field (local_par_action parameter to 
> LB and the local_mux_action to DISCARD) show you that you can 
> begin to send test traffic, the test can begin. It's only a 
> matter of resending message versus waiting for response.
> 
> 
> Dominique
> 
> --- Geetha K <[email-masked]> wrote:
> 
> > 
> > Section 57.2.11.6:
> > =============
> > To ensure correct operation, the OAM client needs to, within one 
> > second of receiving a Loopback Control OAMPDU with the Enable OAM 
> > Remote Loopback
> > command:
> > a) Set its local_par_action parameter to LB and the 
> local_mux_action 
> > to DISCARD
> >     via OAM_CTL.request service primitive.
> > b) Send an Information OAMPDU.
> > 
> > 
> > Section 57.2.11.4:
> > =============
> > Since Information OAMPDUs are continually sent to keep the OAM 
> > Discovery process from re-starting, the occasional loss of an 
> > Information OAMPDU should not adversely impact the operation of OAM 
> > remote loopback mode.
> > 
> > 
> > The above 2 statements are conflicting:
> > - first statement insists on sending OAMPDU within
> > one second to ensure
> > correct operation
> > - second statement says that loss os Information
> > OAMPDU should not adversely
> > impact
> >    the operation of OAM ermote loopback mode.
> > 
> > 
> > In Remote loopback mode, what will happen if the
> > remote peer is not
> > responding with
> > an information OAMPDU within a second after sending
> > a remote loopback
> > command?
> > This is critical as the Multiplexer at the local DTE
> > will be put in Discard
> > state until an
> > information OAMPDU is received and all the frames
> > from higher layers will be
> > dropped.
> > 
> > Clarification on this will be highly appreciated.
> > 
> > 
> > Thank you.
> > 
> > Regards,
> > Geetha.
> > 
> > 
> > 
> >
> **************************************************************
> *************
> > This message is proprietary to Future Software
> > Limited (FSL)
> > and is intended solely for the use of the individual
> > to whom it
> > is addressed. It may contain  privileged or
> > confidential information
> > and should not be circulated or used for any purpose
> > other than for
> > what it is intended.
> > 
> > If you have received this message in error, please
> > notify the
> > originator immediately. If you are not the intended
> > recipient,
> > you are notified that you are strictly prohibited
> > from using,
> > copying, altering, or disclosing the contents of
> > this message.
> > FSL accepts no responsibility for loss or damage
> > arising from
> > the use of the information transmitted by this email
> > including
> > damage from virus.
> >
> **************************************************************
> *************
> > 
> > > _______________________________________________
> > Hubmib mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/hubmib
> > 
> 
> 
> 
> 	
> 
> 	
> 		
> __________________________________________________________ 
> Find your next car at http://autos.yahoo.ca
> 
> _______________________________________________
> Hubmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/hubmib
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Geetha K" <[email-masked]>
Date: Mon, 20 Feb 2006 18:10:33 +0530

Hello,

Pls. let me know the mailing group id to which I can
send my queries related to 802.3ah.

My subscription to "[email-masked]" failed.

Thank you.

Best Regards,
Geetha.

> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Sunday, 19 February 2006 8:49 PM
> To: Dominique bastien; [email-masked]; [email-masked]
> Subject: RE: [Hubmib] IEEE 802.3ah - EOAM - clause 57 - need

***************************************************************************
This message is proprietary to Future Software Limited (FSL)
and is intended solely for the use of the individual to whom it
is addressed. It may contain  privileged or confidential information
and should not be circulated or used for any purpose other than for
what it is intended.

If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient,
you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message.
FSL accepts no responsibility for loss or damage arising from
the use of the information transmitted by this email including
damage from virus.
***************************************************************************