Subject: [Hubmib] Re: [802.3] IEEE 802.3 related IETF work

From: "Geoff Thompson" <[email-masked]>
Date: Mon, 12 Jun 2006 02:07:36 -0700

Dan-

This MIB needs (at a minimum) to be written against the up-to-date version 
of 802.3 which is IEEE Std 802.3-2005 instead of the 2002 version. This 
will also eliminate the need for most of the references to individual 
amendments.

Geoff

At 09:13 PM 6/11/2006 , Grow, Bob wrote:
>Colleagues:
>
>Please note the following item brought to our attention by our IETF
>liaison Dan Romascanu.
>
>This is a Working Group Last Call announcement for the 'Definitions of
>Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)'
>Internet-Draft -
>http://www.ietf.org/internet-drafts/draft-ietf-hubmib-rfc3636bis-03.txt.
>We plan to forward this I-D to the IESG for consideration as Proposed
>Standard. Please let the WG know if there are any concerns or issues
>with this draft by sending a mail at [email-masked] before Thursday 22,
>2006, COB.

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 13 Jun 2006 08:23:03 +0300

Geoff,

Thank you for the comment. I forwarded it to the hubmib list to be
entered as a Last Call comment.

Can you clarify what you mean by 'at a minimum'? If there are other
comments of substance it would be important to send them to the WG
during the Last Call period. I would be happy to relay them. Actually
you are still subscribed to the list as [email-masked],
but I am not sure if that address is still active. 

Dan

> -----Original Message-----
> From: Geoff Thompson [mailto:[email-masked]] 
> Sent: Monday, June 12, 2006 12:08 PM
> To: Grow, Bob; [email-masked]
> Cc: Geoff Thompson; [email-masked]
> Subject: [Hubmib] Re: [802.3] IEEE 802.3 related IETF work
> 
> Dan-
> 
> This MIB needs (at a minimum) to be written against the 
> up-to-date version of 802.3 which is IEEE Std 802.3-2005 
> instead of the 2002 version. This will also eliminate the 
> need for most of the references to individual amendments.
> 
> Geoff
> 
> 
> >with this draft by sending a mail at [email-masked] before Thursday 
> >22, 2006, COB.
> 
> 
>

---

From: "Geoff Thompson" <[email-masked]>
Date: Tue, 13 Jun 2006 00:54:31 -0700

Dan-

By  "at a minimum" I meant that I had not actually reviewed the draft yet.
This comment was the result of a 30 sec scan.
I have no idea yet what else may or may not be an issue.

Geoff