Subject: [Hubmib] Regarding the EPON MIB Event Notification Data Structure

From: "Lepaksha N" <[email-masked]>
Date: Fri, 16 Jun 2006 22:31:04 +0530

Hi All, 
 
I am Lepaksha, currently working on EPON System, 
Last year I found this attached document in the URL mentioned below link
 
http://www.ietf.org/proceedings/04aug/I-D/draft-ietf-hubmib-efm-mib-01.t
xt
 
but currently it is not available 
 
However I did the implementation based on the details wrt Event
Notification Data structure as
Mentioned in this document. 
 
But in the final draft 802.3ah, Final Draft, I am not sure whether this
details mentioned in this 
Attached document explains about having common data structure to receive
Event Notification information as part of OAM INFO through standard TLVs
However in EPON Standard doesn't have anything regarding the same 
[please refer Page-10 in attached document for the issue wrt Data
Structure for event notification info as part of OAM INFO Data]
 
Can you people help me to resolve the issue 
 
Thanks and Regards
Lepaksha
Centillium Communiations 
[email-masked] 
_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 19 Jun 2006 09:54:54 +0300

Lepashka,
 
I would suggest that you look at the most recent version of the
Internet-Draft which is available at
http://www.ietf.org/internet-drafts/draft-ietf-hubmib-efm-mib-04.txt and
check if your questions still stand. 
 
Dan

  _____  

	From: Lepaksha N [mailto:[email-masked]] 
	Sent: Friday, June 16, 2006 8:01 PM
	To: [email-masked]
	Subject: [Hubmib] Regarding the EPON MIB Event Notification Data
Structure

	Hi All, 
	 
	I am Lepaksha, currently working on EPON System, 
	Last year I found this attached document in the URL mentioned
below link

	 
	 
	But in the final draft 802.3ah, Final Draft, I am not sure
whether this details mentioned in this 
	Attached document explains about having common data structure to
receive Event Notification information as part of OAM INFO through
standard TLVs
	However in EPON Standard doesn't have anything regarding the
same 
	[please refer Page-10 in attached document for the issue wrt
Data Structure for event notification info as part of OAM INFO Data]

	Thanks and Regards
	Lepaksha
	Centillium Communiations 
	[email-masked]