Subject: RE: [Hubmib] RE: WGLC -http://www.ietf.org/internet-drafts/draft-ietf-hubmib-rfc3636bis-03.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 26 Jun 2006 16:40:50 +0300

In-line. 

Dan

> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]] 
> Sent: Monday, June 26, 2006 4:37 PM
> To: Edward Beili
> Cc: Romascanu, Dan (Dan); [email-masked]; [email-masked]
> Subject: RE: [Hubmib] RE: WGLC 
> -http://www.ietf.org/internet-drafts/draft-ietf-hubmib-rfc3636
> bis-03.txt
> 
> On Mon, 26 Jun 2006, Edward Beili wrote:
> > I've implemented most of the comments and submitted the -04 
> draft of 
> > the rfc3636bis.
> 
> Unfortunately, there are problems with the new REFERENCE 
> clauses attached to the TCs in the IANA-MAU-MIB.  These 
> should precede the SYNTAX clause but instead are placed after 
> it, and as a consequence the MIB module does not compile.  I 
> believe that this should be fixed before the document goes to 
> the IESG.

Yes, please!

Unfortunately, the submission deadline ended 38 minutes ago, so that we
shall need to wait until July 10 or 11. 

> 
> Also, regarding this:
> 
> > 1. Added 'Obsoletes: 3636, 2668, 1515 (if approved)' to the header.
> 
> I think that should probably just say 3636.  RFC 3636 has 
> already obsoleted 2668 and 1515, and if I am not mistaken, 
> the custom is that "Obsoletes: " lists are not cumulative.
> 

Right. This would not be a show-stopper, but clean compilation is. 

> Mike Heard

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Edward Beili" <[email-masked]>
Date: Mon, 26 Jun 2006 17:46:04 +0300

Attached is the corrected version.
I will re-submit on July 11th.

Regards,
-E.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, June 26, 2006 16:41
To: C. M. Heard; Edward Beili
Cc: [email-masked]; [email-masked]
Subject: RE: [Hubmib] RE: WGLC -http://www.ietf.org/internet-drafts/draft-ietf-hubmib-rfc3636bis-03.txt

In-line. 

Dan

> Unfortunately, there are problems with the new REFERENCE clauses 
> attached to the TCs in the IANA-MAU-MIB.  These should precede the 
> SYNTAX clause but instead are placed after it, and as a consequence 
> the MIB module does not compile.  I believe that this should be fixed 
> before the document goes to the IESG.

Yes, please!

Unfortunately, the submission deadline ended 38 minutes ago, so that we shall need to wait until July 10 or 11. 

> I think that should probably just say 3636.  RFC 3636 has already 
> obsoleted 2668 and 1515, and if I am not mistaken, the custom is that 
> "Obsoletes: " lists are not cumulative.
>