Subject: [Hubmib] RE: WGLC - http://www.ietf.org/internet-drafts/draft-ietf-hubmib-rfc3636bis-03.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 22 Jun 2006 17:22:49 +0300

Please record the following comments: 

1. The document should bear the header: 'Obsoleted RFC 3636 (when
approved)
2. s/in order to decrease re-issues of the basic MIB module./in order to
decrease the need of updating the basic MAU MIB module./
3. It would be good to point references for the EFM and 10GBASE-CX4
standards from the Introduction section.
4. IANA Considerations - I would add the recommendation that IANA adds
for each new MAU type approved following an Expert Review a short
description of the MAU technology and wherever possible a reference to a
publicly available specification
5. Do we really need to carry 3.2, 3.3, and 3.4 in the body of the
specification? Unless somebody tells me a good reason to keep them I
would see those moved in an appendix
6. Some of the DESCRIPTION clauses for the new MAUs seem incomplete and
or duplicated - for example dot3MauType100BaseBX10D and the following
100 and 100 MAUs
7. The Security Considerations section must slightly change its content
as the document now deals with two MIB modules rather than one
8. The year in the copyright notice in the MIB modules text should be
changes to 2006

Dan

> -----Original Message-----
> From: Romascanu, Dan (Dan) 
> Sent: Thursday, June 08, 2006 3:08 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: WGLC - 
> http://www.ietf.org/internet-drafts/draft-ietf-hubmib-rfc3636b
> is-03.txt
> 
> 
> This is a Working Group Last Call announcement for the 
> 'Definitions of Managed Objects for IEEE 802.3 Medium 
> Attachment Units (MAUs)' Internet-Draft - 
> http://www.ietf.org/internet-drafts/draft-ietf-hubmib-rfc3636b
> is-03.txt. We plan to forward this I-D to the IESG for 
> consideration as Proposed Standard. Please let the WG know if 
> there are any concerns or issues with this draft by sending a 
> mail at [email-masked] before Thursday 22, 2006, COB.  
> 
> Dan
> 
>  
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "C. M. Heard" <[email-masked]>
Date: Sat, 24 Jun 2006 10:18:05 -0700 (PDT)

> 1. The document should bear the header: 'Obsoleted RFC 3636 (when
s/Obsoleted/Obsoletes/
> approved)
...
> would see those moved in an appendix

Actually, all the information in 3.2, 3.3, and 3.4 is adequately
covered in the Acknowledgments section, and rather than move these
sections into an appendix I think it would be better just to drop
them altogether.

> as the document now deals with two MIB modules rather than one

Here is a specific proposal from some text.

(a) add some text to the effect that the IANA-MAU-MIB does not per
se have any effect on the security of the Internet, as it contains
only TCs and no managed objects.  I would suggest the following,
added to the beginning of the Security Considerations section:

   The IANA-MAU-MIB does not define any management objects.  Instead, it
   defines a set of textual conventions which are used by the
   MAU-MIB and may be used by other MIB modules to to define management
   objects.  Meaningful security considerations can only be written for
   MIB modules that define management objects.

(b) retain the remainder of the current text with "this MIB module"
replaced by "the MAU-MIB".

Submitted in the hope that the above suggestions will be helpful in
minimizing editor workload :-)

Mike Heard