Subject: [Hubmib] question on EFMCu MIB

From: [email-masked]
Date: Fri, 25 Aug 2006 10:59:12 +0200

I just joined this list because I have the following question on the 
EFMCu MIB:

The EFMCu MIB states for the TCCRCErrors and TCCodingViolations counters:

"The value of zero SHALL be returned when PME is down or initializing."

Does this mean the OAM counter is reset to all zeros upon PME down or 
initializing ?
If yes, I think this incorrect because these OAM counters are defined as 
non-resettable in Clause 30.11.2.1.9&10.

Comments?

Regards,
Frank Van der Putten

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Edward Beili" <[email-masked]>
Date: Sun, 27 Aug 2006 22:26:31 +0300

Frank,
Good point. These counters are leftovers from the time when the corresponding Clause 30 objects were not defined yet, so I used a direct mapping of Clause 45 counters, which are cleared on reset.

I would point efmCuPmeTCCodingErrors to aTCCodingViolations defined in 30.11.2.1.5 and efmCuPmeTCCrcErrors to aTCCRCErrors defined in  30.11.2.1.10, adding a discontinuity counter as well.

Thanks for catching it,
-Edward

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]
> Sent: Friday, August 25, 2006 11:59 AM
> To: [email-masked]
> Subject: [Hubmib] question on EFMCu MIB
> 
> 
>