Subject: [Hubmib] RE: [Adslmib] Re: Liaison to DSL Forum

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 3 Sep 2006 12:49:23 +0300

Menachem,
 
I would suggest that you make clear the impact of this charter action on
the current charter and schedules of hubmib, if there is any. For this
purpose I would suggest that you copy [email-masked] on further mails
on this subject. 
 
Please also copy David Kessens. As I am wearing both AD and hubmib chair
hats, it's better to have both ADs looking at this. 
 
Dan

 

  _____  

	From: [email-masked]
[mailto:[email-masked]] 
	Sent: Thursday, August 31, 2006 3:08 PM
	To: [email-masked]
	Cc: [email-masked]; [email-masked]
	Subject: RE: [Adslmib] Re: Liaison to DSL Forum

	It seems that there is agreement for a common MIB that will hold
the common information and will then reference 3 specific MIBs 
	for the ATM, Ethernet and TDIM specific parameters. 
	
	Unless I hear something to the contrary, I will draft a charter
and present it on the mailing list early next week. 
	
	Best Regards, 
	Menachem 

	
<[email-masked]> 

31/08/2006 14:07 

To
<[email-masked]>, <[email-masked]>,
<[email-masked]> 
cc
[email-masked] 
Subject
RE: [Adslmib] Re: Liaison to DSL Forum

	I am also in agreement with having a common MIB and then
specific ones based on the L2 technology type. 
	  
	Regards 
	Naren 

  _____  

	From: Edward Beili [mailto:[email-masked]] 
	Sent: Thursday, August 31, 2006 4:20 PM
	To: [email-masked]; [email-masked]
	Cc: [email-masked]
	Subject: RE: [Adslmib] Re: Liaison to DSL Forum 
	  
	I agree with Frank, there should be a separate MIB for each
G.Bond specification. 
	  
	The ifAvailableStackTable and ifStackTable (with their inverse
counterparts) are of course common for all 3 MIBs. 
	  
	We could create a common MIB for all 3 specifications, providing
G.Bond overview, referencing 3 specific MIBs and may be even providing
some common objects in a MIB, for example LowBandwidth trap etc. 
	  
	Regards, 
	-E. 
	-----Original Message-----
	From: [email-masked]
[mailto:[email-masked]]
	Sent: Thursday, August 31, 2006 11:35 AM
	To: [email-masked]
	Cc: [email-masked]
	Subject: Re: [Adslmib] Re: Liaison to DSL Forum 
	Menachem,
	Liaison is OK.
	On the bonding MIB: the three bonding standards each handle
different things (cells, packets,bits).
	So I believe the MIBs should be separate as I expect a lot of
the managed objects will be different.
	Regards,
	Frank

	[email-masked] <mailto:[email-masked]>
wrote:

	Hello, 
	
	       I haven't received any further feedback on the Liaison,
so I will send it to the DSL Forum. 
	
	               Regarding xDSL bonding issue, I believe that: 
	
	       1.  There is Working Group agreement to base our work on
the three ITU-T specifications: G.998.1 (ATM), G.998.2 (Ethernet) and
G.998.3 (TDIM). 
	
	       2. There are differing opinions as to whether there
should be one MIB or 3 separate MIBs to handle the three 
	cases - ATM, Ethernet, and TDIM. 

	       I wish to resolve this issue now, so I would appreciate
if everyone would state their opinion (again). 
	
	Best Regards, 
	Menachem 

Menachem Dodge/ECI Telecom 

28/08/2006 19:02 

To
[email-masked] <mailto:[email-masked]>  
cc
  
Subject
Liaison to DSL Forum

	
	
	Hi, 
	
	       I have added an additional paragraph informing the DSL
Forum of our progress on the VDSL2 MIB (as per the charter). Let me know

	if you have any comments, until Wednesday 30th August. 

	       ========================== 

	       Regarding the xDSL Bonding, I have several volunteers for
editors of the document(s) but I need to know if there is anyone 
	prepared to review the document. Please let me know (privately
if you wish) whether you are willing to review the document. It would be
helpful 
	to know if there is anyone who will be implementing the MIB as
well. 
	
	       Once I have this, the following steps are required: 
	
	       1. I will put forward a modified charter for approval by
the Working Group. 
	       2. Once approved by the Working Group, I will send the
new charter text to the AD, Dan Romascanu, requesting that he brings the

	charter to the IESG for approval. 

	       ======================== 
	
	               Regarding the Vdsl2 draft, I would like to see
some review, comments, feedback .... 

	Best Regards, 
	Menachem 

  _____  

	  
	Subject: Response To Your Liaison on WT-129. 
	  
	Date:  28th August, 2006. 

	To:    Gavin Young, 
	       DSL Forum Technical Committee Chair 
	       "Gavin Young" <[email-masked]>
<mailto:[email-masked]>  
	  
	       Peter Adams, 
	       DSL Forum Operations and Network Management Working Group
Chair 
	       "Peter Adams" <[email-masked]>
<mailto:[email-masked]>  

	Cc:    IETF [email-masked] <mailto:[email-masked]>  
	       [email-masked] <mailto:[email-masked]>  
	        
	       Loa Andersson 
	       "Loa Andersson" <[email-masked]> <mailto:[email-masked]>  
	  
	       Dan Romascanu 
	       Operations and Management Area Director 
	       "Romascanu, Dan" <[email-masked]>
<mailto:[email-masked]>  
	  
	       Michael Sneed 
	       IETF ADSL MIB Working Group Co-Chair 
	       "Michael Sneed" [email-masked]
<mailto:[email-masked]>  

	From:  IETF ADSL MIB Working Group 
	  
	Response  contact:   Menachem Dodge 
	                        IETF ADSL MIB Working Group Co-Chair 
	                        "Menachem Dodge"
<[email-masked]> <mailto:[email-masked]>  
	  
	Technical contact:      "Menachem Dodge"
<[email-masked]> <mailto:[email-masked]>  

	PURPOSE: Response 
	  
	Subject: Response To Your Liaison on WT-129. 
	  
	Dear Gavin and Peter, 

	      Thank you for your liaison and WT-129 Version 3.0. We
would be very grateful if 
	you would continue to keep us informed of any changes to this
Working Text document. 
	  
	      As I informed you in February this year, work has begun on
development of a MIB 
	for DSL (ADSL, ADSL2, ADSL2+ and VDSL2) lines. This work has
progressed and the latest draft 
	can be found at
http://www.ietf.org/internet-drafts/draft-ietf-adslmib-vdsl2-01.txt
<http://www.ietf.org/internet-drafts/draft-ietf-adslmib-vdsl2-01.txt> .
We would 
	be most pleased, if you would inform us of any feedback that the
DSL Forum may have on this 
	document. 
	  
	      We would like to raise the issue of xDSL Bonding, as
defined by the ITU-T documents 
	 G.998.1, G.998.2 and G.998.3.  The management of xDSL Bonded
lines has currently not been 
	addressed, by the DSL Forum. The IETF ADSL MIB Working Group
believes that this issue is important 
	and would be very pleased if the DSL Forum Operations and
Network Management Working Group 
	would address this issue and provide a management framework for
xDSL Bonding. 

	      Yours Sincerely, 

	      Menachem Dodge 
	        IETF ADSL MIB Working Group Co-Chair 

	

  _____  

	  
	_______________________________________________ 
	Adslmib mailing list 
	[email-masked] <mailto:[email-masked]>  
	https://www1.ietf.org/mailman/listinfo/adslmib
<https://www1.ietf.org/mailman/listinfo/adslmib>  
	  _______________________________________________
	Adslmib mailing list
	[email-masked]
	https://www1.ietf.org/mailman/listinfo/adslmib

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: [email-masked]
Date: Sun, 3 Sep 2006 18:01:25 +0300

Dan,

        Ok, I will copy the hubmib WG and David Kessens on all further 
emails on this subject.

        I believe that the only impact for the hubmib WG is the change 
that was stated earlier for the Efm Cu MIB namely, 
the separation of the ifAvailableStack MIB and the addition of the 
ifInvAvailableStack MIB into a distinct MIB module with 
revised DESCRIPTION. 

Best Regards,
Menachem

"Romascanu, Dan \(Dan\)" <[email-masked]> 
03/09/2006 12:49

To
<[email-masked]>, <[email-masked]>
cc
David Kessens <[email-masked]>, [email-masked], 
[email-masked], [email-masked]
Subject
RE: [Adslmib] Re: Liaison to DSL Forum

Menachem,
 
I would suggest that you make clear the impact of this charter action on 
the current charter and schedules of hubmib, if there is any. For this 
purpose I would suggest that you copy [email-masked] on further mails on 
this subject. 

Dan

 

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, August 31, 2006 3:08 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [Adslmib] Re: Liaison to DSL Forum

It seems that there is agreement for a common MIB that will hold the 
common information and will then reference 3 specific MIBs 
for the ATM, Ethernet and TDIM specific parameters. 

Unless I hear something to the contrary, I will draft a charter and 
present it on the mailing list early next week. 

Best Regards, 
Menachem 

To

I am also in agreement with having a common MIB and then specific ones 
based on the L2 technology type. 
  
Regards 
Naren 

I agree with Frank, there should be a separate MIB for each G.Bond 
specification. 

We could create a common MIB for all 3 specifications, providing G.Bond 
overview, referencing 3 specific MIBs and may be even providing some 
common objects in a MIB, for example LowBandwidth trap etc. 
  
Regards, 
-E. 
-----Original Message-----
From: [email-masked] 
[mailto:[email-masked]]
Sent: Thursday, August 31, 2006 11:35 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Adslmib] Re: Liaison to DSL Forum 
Menachem,
Liaison is OK.
On the bonding MIB: the three bonding standards each handle different 
things (cells, packets,bits).
So I believe the MIBs should be separate as I expect a lot of the managed 
objects will be different.
Regards,
Frank

[email-masked] wrote:

Hello, 

       I haven't received any further feedback on the Liaison, so I will 
send it to the DSL Forum. 

       1.  There is Working Group agreement to base our work on the three 
ITU-T specifications: G.998.1 (ATM), G.998.2 (Ethernet) and G.998.3 
(TDIM). 

       2. There are differing opinions as to whether there should be one 
MIB or 3 separate MIBs to handle the three 
cases - ATM, Ethernet, and TDIM. 

       I wish to resolve this issue now, so I would appreciate if everyone 
would state their opinion (again). 

Best Regards, 
Menachem 

To
[email-masked] 
cc
  
Subject
Liaison to DSL Forum

Hi, 

       I have added an additional paragraph informing the DSL Forum of our 
progress on the VDSL2 MIB (as per the charter). Let me know 
if you have any comments, until Wednesday 30th August. 

       Regarding the xDSL Bonding, I have several volunteers for editors 
of the document(s) but I need to know if there is anyone 
prepared to review the document. Please let me know (privately if you 
wish) whether you are willing to review the document. It would be helpful 
to know if there is anyone who will be implementing the MIB as well. 

       1. I will put forward a modified charter for approval by the 
Working Group. 
       2. Once approved by the Working Group, I will send the new charter 
text to the AD, Dan Romascanu, requesting that he brings the 
charter to the IESG for approval. 

       ======================== 

               Regarding the Vdsl2 draft, I would like to see some review, 
comments, feedback .... 

Best Regards, 
Menachem 

  
Date:  28th August, 2006. 

To:    Gavin Young, 
  
       Peter Adams, 
       DSL Forum Operations and Network Management Working Group Chair 
       "Peter Adams" <[email-masked]> 

Cc:    IETF [email-masked] 
       [email-masked] 
 
       Loa Andersson 
       "Loa Andersson" <[email-masked]> 
  
       Dan Romascanu 
  
       Michael Sneed 

Response  contact:   Menachem Dodge 
                        IETF ADSL MIB Working Group Co-Chair 
                        "Menachem Dodge" <[email-masked]> 
  
Technical contact:      "Menachem Dodge" <[email-masked]> 

PURPOSE: Response 

Dear Gavin and Peter, 

      Thank you for your liaison and WT-129 Version 3.0. We would be very 
grateful if 
you would continue to keep us informed of any changes to this Working Text 
document. 
  
      As I informed you in February this year, work has begun on 
development of a MIB 
for DSL (ADSL, ADSL2, ADSL2+ and VDSL2) lines. This work has progressed 
and the latest draft 
can be found at 
http://www.ietf.org/internet-drafts/draft-ietf-adslmib-vdsl2-01.txt. We 
would 
be most pleased, if you would inform us of any feedback that the DSL Forum 
may have on this 
document. 
  
      We would like to raise the issue of xDSL Bonding, as defined by the 
ITU-T documents 
 G.998.1, G.998.2 and G.998.3.  The management of xDSL Bonded lines has 
currently not been 
addressed, by the DSL Forum. The IETF ADSL MIB Working Group believes that 
this issue is important 
and would be very pleased if the DSL Forum Operations and Network 
Management Working Group 
would address this issue and provide a management framework for xDSL 
Bonding. 

      Yours Sincerely, 

      Menachem Dodge

---

From: [email-masked]
Date: Sun, 3 Sep 2006 18:01:25 +0300

<br>
 &nbsp; &nbsp; &nbsp; 1. &nbsp;There is Working Group agreement to base
our work on the three </font><font size=2 face="Arial">ITU-T</font><font size=2 face="sans-serif">
</font><font size=2 face="Arial">specifications: G.998.1 (ATM), G.998.2
(Ethernet) and G.998.3 (TDIM).</font><font size=2 color=blue face="Arial">
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; 2. There are differing opinions as to whether there
should be one MIB or 3 separate MIBs to handle the three <br>
cases - ATM, Ethernet, and TDIM.</font><font size=3 face="Times New Roman">
<br>
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; I wish to resolve this issue now, so I would appreciate
if everyone would state their opinion (again).</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
<br>
Best Regards,</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
Menachem </font><font size=3 face="Times New Roman"><br>
<br>
</font>
<p>
<table width=100%>
<tr valign=top>
<td width=56%><font size=1 face="sans-serif"><b>Menachem Dodge/ECI Telecom</b>
</font>
<p><font size=1 face="sans-serif">28/08/2006 19:02</font><font size=3 face="Times New Roman">
</font>
<td width=43%>
<br>
<table width=100%>
<tr valign=top>
<td width=27%>
<div align=right><font size=1 face="sans-serif">To</font></div>
<td width=72%><a href=mailto:[email-masked]><font size=1 color=blue face="sans-serif"><u>[email-masked]</u></font></a><font size=3 face="Times New Roman">
</font>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">cc</font></div>
<td><font size=3 face="Times New Roman">&nbsp;</font><font size=3> </font>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">Subject</font></div>
<td><font size=1 face="sans-serif">Liaison to DSL Forum</font></table>
<br><font size=3 face="Times New Roman"><br>
 </font><font size=3>&nbsp;</font>
<p>
<br>
<table width=100%>
<tr valign=top>
<td width=61%><font size=3 face="Times New Roman">&nbsp;</font><font size=3>
</font>
<td width=38%><font size=3 face="Times New Roman">&nbsp;</font></table>
<br></table>
<p><font size=3 face="Times New Roman"><br>
</font><font size=2 face="sans-serif"><br>
<br>
Hi,</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; I have added an additional paragraph informing the
DSL Forum of our progress on the VDSL2 MIB (as per the charter). Let me
know</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
if you have any comments, until Wednesday 30th August.</font><font size=3 face="Times New Roman">
<br>
<br>
<br>
<br>
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; ==========================</font><font size=3 face="Times New Roman">
<br>
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; Regarding the xDSL Bonding, I have several volunteers
for editors of the document(s) but I need to know if there is anyone <br>
prepared to review the document. Please let me know (privately if you wish)
whether you are willing to review the document. It would be helpful</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
to know if there is anyone who will be implementing the MIB as well. <br>
<br>
 &nbsp; &nbsp; &nbsp; Once I have this, the following steps are required:</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; 1. I will put forward a modified charter for approval
by the Working Group.</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
 &nbsp; &nbsp; &nbsp; 2. Once approved by the Working Group, I will send
the new charter text to the AD, Dan Romascanu, requesting that he brings
the</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
charter to the IESG for approval.</font><font size=3 face="Times New Rct=help>
List-Subscribe: <https://www1.ietf.org/mailman/listinfo/hubmib>,
	<mailto:[email-masked]?subject=subscribe>
Content-Type: multipart/mixed; boundary="===============2091660030=="
Errors-To: [email-masked]

This is a multipart message in MIME format.
--===============2091660030==
Content-Type: multipart/alternative;
	boundary="=_alternative 0052873EC22571DE_="

This is a multipart message in MIME format.
--=_alternative 0052873EC22571DE_=
Content-Type: text/plain; charset="US-ASCII"

Dan,

Best Regards,
Menachem

To

Menachem,

 
Dan

 

Best Regards, 
Menachem 

To

Regards 
Naren 

  

Regards, 
-E. 
-----Original Message-----

Hello, 

       2. There are differing opinions as to whether there should be one oman">
<br>
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; ========================</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Regarding the Vdsl2 draft,
I would like to see some review, comments, feedback ....</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <br>
<br>
Best Regards,</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
Menachem </font>
<div align=center>
<br><font size=2 face="Courier New"><br>
<br>
</font><font size=3><br>
</font>
<hr><font size=2 face="Courier New"><br>
</font></div>
<br><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Subject: Response To Your Liaison on WT-129.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Date: &nbsp;28th August, 2006.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
To: &nbsp; &nbsp;Gavin Young, <br>
 &nbsp; &nbsp; &nbsp; DSL Forum Technical Committee Chair</font><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Gavin Young&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; Peter Adams, <br>
 &nbsp; &nbsp; &nbsp; DSL Forum Operations and Network Management Working
Group Chair</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Peter Adams&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Cc: &nbsp; &nbsp;IETF </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>[email-masked]</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>[email-masked]</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &nbsp;<br>
 &nbsp; &nbsp; &nbsp; Loa Andersson</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Loa Andersson&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; Dan Romascanu</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; Operations and Management Area Director</font><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Romascanu, Dan&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; Michael Sneed</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; IETF ADSL MIB Working Group Co-Chair</font><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Michael Sneed&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>[email-masked]</u></font></a><font size=3>
</font><font size=2 face="
MIB or 3 separate MIBs to handle the three 
cases - ATM, Ethernet, and TDIM. 

Best Regards, 
Menachem 

To
[email-masked] 
cc
  
Subject
Liaison to DSL Forum

Hi, 

       ======================== 

Best Regards, 
Menachem 

  
Date:  28th August, 2006. 

To:    Gavin Young, 
  
       Peter Adams, 

       Loa Andersson 
  
       Dan Romascanu 
  
       Michael Sneed 

  

PURPOSE: Response 

Dear Gavin and Peter, 

  

      Yours Sincerely, 

      Menachem Dodge 

  

--=_alternative 0052873ECourier New"><br>
 &nbsp; &nbsp; &nbsp; </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
From: &nbsp;IETF ADSL MIB Working Group</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Response &nbsp;contact: &nbsp; Menachem Dodge</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
&nbsp; &nbsp;IETF ADSL MIB Working Group Co-Chair</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
&nbsp; &nbsp;&quot;Menachem Dodge&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Technical contact: &nbsp; &nbsp; &nbsp;&quot;Menachem Dodge&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
PURPOSE: Response</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Subject: Response To Your Liaison on WT-129.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Dear Gavin and Peter,</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;Thank you for your liaison and WT-129 Version 3.0.
We would be very grateful if</font><font size=3> </font><font size=2 face="Courier New"><br>
you would continue to keep us informed of any changes to this Working Text
document.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;As I informed you in February this year, work has
begun on development of a MIB <br>
for DSL (ADSL, ADSL2, ADSL2+ and VDSL2) lines. This work has progressed
and the latest draft</font><font size=3> </font><font size=2 face="Courier New"><br>
can be found at </font><a href="http://www.ietf.org/internet-drafts/draft-ietf-adslmib-vdsl2-01.txt"><font size=2 color=blue face="Courier New"><u>http://www.ietf.org/internet-drafts/draft-ietf-adslmib-vdsl2-01.txt</u></font></a><font size=2 face="Courier New">.
We would <br>
be most pleased, if you would inform us of any feedback that the DSL Forum
may have on this <br>
document.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;We would like to raise the issue of xDSL Bonding,
as defined by the ITU-T documents</font><font size=3> </font><font size=2 face="Courier New"><br>
 G.998.1, G.998.2 and G.998.3. &nbsp;The management of xDSL Bonded lines
has currently not been <br>
addressed, by the DSL Forum. The IETF ADSL MIB Working Group believes that
this issue is important</font><font size=3> </font><font size=2 face="Courier New"><br>
and would be very pleased if the DSL Forum Operations and Network Management
Working Group</font><font size=3> </font><font size=2 face="Courier New"><br>
would address this issue and provide a management framework for xDSL Bonding.</font><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;Yours Sincerely,</font><font sC22571DE_=
Content-Type: text/html; charset="US-ASCII"

<br><font size=2 face="sans-serif">Dan,</font>
<br>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; Ok,
I will copy the hubmib WG and David Kessens on all further emails on this
subject.</font>
<br>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; I
believe that the only impact for the hubmib WG is the change that was stated
earlier for the Efm Cu MIB namely, </font>
<br><font size=2 face="sans-serif">the separation of the ifAvailableStack
MIB and the addition of the ifInvAvailableStack MIB into a distinct MIB
module with </font>
<br><font size=2 face="sans-serif">revised DESCRIPTION. </font>
<br>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; </font>
<br><font size=2 face="sans-serif">Best Regards,</font>
<br><font size=2 face="sans-serif">Menachem</font>
<br>
<br>
<br>
<br>
<br>
<table width=100%>
<tr valign=top>
<td width=40%><font size=1 face="sans-serif"><b>&quot;Romascanu, Dan \(Dan\)&quot;
&lt;[email-masked]&gt;</b> </font>
<p><font size=1 face="sans-serif">03/09/2006 12:49</font>
<td width=59%>
<table width=100%>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">To</font></div>
<td><font size=1 face="sans-serif">&lt;[email-masked]&gt;,
&lt;[email-masked]&gt;</font>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">cc</font></div>
<td><font size=1 face="sans-serif">David Kessens &lt;[email-masked]&gt;,
[email-masked], [email-masked], [email-masked]</font>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">Subject</font></div>
<td><font size=1 face="sans-serif">RE: [Adslmib] Re: Liaison to DSL Forum</font></table>
<br>
<table>
<tr valign=top>
<td>
<td></table>
<br></table>
<br>
<br>
<br><font size=2 color=blue face="Arial"><b><i>Menachem,</i></b></font>
<br><font size=3>&nbsp;</font>
<br><font size=2 color=blue face="Arial"><b><i>I would suggest that you
make clear the impact of this charter action on the current charter and
schedules of hubmib, if there is any. For this purpose I would suggest
that you copy </i></b></font><a href=mailto:[email-masked]><font size=2 color=blue face="Arial"><b><i><u>[email-masked]</u></i></b></font></a><font size=2 color=blue face="Arial"><b><i>
on further mails on this subject. </i></b></font>
<br><font size=3>&nbsp;</font>
<br><font size=2 color=blue face="Arial"><b><i>Please also copy David Kessens.
As I am wearing both AD and hubmib chair hats, it's better to have both
ADs looking at this. </i></b></font>
<br><font size=3>&nbsp;</font>
<br><font size=2 color=blue face="Arial"><b><i>Dan</i></b></font>
<br><font size=3>&nbsp;</font>
<br><font size=3>&nbsp;</font>
<br><font size=3>&nbsp;</font>
<br><font size=3>&nbsp;</font>
<br><font size=3>&nbsp;</font>
<br><font size=3>&nbsp;</font>
<br>
<br>
<hr><font size=2 face="Tahoma"><b>From:</b> [email-masked]
[mailto:[email-masked]] <b><br>
Sent:</b> Thursday, August 31, 2006 3:08 PM<b><br>
To:</b> [email-masked]<b><br>
Cc:</b> [email-masked]; [email-masked]<b><br>
Subject:</b> RE: [Adslmib] Re: Liaison to DSL Forum</font><font size=3><br>
</font>
<br><font size=2 face="sans-serif"><br>
It seems that there is agreement for a common MIB that will hold the common
information and will then reference 3 specific MIBs</font><font size=3>
</font><font size=2 face="sans-serif"><br>
for the ATM, Ethernet and TDIM specific parameters.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Unless I hear something to the contrary, I will draft a charter and present
it on the mailing list early next week.</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
Best Regards,</font><font size=3> </font><font size=2 face="sans-serif"><br>
Menachem</font><font size=3> <br>
<br>
<br>
</font>
<table width=100%>
<tr valign=top>
<td width=26%><font size=1 face="sans-serif"><b>&lt;[email-masked]&gt;</b>
</font>
<p><font size=1 face="sans-serif">31/08/2006 14:07</font><font sizeize=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;Menachem Dodge</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &nbsp;IETF ADSL MIB Working Group Co-Chair</font><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;</font>
<div align=center>
<br><font size=2 face="Courier New"><br>
<br>
</font><font size=3><br>
</font>
<hr><font size=2 face="Courier New"><br>
</font></div>
<br><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
_______________________________________________</font><font size=3> </font><font size=2 face="Courier New"><br>
Adslmib mailing list</font><font size=3> </font><font size=3 color=blue><u><br>
</u></font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>[email-masked]</u></font></a><font size=3>
</font><font size=3 color=blue><u><br>
</u></font><a href=https://www1.ietf.org/mailman/listinfo/adslmib><font size=2 color=blue face="Courier New"><u>https://www1.ietf.org/mailman/listinfo/adslmib</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp;</font><font size=2><tt>_______________________________________________<br>
Adslmib mailing list<br>
[email-masked]<br>
https://www1.ietf.org/mailman/listinfo/adslmib</tt></font><font size=3><br>
</font><font size=2><tt>_______________________________________________<br>
Adslmib mailing list<br>
[email-masked]<br>
https://www1.ietf.org/mailman/listinfo/adslmib<br>
</tt></font>
<br>
--=_alternative 0052873EC22571DE_=--

--===============2091660030==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2091660030==--

=3>
</font>
<td width=73%>
<br>
<table width=100%>
<tr valign=top>
<td width=13%>
<div align=right><font size=1 face="sans-serif">To</font></div>
<td width=86%><font size=1 face="sans-serif">&lt;[email-masked]&gt;,
&lt;[email-masked]&gt;, &lt;[email-masked]&gt;</font><font size=3>
</font>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">cc</font></div>
<td><font size=1 face="sans-serif">[email-masked]</font><font size=3>
</font>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">Subject</font></div>
<td><font size=1 face="sans-serif">RE: [Adslmib] Re: Liaison to DSL Forum</font></table>
<br>
<br>
<table width=100%>
<tr valign=top>
<td width=49%>
<td width=50%></table>
<br></table>
<br><font size=3><br>
<br>
</font><font size=2 color=#000080 face="Arial"><br>
I am also in agreement with having a common MIB and then specific ones
based on the L2 technology type.</font><font size=3> </font><font size=2 color=#000080 face="Arial"><br>
 </font><font size=3>&nbsp;</font><font size=2 color=#000080 face="Arial"><br>
Regards</font><font size=3> </font><font size=2 color=#000080 face="Arial"><br>
Naren</font><font size=3> </font><font size=2 color=#000080 face="Arial"><br>
 </font><font size=3>&nbsp;</font>
<div align=center>
<br><font size=3><br>
</font>
<hr></div>
<br><font size=2 face="Tahoma"><b><br>
From:</b> Edward Beili [mailto:[email-masked]] <b><br>
Sent:</b> Thursday, August 31, 2006 4:20 PM<b><br>
To:</b> [email-masked]; [email-masked]<b><br>
Cc:</b> [email-masked]<b><br>
Subject:</b> RE: [Adslmib] Re: Liaison to DSL Forum</font><font size=3>
</font><font size=3 face="Times New Roman"><br>
 </font><font size=3>&nbsp;</font><font size=2 color=blue face="Arial"><br>
I agree with Frank, there should be a separate MIB for each G.Bond specification.</font><font size=3>
</font><font size=3 face="Times New Roman"><br>
 </font><font size=3>&nbsp;</font><font size=2 color=blue face="Arial"><br>
The ifAvailableStackTable and ifStackTable (with their inverse counterparts)
are of course common for all 3 MIBs.</font><font size=3> </font><font size=3 face="Times New Roman"><br>
 </font><font size=3>&nbsp;</font><font size=2 color=blue face="Arial"><br>
We could create a common MIB for all 3 specifications, providing G.Bond
overview, referencing 3 specific MIBs and may be even providing some common
objects in a MIB, for example LowBandwidth trap etc.</font><font size=3>
</font><font size=3 face="Times New Roman"><br>
 </font><font size=3>&nbsp;</font><font size=2 color=blue face="Arial"><br>
Regards,</font><font size=3> </font><font size=2 color=blue face="Arial"><br>
-E.</font><font size=3> </font><font size=2 face="Tahoma"><br>
-----Original Message-----<b><br>
From:</b> [email-masked] [mailto:[email-masked]]<b><br>
Sent:</b> Thursday, August 31, 2006 11:35 AM<b><br>
To:</b> [email-masked]<b><br>
Cc:</b> [email-masked]<b><br>
Subject:</b> Re: [Adslmib] Re: Liaison to DSL Forum</font><font size=3>
</font><font size=3 face="Times New Roman"><br>
Menachem,<br>
Liaison is OK.<br>
On the bonding MIB: the three bonding standards each handle different things
(cells, packets,bits).<br>
So I believe the MIBs should be separate as I expect a lot of the managed
objects will be different.<br>
Regards,<br>
Frank<br>
</font><font size=3 color=blue face="Times New Roman"><u><br>
</u></font><font size=3 color=blue><u><br>
</u></font><a href=mailto:[email-masked]><font size=3 color=blue face="Times New Roman"><u>[email-masked]</u></font></a><font size=3 face="Times New Roman">
wrote:</font><font size=3><br>
</font><font size=2 face="sans-serif"><br>
<br>
Hello, <br>
<br>
 &nbsp; &nbsp; &nbsp; I haven't received any further feedback on the Liaison,
so I will send it to the DSL Forum.</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Regarding xDSL bonding
issue, I believe that:</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; 1. &nbsp;There is Working Group agreement to base
our work on the three </font><font size=2 face="Arial">ITU-T</font><font size=2 face="sans-serif">
</font><font size=2 face="Arial">specifications: G.998.1 (ATM), G.998.2
(Ethernet) and G.998.3 (TDIM).</font><font size=2 color=blue face="Arial">
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; 2. There are differing opinions as to whether there
should be one MIB or 3 separate MIBs to handle the three <br>
cases - ATM, Ethernet, and TDIM.</font><font size=3 face="Times New Roman">
<br>
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; I wish to resolve this issue now, so I would appreciate
if everyone would state their opinion (again).</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
<br>
Best Regards,</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
Menachem </font><font size=3 face="Times New Roman"><br>
<br>
</font>
<p>
<table width=100%>
<tr valign=top>
<td width=56%><font size=1 face="sans-serif"><b>Menachem Dodge/ECI Telecom</b>
</font>
<p><font size=1 face="sans-serif">28/08/2006 19:02</font><font size=3 face="Times New Roman">
</font>
<td width=43%>
<br>
<table width=100%>
<tr valign=top>
<td width=27%>
<div align=right><font size=1 face="sans-serif">To</font></div>
<td width=72%><a href=mailto:[email-masked]><font size=1 color=blue face="sans-serif"><u>[email-masked]</u></font></a><font size=3 face="Times New Roman">
</font>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">cc</font></div>
<td><font size=3 face="Times New Roman">&nbsp;</font><font size=3> </font>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">Subject</font></div>
<td><font size=1 face="sans-serif">Liaison to DSL Forum</font></table>
<br><font size=3 face="Times New Roman"><br>
 </font><font size=3>&nbsp;</font>
<p>
<br>
<table width=100%>
<tr valign=top>
<td width=61%><font size=3 face="Times New Roman">&nbsp;</font><font size=3>
</font>
<td width=38%><font size=3 face="Times New Roman">&nbsp;</font></table>
<br></table>
<p><font size=3 face="Times New Roman"><br>
</font><font size=2 face="sans-serif"><br>
<br>
Hi,</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; I have added an additional paragraph informing the
DSL Forum of our progress on the VDSL2 MIB (as per the charter). Let me
know</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
if you have any comments, until Wednesday 30th August.</font><font size=3 face="Times New Roman">
<br>
<br>
<br>
<br>
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; ==========================</font><font size=3 face="Times New Roman">
<br>
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; Regarding the xDSL Bonding, I have several volunteers
for editors of the document(s) but I need to know if there is anyone <br>
prepared to review the document. Please let me know (privately if you wish)
whether you are willing to review the document. It would be helpful</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
to know if there is anyone who will be implementing the MIB as well. <br>
<br>
 &nbsp; &nbsp; &nbsp; Once I have this, the following steps are required:</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; 1. I will put forward a modified charter for approval
by the Working Group.</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
 &nbsp; &nbsp; &nbsp; 2. Once approved by the Working Group, I will send
the new charter text to the AD, Dan Romascanu, requesting that he brings
the</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
charter to the IESG for approval.</font><font size=3 face="Times New Roman">
<br>
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; ========================</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
<br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Regarding the Vdsl2 draft,
I would like to see some review, comments, feedback ....</font><font size=3 face="Times New Roman">
</font><font size=2 face="sans-serif"><br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <br>
<br>
Best Regards,</font><font size=3 face="Times New Roman"> </font><font size=2 face="sans-serif"><br>
Menachem </font>
<div align=center>
<br><font size=2 face="Courier New"><br>
<br>
</font><font size=3><br>
</font>
<hr><font size=2 face="Courier New"><br>
</font></div>
<br><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Subject: Response To Your Liaison on WT-129.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Date: &nbsp;28th August, 2006.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
To: &nbsp; &nbsp;Gavin Young, <br>
 &nbsp; &nbsp; &nbsp; DSL Forum Technical Committee Chair</font><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Gavin Young&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; Peter Adams, <br>
 &nbsp; &nbsp; &nbsp; DSL Forum Operations and Network Management Working
Group Chair</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Peter Adams&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Cc: &nbsp; &nbsp;IETF </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>[email-masked]</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>[email-masked]</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &nbsp;<br>
 &nbsp; &nbsp; &nbsp; Loa Andersson</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Loa Andersson&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; Dan Romascanu</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; Operations and Management Area Director</font><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Romascanu, Dan&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; Michael Sneed</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; IETF ADSL MIB Working Group Co-Chair</font><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &quot;Michael Sneed&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>[email-masked]</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
From: &nbsp;IETF ADSL MIB Working Group</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Response &nbsp;contact: &nbsp; Menachem Dodge</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
&nbsp; &nbsp;IETF ADSL MIB Working Group Co-Chair</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
&nbsp; &nbsp;&quot;Menachem Dodge&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Technical contact: &nbsp; &nbsp; &nbsp;&quot;Menachem Dodge&quot; </font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>&lt;[email-masked]&gt;</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
PURPOSE: Response</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Subject: Response To Your Liaison on WT-129.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
Dear Gavin and Peter,</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;Thank you for your liaison and WT-129 Version 3.0.
We would be very grateful if</font><font size=3> </font><font size=2 face="Courier New"><br>
you would continue to keep us informed of any changes to this Working Text
document.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;As I informed you in February this year, work has
begun on development of a MIB <br>
for DSL (ADSL, ADSL2, ADSL2+ and VDSL2) lines. This work has progressed
and the latest draft</font><font size=3> </font><font size=2 face="Courier New"><br>
can be found at </font><a href="http://www.ietf.org/internet-drafts/draft-ietf-adslmib-vdsl2-01.txt"><font size=2 color=blue face="Courier New"><u>http://www.ietf.org/internet-drafts/draft-ietf-adslmib-vdsl2-01.txt</u></font></a><font size=2 face="Courier New">.
We would <br>
be most pleased, if you would inform us of any feedback that the DSL Forum
may have on this <br>
document.</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;We would like to raise the issue of xDSL Bonding,
as defined by the ITU-T documents</font><font size=3> </font><font size=2 face="Courier New"><br>
 G.998.1, G.998.2 and G.998.3. &nbsp;The management of xDSL Bonded lines
has currently not been <br>
addressed, by the DSL Forum. The IETF ADSL MIB Working Group believes that
this issue is important</font><font size=3> </font><font size=2 face="Courier New"><br>
and would be very pleased if the DSL Forum Operations and Network Management
Working Group</font><font size=3> </font><font size=2 face="Courier New"><br>
would address this issue and provide a management framework for xDSL Bonding.</font><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;Yours Sincerely,</font><font size=3> </font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;Menachem Dodge</font><font size=3> </font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp; &nbsp;IETF ADSL MIB Working Group Co-Chair</font><font size=3>
</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
 &nbsp; &nbsp; &nbsp;</font>
<div align=center>
<br><font size=2 face="Courier New"><br>
<br>
</font><font size=3><br>
</font>
<hr><font size=2 face="Courier New"><br>
</font></div>
<br><font size=2 face="Courier New"><br>
 </font><font size=3>&nbsp;</font><font size=2 face="Courier New"><br>
_______________________________________________</font><font size=3> </font><font size=2 face="Courier New"><br>
Adslmib mailing list</font><font size=3> </font><font size=3 color=blue><u><br>
</u></font><a href=mailto:[email-masked]><font size=2 color=blue face="Courier New"><u>[email-masked]</u></font></a><font size=3>
</font><font size=3 color=blue><u><br>
</u></font><a href=https://www1.ietf.org/mailman/listinfo/adslmib><font size=2 color=blue face="Courier New"><u>https://www1.ietf.org/mailman/listinfo/adslmib</u></font></a><font size=3>
</font><font size=2 face="Courier New"><br>
 &nbsp;</font><font size=2><tt>_______________________________________________<br>
Adslmib mailing list<br>
[email-masked]<br>
https://www1.ietf.org/mailman/listinfo/adslmib</tt></font><font size=3><br>
</font><font size=2><tt>_______________________________________________<br>
Adslmib mailing list<br>
[email-masked]<br>
https://www1.ietf.org/mailman/listinfo/adslmib<br>
</tt></font>
<br>
--=_alternative 0052873EC22571DE_=--

--===============2091660030==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2091660030==--