Subject: [Hubmib] WGLC for: draft-ietf-hubmib-efm-cu-mib-06.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 17 Oct 2006 17:12:09 +0200

[bcc to adslmib wg. Pls comment on the hubmib WG mailing list.
 if needed, the adslmib wg chairs can collect and summarize
 comments as well and then post it to the HUBMIB WG list.]

This is a formal WG Last Call for 
  http://www.ietf.org/internet-drafts/draft-ietf-hubmib-efm-cu-mib-06.txt

WG LC ends on October 31st, any timezone.

Following WGLC of revision 05, a set of changes was required,
including moving the ifAvailableStackTable to a distinct MIB
module (say IF-AVAILABLE-STACK-MIB, seating directly under 
MIB-2) and adding an inverse table ifInvAvailableStackTable,
which would allow the ADSL MIB WG to refer and re-use them. 
I suggested that after a revised I-D is available the WG 
would do a fast track LC to approve the changes. 

Revision 6 was posted on Oct 12th to address the above.

Bert

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Moti Morgenstern" <[email-masked]>
Date: Tue, 17 Oct 2006 19:06:43 +0200

Hi,

1) A minor issue regarding to 'on top of'
    - In the ifCapStackTable's description 
      = It first appears as: ...possible 'on top of'...
      = then: ...run 'on top of'... (which is same as the first)
      = but then: ...run on top of... (should be: run 'on top of')
2) Again, regarding to 'on top of' but this time more important
    - In the ifCapStackEntry's description 
      = It appears as: ...runs on 'top' of
         which I assume should be changed to: MAY run 'on top of'...
3) In the ifCapStackEntry's description, shouldn't the sentence in 
    parentheses be "(interface index for higher- and lower-layer
respectively)?
4) Explaining the value 'active' for ifCapStatusStack 
    = The MINIMUM change required is using the term 'underneath' isntead
       of 'below'.
    =  It is recommended, however, to perform a deeper change, because
the
        ifCapStackTable is actually from the p.o.v. of the HIGHER layer.
The
        proposed text would be "indicates that the sub-layer interface,
        identified by the ifStackHigherLayer MAY be connected to run
        'on top of' the sub-layer interface, identified by the
ifStackLowerLayer index."
 
Regards,
Moti M