Subject: [Hubmib] RE: Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 8 Nov 2006 03:54:35 +0100

Lior and WG,

We have now received all IETF LasT Call comments.

1. comments from Dan (our AD) about the security considerations section.
  
2. Comments from Dan on the fact that we may want to try and improve 
   the English Grammar.

3. Some comments from the Gen-AREA review.

It is probably best if we do one more rev to address these comments.

Lior, can you (preferably soon) take a look at the comments 1. and 3.
and propose (or make) changes  to address those comments.

WG, do we have a volunteer who can check the English Grammar that
Dan commented about?

Dan, I think this means the document should go into "revised ID
needed" status.

Bert

> -----Original Message-----
> From: Lior Khermosh [mailto:[email-masked]]
> Sent: Sunday, October 29, 2006 06:57
> To: Romascanu, Dan (Dan); Gonzalo Camarillo
> Cc: [email-masked]; Wijnen, Bert (Bert)
> Subject: RE: Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt
> 
> 
> Thanks.
>  
> 
> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Sunday, October 29, 2006 15:28
> To: Lior Khermosh; Gonzalo Camarillo
> Cc: [email-masked]; Wijnen, Bert (Bert)
> Subject: RE: Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt
> 
> Lior,
> 
> Please wait. The IETF LC expires on 11/2. At that time we 
> shall make a decision of the extent and nature of the 
> comments require a new I-D. 
> 
> Dan
> 
> 
>  
>  
> 
> > -----Original Message-----
> > From: Lior Khermosh [mailto:[email-masked]]
> > Sent: Friday, October 27, 2006 11:33 PM
> > To: Gonzalo Camarillo
> > Cc: Romascanu, Dan (Dan); [email-masked]; Wijnen, Bert (Bert)
> > Subject: RE: Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt
> > 
> > Hi,
> > Thanks for the review.
> > 
> > I am OK with the comments (although if I am not mistaken I 
> have seen 
> > some RFCs where it is used).
> > 
> > I have not received any additional comments for the last 
> call, so how 
> > should I handle the draft for these comments?
> > should I submit a new draft?
> > 
> > Best regards,
> > Lior
> > 
> > 
> > -----Original Message-----
> > From: Gonzalo Camarillo [mailto:[email-masked]]
> > Sent: Thursday, October 26, 2006 16:17
> > To: Lior Khermosh
> > Cc: [email-masked]; [email-masked]
> > Subject: Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt
> > 
> > Hi,
> > 
> > I have been selected as the General Area Review Team
> > (Gen-ART) reviewer for this draft (for background on 
> Gen-ART, please 
> > see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> > 
> > Please resolve these comments along with any other Last 
> Call comments 
> > you may receive.
> > 
> > 
> > Draft: draft-ietf-hubmib-efm-epon-mib-05.txt
> > Reviewer: Gonzalo Camarillo <[email-masked]> Review 
> > Date: 26 October 2006 IETF LC Date: 19 October 2006
> > 
> > 
> > Summary:
> > 
> > This draft is ready for publication as a PS RFC.
> > 
> > 
> > Comments:
> > 
> > Acronyms should also be expanded in the title of the draft.
> > 
> > Generally, abstracts should not have references so that 
> they could be 
> > distributed independently of the main document. The author 
> may want to 
> > consider removing all references from the abstract.
> > 
> > 
> > Thanks,
> > 
> > Gonzalo
> > 
> > 
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: Lior Khermosh <[email-masked]>
Date: Tue, 7 Nov 2006 22:33:34 -0800

Hi,
Thanks all for the comments.
I am preparing a response and a draft to address the comments.
Hope to finish it in a few days.

Best regards,
Lior

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
Sent: Wednesday, November 08, 2006 4:55
To: Lior Khermosh; Romascanu, Dan (Dan); Gonzalo Camarillo
Cc: Hubmib Mailing List (E-mail)
Subject: RE: Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt

Lior and WG,

  

WG, do we have a volunteer who can check the English Grammar that Dan commented about?

Dan, I think this means the document should go into "revised ID needed" status.

Bert

> Please wait. The IETF LC expires on 11/2. At that time we shall make a 
> decision of the extent and nature of the comments require a new I-D.
> 
> Dan
> 
> 
>  
>  
>