Subject: [Hubmib] New things for the EFM-CU-MIB

From: "Edward Beili" <[email-masked]>
Date: Fri, 8 Dec 2006 00:40:55 +0200

Hi,

I would like to propose a few minor modifications to the EFM-CU-MIB, to provide support for some carrier requirements for the Ethernet over copper, stemming from some latest RFPs.

1. Add a new leaf to efmCuPortStatusTable, showing the equivalent length of the bonded link, which would be calculated as a median of all the efmCuPmeEquivalentLength in the link.

2. Add an optional ability to specify Min and Max noise margin (probably in efmCuPortConfEntry), which would allow one to configure the working SNR range for the lines in the bonded link, that is:
- if the SNR Margin on the copper pair in the bonded link (efmCuPmeSnrMgn) goes below specified Min margin, the pair should re-train to achieve higher SNR margin than the Min (e.g. efmCuTargetSnrMgn)
- if the SNR Margin on the copper pair goes above specified Max margin, the pair should/could lower its transmitted power (e.g. using Power Back-off if efmCuAdaptiveSpectra is true).

3. Add an ability to specify Min Power Back-off, to allow an operator to limit the signal transmit power to a lower level than that allowed by the spectral limitations placed by the efmCuPme2BRegion and efmCuPme2BsMode.

I would appreciate your comments.

Regards,
-E. 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: Frank Van der Putten <[email-masked]>
Date: Fri, 08 Dec 2006 10:43:06 +0100

Edward,
Why would a bonding MIB contain elelents that are already contained
 in the underlying layer 1 MIB (like SHDSL, ADSLx, VDSLx MIBs) ??
The min/max noise margin is a good example: it already exist for each 
line in layer 1 MIB.
What is added value to put this also in bonding MIB ?
Thanks,
Frank