Subject: RE: [Hubmib] New things for the EFM-CU-MIB

From: "Matt Squire" <[email-masked]>
Date: Thu, 7 Dec 2006 19:52:30 -0500

Hi Ed - 

The second two seem useful.  The first one doesn't seem that useful as
it is easily derived from other entries.  In general, I'm not a big fan
of adding 2nd level data (e.g. stuff derived from other stuff).  

My 2 cents. 

- Matt 

> -----Original Message-----
> From: Edward Beili [mailto:[email-masked]]
> Sent: Thursday, December 07, 2006 5:41 PM
> To: [email-masked]
> Cc: Wijnen, Bert (Bert); Dan Romascanu (E-mail)
> Subject: [Hubmib] New things for the EFM-CU-MIB
> 
> Hi,
> 
> I would like to propose a few minor modifications to the EFM-CU-MIB,
to
> provide support for some carrier requirements for the Ethernet over
> copper, stemming from some latest RFPs.
> 
> 1. Add a new leaf to efmCuPortStatusTable, showing the equivalent
length
> of the bonded link, which would be calculated as a median of all the
> efmCuPmeEquivalentLength in the link.
> 
> 2. Add an optional ability to specify Min and Max noise margin
(probably
> in efmCuPortConfEntry), which would allow one to configure the working
SNR
> range for the lines in the bonded link, that is:
> - if the SNR Margin on the copper pair in the bonded link
(efmCuPmeSnrMgn)
> goes below specified Min margin, the pair should re-train to achieve
> higher SNR margin than the Min (e.g. efmCuTargetSnrMgn)
> - if the SNR Margin on the copper pair goes above specified Max
margin,
> the pair should/could lower its transmitted power (e.g. using Power
Back-
> off if efmCuAdaptiveSpectra is true).
> 
> 3. Add an ability to specify Min Power Back-off, to allow an operator
to
> limit the signal transmit power to a lower level than that allowed by
the
> spectral limitations placed by the efmCuPme2BRegion and
efmCuPme2BsMode.
> 
> I would appreciate your comments.
> 
> Regards,
> -E.
> 
> _______________________________________________
> Hubmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/hubmib

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Edward Beili" <[email-masked]>
Date: Fri, 8 Dec 2006 17:52:28 +0200

Frank,

It was decided by the HUBMIB group, early in the life of EFM-CU-MIB, that the MIB would contain all the objects for the management of 2Base-TL and 10Pass-TS PHYs, without the use of SHDSL and VDSL MIBs respectively. I wouldn't go into the details of why this decision was made, the important part is that it is not going to change now, after IESG approval.

Note also that the new bonding MIBs the ADSLMIB group has decided to do for the ITU-T G.Bond specs (G.998) will provide the management objects just for the bonding layer, using the respective xDSL MIBs for the lower layers.

Regards,
-E. 

> From: Frank Van der Putten 
> [mailto:[email-masked]] 
> Sent: Friday, December 08, 2006 11:43
> To: Edward Beili
> Cc: [email-masked]; Wijnen, Bert (Bert); Dan Romascanu (E-mail)
> Subject: Re: [Hubmib] New things for the EFM-CU-MIB
> 
> Edward,
> Why would a bonding MIB contain elelents that are already 
> contained  in the underlying layer 1 MIB (like SHDSL, ADSLx, 
> VDSLx MIBs) ??
> The min/max noise margin is a good example: it already exist 
> for each line in layer 1 MIB.
> What is added value to put this also in bonding MIB ?
> Thanks,
> Frank
> 
> 
> 
> Edward Beili wrote:
> 
> >Hi,
> >
> >I would like to propose a few minor modifications to the 
> EFM-CU-MIB, to provide support for some carrier requirements 
> for the Ethernet over copper, stemming from some latest RFPs.
> >
> >1. Add a new leaf to efmCuPortStatusTable, showing the 
> equivalent length of the bonded link, which would be 
> calculated as a median of all the efmCuPmeEquivalentLength in 
> the link.
> >
> >2. Add an optional ability to specify Min and Max noise 
> margin (probably in efmCuPortConfEntry), which would allow 
> one to configure the working SNR range for the lines in the 
> bonded link, that is:
> (efmCuPmeSnrMgn) goes below specified Min margin, the pair 
> should re-train to achieve higher SNR margin than the Min 
> (e.g. efmCuTargetSnrMgn)
> >- if the SNR Margin on the copper pair goes above specified 
> Max margin, the pair should/could lower its transmitted power 
> (e.g. using Power Back-off if efmCuAdaptiveSpectra is true).
> >
> >3. Add an ability to specify Min Power Back-off, to allow an 
> operator to limit the signal transmit power to a lower level 
> than that allowed by the spectral limitations placed by the 
> efmCuPme2BRegion and efmCuPme2BsMode.
> >

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 11 Dec 2006 16:22:24 +0200

I believe that the WG should focus on completing the current charter
before discussing about any new work 'stemming from ... latest RFPs',
otherwise it risks to run forever trying to catch with the permanently
moving target of the Ethernet technology.  

Dan

> Sent: Friday, December 08, 2006 12:41 AM
> To: [email-masked]
> Cc: Wijnen, Bert (Bert); Romascanu, Dan (Dan)