Subject: [Hubmib] Requesting our ADs to close our HUBMIB WG

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Thu, 6 Sep 2007 14:31:09 +0200

Since no-one objected to the proposal to now close our WG, 
I am hereby asking our ADs to make it so.

As proposed, we will keep our mailing list active for a while
to discuss any last minute questions on our document that
is still in the RFC-Editor queue.

Bert Wijnen
Chair of the IETF HUBMIB WG

> -----Original Message-----
> From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
> Sent: Friday, August 24, 2007 12:06 AM
> To: Romascanu, Dan (Dan); [email-masked]
> Subject: RE: [Hubmib] Last document approved!
> 
> Sorry for being late with MY congrats.
> I was having my wine... so where is the champagne?
> 
> Thanks to the editor Edward and the review of several people.
> And thanks to our AD (former WG chair) as well of course!
> 
> I propose that we ask our AD to now close the WG.
> We can keep the mailing list active in case any last minute 
> questions come up or any other relevant discussion is needed.
> 
> Pls let us know ASAP if anyone objects to that.
> 
> Bert Wijnen
> Chair of the IETF HUBMIB WG
> 
> > -----Original Message-----
> > From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> > Sent: Thursday, August 23, 2007 6:44 PM
> > To: [email-masked]
> > Subject: [Hubmib] Last document approved!
> > 
> > 
> > efm-cu-mib was just approved by the IESG. Congratulations 
> to the WG, 
> > editors and chair.
> > 
> > Where is the champagne?
> > 
> > Dan
> > 
> >  
> > 
> > 
> > _______________________________________________
> > Hubmib mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/hubmib
> > 
> 
> 
> _______________________________________________
> Hubmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/hubmib
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 6 Sep 2007 17:23:44 +0200

There are a couple of ways this could happen. The IEEE 802.3 Working
group may decide to continue to work on Ethernet MIB modules same as
IEEE 802.1 has now taken over and continues the former Bridge MIB work,
there are some discussions on this respect with the IEEE 802.3 chair.
Limited scope updates could be worked also in the OPSAWG. Actually I
would suggest to leave the list open for a while for such discussions. 

Dan

> From: Edward Beili [mailto:[email-masked]] 
> Sent: Thursday, September 06, 2007 5:43 PM
> To: Wijnen, Bert (Bert); Romascanu, Dan (Dan)
> Subject: RE: [Hubmib] Requesting our ADs to close our HUBMIB WG
> 
> What would happen if there is a need to update one of the 
> HUBMIB-edited RFCs or add a new one?
> Is it possible to re-open the WG? Who would be the person to 
> ask for it?
> Regards,
> -E.
> 
> > Sent: Thursday, September 06, 2007 15:31
> > To: Romascanu, Dan (Dan)
> > Cc: [email-masked]
> > Subject: [Hubmib] Requesting our ADs to close our HUBMIB WG
> > 
> > As proposed, we will keep our mailing list active for a while to 
> > discuss any last minute questions on our document that is 
> still in the 
> > RFC-Editor queue.
> > 
> > Bert Wijnen
> > questions
> > > come up or any other relevant discussion is needed.
> > >