Subject: [hybi] anyone coming to apacheCon / w3c plenary?

From: "Infinity Linden (Meadhbh Hamrick)" <[email-masked]>
Date: Fri, 23 Oct 2009 10:08:10 -0700

was just wondering if there would be some benefits to standing in
front of the same white board for a couple hours. or even just
grabbing a coffee / wine / beer for social reasons.

-cheers
-meadhbh
--
   infinity linden (aka meadhbh hamrick)  *  it's pronounced "maeve"
         http://wiki.secondlife.com/wiki/User:Infinity_Linden

---

From: Ian Hickson <[email-masked]>
Date: Fri, 23 Oct 2009 21:59:00 +0000 (UTC)

On Fri, 23 Oct 2009, Infinity Linden (Meadhbh Hamrick) wrote:
>
> was just wondering if there would be some benefits to standing in front 
> of the same white board for a couple hours. or even just grabbing a 
> coffee / wine / beer for social reasons.

I'll be in the area of the W3C meeting, so if anyone wants to meet during 
that, I'm certainly happy to attend.

-- 
Ian Hickson               U+1047E                )\._.,--....,'``.    fL
http://ln.hixie.ch/       U+263A                /,   _.. \   _\  ;`._ ,.
Things that are impossible just take longer.   `._.-(,_..'--(,_..'`-.;.'

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 27 Oct 2009 11:53:07 +1100

I'll be at ApacheCon all week, except for Thursday AM, where I'll be  
at TPAC.

On 24/10/2009, at 8:59 AM, Ian Hickson wrote:

>> front
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi

--
Mark Nottingham     http://www.mnot.net/

---

From: "Anne van Kesteren" <[email-masked]>
Date: Tue, 27 Oct 2009 15:42:06 +0100

> that, I'm certainly happy to attend.

I'll be there too.

-- 
Anne van Kesteren
http://annevankesteren.nl/