Subject: [hybi] preparing for the BoF

From: Salvatore Loreto <[email-masked]>
Date: Fri, 06 Nov 2009 11:16:12 +0200

This message is intended to help participants (both in Hiroshima and 
remotely) prepare for the HyBi BoF at IETF 76.

Date: Tuesday, November 10, 2009

Time: 13:00-15:00 local time
          04:00-06:00 UTC

(Note: this is the evening of November 10 in North America!)

Room: Cattleya 1

Wiki page (with the charter and all the important drafts):   
http://trac.tools.ietf.org/bof/trac/wiki/HyBi

Agenda:   http://www.ietf.org/proceedings/09nov/agenda/hybi

The *remote participants* can attend the meeting listening via audio 
stream and interacting via Jabber.

Audio:  http://videolab.uoregon.edu/events/ietf/ietf762.m3u
Chat: xmpp:[email-masked]?join
Logs:  http://www.ietf.org/jabber/logs/hybi/

Chairs: Joe Hildebrand and Salvatore Loreto

Responsible AD: Lisa Dusseault

Cheers
Salvatore Loreto
www.sloreto.com

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 06 Nov 2009 11:36:39 +0200

sorry, I meant the evening of November 9 in North America.

/Sal

Salvatore Loreto wrote:
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>