Subject: [hybi] hybi session at IETF-77?

From: Justin Erenkrantz <[email-masked]>
Date: Mon, 8 Feb 2010 15:47:23 -0800

Has anyone requested a session for the hybi group at IETF-77 in Anaheim?

Per http://www.ietf.org/meeting/cutoff-dates-2010.html, the deadline
to request is in approximately an hour!

I live nearby, so I'm planning on stopping by if we have a session or
a BOF; but, if we're not going to do anything that week face-to-face,
then I may end up elsewhere that week.  =)

Thanks.  -- justin

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 09 Feb 2010 09:21:06 +0200

of course Joe and I have requested a session for the HyBi group at 
IETF-77 in Anaheim

we will send out shortly a more complete mail to announce it.

cheers
Sal

On 02/09/2010 01:47 AM, Justin Erenkrantz wrote:
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>