Subject: [hybi] meet-and-greet people in Anaheim

From: Salvatore Loreto <[email-masked]>
Date: Sun, 21 Mar 2010 14:25:15 -0700

Hi folks,

some weeks ago it was mentioned the possibility to set up a less formal 
meet-and-greet in Anaheim
to let HyBi wg participants (and especially people that won't be able to 
attend the official meeting),
to know each other outside the official WG session

it seems that a good day and time will be on Monday 22nd.
should we try to put a dinner together, right after the last wg session 
(Codec), which ends at 19:40 ?

cheers
Sal

-- 
Salvatore Loreto
www.sloreto.com

---

From: Justin Erenkrantz <[email-masked]>
Date: Mon, 22 Mar 2010 10:18:02 -0700

> (Codec), which ends at 19:40 ?

Sounds good - I'll be coming for the httpbis meeting this afternoon
and can stick around for dinner afterwards.  -- justin