Subject: Re: [hybi] draft-loreto-hybi-requirements

From: Ian Hickson <[email-masked]>
Date: Mon, 1 Mar 2010 14:13:32 -0800

On Tue, Feb 23, 2010 at 11:37 AM, Salvatore Loreto
<[email-masked]> wrote:
>
> here a first basic list of requirements I have extrapolated from the
> draft-hixie-thewebsocketprotocol
>
>     http://www.ietf.org/id/draft-loreto-hybi-requirements-00.txt

I was asked to express an opinion on whether we should publish this
draft as a working group work product. For the record, I am always in
favour of publishing anything, the earlier the better, the more often
the better, and do not see any difference in drafts being working
group drafts or individual drafts. If there is a proposal to publish
this as a WG draft, then I support that proposal.

-- 
Ian Hickson

---

From: Joe Hildebrand <[email-masked]>
Date: Mon, 01 Mar 2010 15:23:53 -0700

> I was asked to express an opinion on whether we should publish this
draft as a
> working group work product. For the record, I am always in
favour of
> publishing anything, the earlier the better, the more often
the better, and do
> not see any difference in drafts being working
group drafts or individual
> drafts. If there is a proposal to publish
this as a WG draft, then I support
> that proposal.

Thanks, Ian.

Seeing no objections, and a good number of folks in favor, we'll move this
to draft-ietf-hybi-requirements as soon after the Anaheim meeting as
possible, since there's not quite time before the -00 draft deadline today.

Please keep up the great requirements discussion that we've been having
recently!

-- 
Joe Hildebrand
(as chair)