Subject: [hybi] WG Secretary

From: Salvatore Loreto <[email-masked]>
Date: Tue, 27 Jul 2010 16:11:14 +0200

Hi folks,

this mail is just to announce that
Joe and I have decided to appoint S. Moonesamy as HyBi WG Secretary.

Let me thank S. Moonesamy to have accepted the role.

Ciao
/Sal

-- 

Salvatore Loreto
www.sloreto.com

---

From: Julian Reschke <[email-masked]>
Date: Wed, 28 Jul 2010 08:19:11 +0200

> Let me thank S. Moonesamy to have accepted the role.

+1

See also <http://www.ietf.org/tao.html#getting.things.done> for an 
explanation of this role.

Best regards, Julian