Subject: [hybi] HyBi schedule & dinner in Maastricht

From: Salvatore Loreto <[email-masked]>
Date: Fri, 02 Jul 2010 13:11:41 +0200

Hi,

the HyBi session is scheduled on Friday, July 30, 2010
in the afternoon

1300-1400  Afternoon Session I
0.9 Athens      	APP 	hybi	BiDirectional or Server-Initiated HTTP WG

1415-1515  Afternoon Session II
0.9 Athens      	APP 	hybi	BiDirectional or Server-Initiated HTTP WG

However, we are trying to organize a dinner earlier in the week to 
discuss progress, issues, exchange ideas etc.
that we can followup on Friday.

I have started a doodle to find a suitable day/time :
http://www.doodle.com/z2pb5f78fny5zzcc

please make your choice!!!

best regards
Sal

-- 

Salvatore Loreto
www.sloreto.com

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 13 Jul 2010 15:34:08 -0600

> http://www.doodle.com/z2pb5f78fny5zzcc

It looks like Wednesday evening is the most popular choice...

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Salvatore Loreto <[email-masked]>
Date: Mon, 26 Jul 2010 14:08:29 +0200

Wednesday evening has been the most popular choice.
lets meet at 19.30 (at the end of the administrative plenary) at the 
registration desk.

cheers
Sal