Subject: [hybi] WG secretary

From: Salvatore Loreto <[email-masked]>
Date: Sat, 14 Aug 2010 21:34:40 +0200

I have realized to have missed to announce to the ml that during the 
IETF meeting in Maastricht
Joe and I, as chairs, have asked

S. Moonesamy to take the role of WG secretary

to help the chair with administrative stuff but also in
- checking that all the people involved in the ml discussion (and then 
in the protocol design) follow the IETF process
- inserting in the Issues tracker all the technical issues that emerge 
from the mailing list discussion;
- watching that all of the decisions that are made on the mailing list 
are reflected in newer versions of the documents.

we thank S. Moonesamy to have accept the role and for the help he is 
already providing

cheers
/Sal

-- 
Salvatore Loreto
www.sloreto.com

---

From: <[email-masked]>
Date: Sat, 14 Aug 2010 20:45:45 +0100

You didn't need to announce it, as it's in the meeting minutes:
http://www.ietf.org/proceedings/78/minutes/hybi.txt 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Salvatore Loreto
Sent: 14 August 2010 20:35
To: [email-masked]
Subject: [hybi] WG secretary

I have realized to have missed to announce to the ml that during the IETF meeting in Maastricht Joe and I, as chairs, have asked

to help the chair with administrative stuff but also in
- checking that all the people involved in the ml discussion (and then in the protocol design) follow the IETF process
- inserting in the Issues tracker all the technical issues that emerge from the mailing list discussion;
- watching that all of the decisions that are made on the mailing list are reflected in newer versions of the documents.

we thank S. Moonesamy to have accept the role and for the help he is already providing

cheers
/Sal

-- 
Salvatore Loreto
www.sloreto.com