Subject: Re: [hybi] thewebsocketprotocol #35 (new): Clarify Ping/Pong processing

From: "hybi issue tracker" <[email-masked]>
Date: Tue, 08 Feb 2011 19:31:33 -0000

#35: Clarify Ping/Pong processing

Comment(by ifette@…):

 Resolved in r59 in svn, will be included in -05

-- 
--------------------------------------+-------------------------------------
 Reporter:  g_e_montenegro@…          |       Owner:     
     Type:  defect                    |      Status:  new
 Priority:  major                     |   Milestone:     
Component:  thewebsocketprotocol      |     Version:     
 Severity:  -                         |    Keywords:     
--------------------------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/hybi/trac/ticket/35#comment:2>
hybi <http://tools.ietf.org/hybi/>
The Hypertext-Bidirectional (HyBi) working group will seek
standardization of one approach to maintain bidirectional
communications between the HTTP client, server and intermediate
entities, which will provide more efficiency compared to the current
use of hanging requests.

---

From: "hybi issue tracker" <[email-masked]>
Date: Sat, 26 Feb 2011 18:02:30 -0000

Changes (by salvatore.loreto@…):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 this has been solved in 05

-- 
--------------------------------------+-------------------------------------
 Reporter:  g_e_montenegro@…          |        Owner:        
     Type:  defect                    |       Status:  closed
 Priority:  major                     |    Milestone:        
Component:  thewebsocketprotocol      |      Version:        
 Severity:  -                         |   Resolution:  fixed 
 Keywords:                            |  
--------------------------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/hybi/trac/ticket/35#comment:3>