Subject: [hybi] #43: Section 1.4 ends with a mid sentence:

From: "hybi issue tracker" <[email-masked]>
Date: Sat, 26 Feb 2011 18:12:34 -0000

#43: Section 1.4  ends with a mid sentence:

 Justin Lee has rightly pointed that
 "Section 1.4. Closing handshake" ends with a mid sentence:

 "By sending a close frame and waiting for a close frame in response,"

-- 
-------------------------------------------+--------------------------------
 Reporter:  salvatore.loreto@…             |       Owner:     
     Type:  defect                         |      Status:  new
 Priority:  trivial                        |   Milestone:     
Component:  thewebsocketprotocol           |     Version:     
 Severity:  Active WG Document             |    Keywords:     
-------------------------------------------+--------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/hybi/trac/ticket/43>
hybi <http://tools.ietf.org/hybi/>
The Hypertext-Bidirectional (HyBi) working group will seek
standardization of one approach to maintain bidirectional
communications between the HTTP client, server and intermediate
entities, which will provide more efficiency compared to the current
use of hanging requests.

---

From: "hybi issue tracker" <[email-masked]>
Date: Sat, 26 Feb 2011 18:13:26 -0000

Changes (by salvatore.loreto@…):

  * owner:  => ifette@…

 Reporter:  salvatore.loreto@…             |       Owner:  ifette@…         

Ticket URL: <http://trac.tools.ietf.org/wg/hybi/trac/ticket/43#comment:1>