Subject: [hybi] -05 editorial nits (future compression and random redundancy)

From: "Pat McManus @Mozilla" <[email-masked]>
Date: Fri, 11 Feb 2011 12:00:31 -0500

I think -05 is great, we're really converging on something useful.

These are 2 small editorial issues from my last reading of it. Can we
add these to the tracker?

Section 1.5: "future versions will
   likely introduce additional concepts such as multiplexing and
   compression." .. This version introduces compression.

and then:

page 25 and page 30: the phrase "randomly selected randomly" seems to be cut and paste error?

-- 
http://www.getfirefox.com/

---

From: Ian Fette (イアンフェッティ) <[email-masked]>
Date: Fri, 11 Feb 2011 18:17:53 -0800

The "randomly selected randomly" is already fixed in svn, the other I will
address tomorrow, currently on a layover at Minneapolis coming back from a
conference...

-Ian

On Fri, Feb 11, 2011 at 9:00 AM, Pat McManus @Mozilla
<[email-masked]>wrote:

> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>