Subject: [hybi] 403 Forbidden

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 12 Sep 2011 14:43:42 -0400

In Section 10.2:
"
   If the origin indicated is unacceptable to the server,
   then it SHOULD respond to the WebSocket handshake with a reply
   containing HTTP 403 Unauthorized status code.
"

s/Unauthorized/Forbidden/

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 24 Sep 2011 17:26:19 +0100

>s/Unauthorized/Forbidden/
Fixed.