Subject: Re: [hybi] I-D Action: draft-ietf-hybi-thewebsocketprotocol-11.txt

From: Takeshi Yoshino <[email-masked]>
Date: Wed, 7 Sep 2011 22:40:02 +0900

Hi Alexey,

On Wed, Aug 31, 2011 at 11:51, Takeshi Yoshino <[email-masked]> wrote:

> OTOH, in 4.2.2.-3-4, there's no note about which ABNF is used. Please add
> the note, or I think we can remove the rules in this subsection as it's also
> defined in 4.3.
>

It would be nice if this is addressed.

Thanks,

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 17 Sep 2011 18:43:59 +0100

Takeshi Yoshino wrote:

> Hi Alexey,
>
> On Wed, Aug 31, 2011 at 11:51, Takeshi Yoshino <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     OTOH, in 4.2.2.-3-4, there's no note about which ABNF is used.
>     Please add the note, or I think we can remove the rules in this
>     subsection as it's also defined in 4.3.
>
>

I think I've added references to correct versions of ABNFs where they 
were not clear from the context.