Subject: [hybi] [OT] WS API onclose() called with WS close frame status/reason (when present)

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 16 Sep 2011 12:06:57 +0200

Hi, I've requested an addition to the WebSocket API in W3C tracker:

  http://www.w3.org/Bugs/Public/show_bug.cgi?id=14180

I do know this is not directly related to this WG, but maybe it would
be interesting to know the opinion of people here.

I'm sorry if I shouldn't post it here. Best regards.

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: Tobias Oberstein <[email-masked]>
Date: Fri, 16 Sep 2011 04:40:32 -0700

This seems to be already part of the close event fired:

http://dev.w3.org/html5/websockets/#event-definitions

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im Auftrag von
> Iñaki Baz Castillo
> Gesendet: Freitag, 16. September 2011 12:07
> An: [email-masked]
> Betreff: [hybi] [OT] WS API onclose() called with WS close frame
> status/reason (when present)
> 
> I do know this is not directly related to this WG, but maybe it would be
> interesting to know the opinion of people here.
> 
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 16 Sep 2011 13:44:20 +0200

> http://dev.w3.org/html5/websockets/#event-definitions

Opss, I missed that!

Thanks a lot for pointing it out.

-- 
Iñaki Baz Castillo
<[email-masked]>