Subject: [hybi] Some wordsmithing on draft-ietf-hybi-thewebsocketprotocol-13

From: Takeshi Yoshino <[email-masked]>
Date: Thu, 8 Sep 2011 19:06:03 +0900

Page 20, 3. doesn't contains -> doesn't contain

Page 44, 7.2.3. recovey -> recovery

Page 50, framing thay may "stack"
I have no idea to what "thay" should be changed.

Page 52, mis- interpreted -> mis-interpreted

Page 52, UPGRADEd
Is this intentional?

Page 53, deemend -> deemed?

Page 63, reson -> reason

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 08 Sep 2011 12:50:20 +0100

> I have no idea to what "thay" should be changed.

That was supposed to be "that".

> Page 52, mis- interpreted -> mis-interpreted

These all fixed in my copy.

> Is this intentional?

Yes. As in after issuing the HTTP Upgrade.

> Page 53, deemend -> deemed?

Fixed these as well.