Subject: [hybi] Meet in Orlando for IETF 86?

From: Gabriel Montenegro <[email-masked]>
Date: Thu, 10 Jan 2013 21:23:53 +0000

Folks,

It's time to decide whether we need to meet in Orlando. We have till Monday to request a slot at the meeting. It doesn't strike me that we have an urgent need to meet, but please let Salvatore and I know what your thoughts are.

Thanks,

Gabriel

---

From: Takeshi Yoshino <[email-masked]>
Date: Tue, 15 Jan 2013 11:49:59 +0900

I'm ok with it. Let's continue to polish the specs online.

Takeshi

On Fri, Jan 11, 2013 at 6:23 AM, Gabriel Montenegro <
[email-masked]> wrote:

>  Folks,****
>
> ** **
>
> It’s time to decide whether we need to meet in Orlando. We have till
> Monday to request a slot at the meeting. It doesn’t strike me that we have
> an urgent need to meet, but please let Salvatore and I know what your
> thoughts are. ****
>
> ** **
>
> Thanks,****
>
> ** **
>
> Gabriel****
>
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>
>