Subject: Re: [hybi] (Not yet) Closing the hybi working group

From: Barry Leiba <[email-masked]>
Date: Wed, 7 Jan 2015 15:05:50 +0800

One more try:  Salvatore, where are we on this?

Barry

On Sat, Dec 20, 2014 at 5:36 AM, Barry Leiba <[email-masked]> wrote:
> Salvatore?
>
> On Tue, Nov 4, 2014 at 12:26 PM, Barry Leiba <[email-masked]> wrote:
>> On Thu, Oct 16, 2014 at 2:21 PM, Salvatore Loreto
>> <[email-masked]> wrote:
>>>
>>> I will review the draft next-next week (starting October 27 after the IETF
>>> submission deadline)
>>>  to check the status and evaluate its readiness for publication.
>>>
>>> I will work (via mail or phone) with Takeshi in case I find that some
>>> editing still needs to be done.
>>> I hope it works for Takeshi as well.
>>
>> Where are we on this?
>>
>> Barry

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 7 Jan 2015 07:09:46 +0000

Takeshi and I are working on some editorial changes 
we aim to finalise everything by early next week

br
Salvatore

---

From: Takeshi Yoshino <[email-masked]>
Date: Fri, 16 Jan 2015 17:33:45 +0900

This is ongoing. I'm applying Sal's suggestions. Sorry for delay.