Subject: Re: [hybi] (Not yet) Closing the hybi working group

From: Barry Leiba <[email-masked]>
Date: Tue, 3 Mar 2015 02:54:53 -0500

Another six weeks have gone by since this message.  Where are we?

Please put a priority on this and get it finished, or we'll just mark
the document "dead" and close the working group.  Quite bluntly: If
you don't care enough to get the document done, you can't expect
others to put the effort in.

Barry

On Fri, Jan 16, 2015 at 3:33 AM, Takeshi Yoshino <[email-masked]> wrote:
> This is ongoing. I'm applying Sal's suggestions. Sorry for delay.
>
>
> On Wed, Jan 7, 2015 at 4:09 PM, Salvatore Loreto
> <[email-masked]> wrote:
>>
>> Takeshi and I are working on some editorial changes
>> we aim to finalise everything by early next week
>>
>> br
>> Salvatore
>>
>> On Jan 7, 2015, at 8:05 AM, Barry Leiba <[email-masked]>
>>  wrote:
>>
>> > One more try:  Salvatore, where are we on this?
>> >
>> > Barry
>> >
>> > On Sat, Dec 20, 2014 at 5:36 AM, Barry Leiba <[email-masked]>
>> > wrote:
>> >> Salvatore?
>> >>
>> >> On Tue, Nov 4, 2014 at 12:26 PM, Barry Leiba <[email-masked]>
>> >> wrote:
>> >>> On Thu, Oct 16, 2014 at 2:21 PM, Salvatore Loreto
>> >>> <[email-masked]> wrote:
>> >>>>
>> >>>> I will review the draft next-next week (starting October 27 after the
>> >>>> IETF
>> >>>> submission deadline)
>> >>>> to check the status and evaluate its readiness for publication.
>> >>>>
>> >>>> I will work (via mail or phone) with Takeshi in case I find that some
>> >>>> editing still needs to be done.
>> >>>> I hope it works for Takeshi as well.
>> >>>
>> >>> Where are we on this?
>> >>>
>> >>> Barry
>>
>
>
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>

---

From: "Alexander Philippou" <[email-masked]>
Date: Thu, 5 Mar 2015 13:50:58 +0200

Barry, the group has put a lot of effort in this I-D, it's a good spec and it's used in production so even if marked as "dead" it will remain "live", imho it is not in the interest either of the IETF or the hybi community to see it scrapped when it's 99% ready as there is no technical opposition to it and it's practically a de facto standard.

Takeshi, you've done a great job, the text already seemed good enough last summer, is there any way we or others can help you in wrapping up this? Feel free to delegate to us.

Alexander

> -----Original Message-----
> From: hybi [mailto:[email-masked]] On Behalf Of Barry Leiba
> Sent: Tuesday 3 March 2015 09:55
> To: Takeshi Yoshino
> Cc: [email-masked]
> Subject: Re: [hybi] (Not yet) Closing the hybi working group
>

---

From: Barry Leiba <[email-masked]>
Date: Thu, 5 Mar 2015 13:48:03 -0500

> imho it is not in the interest either of the IETF or the hybi
> community to see it scrapped when it's 99% ready as there is no
> technical opposition to it and it's practically a de facto standard.

Understood, and I'm really trying not to do that.  I, too, would like
to see this document get published.

> Takeshi, you've done a great job, the text already seemed good enough
> last summer, is there any way we or others can help you in wrapping up
> this? Feel free to delegate to us.

Takeshi has, indeed, done a lot of good work on this, and, as AD, I
very much appreciate it.  Alexander, thanks for offering to help, and
I hope that Salvatore and Takeshi can work this out quickly now, and
will ask you and others to help them get it done.

Barry

---

From: Takeshi Yoshino <[email-masked]>
Date: Thu, 19 Mar 2015 20:10:44 +0900

Hi everyone,

I've been reading proofs with great help by Salvatore, Alexander, Arman and
Adam. I'll upload the version 20 once the proofreading is done and the
submission site opens again.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 19 Mar 2015 09:36:58 -0400

Nice!  Thanks for the work, everyone, and thanks for the update.

Barry