Subject: Re: [hybi] [secdir] Secdir review of draft-ietf-hybi-permessage-compression-22

From: Takeshi Yoshino <[email-masked]>
Date: Thu, 6 Aug 2015 16:27:06 +0900

Hi Robert,

I tried to replace the section with some meaningful text that would benefit
users and also addresses your point. However, it seems the best thing to do
is just removing the sections.

Any comments talking about what one shouldn't do (e.g. "don't change the
compression without not modifying the handshake req/res appropriately") may
impress the readers that one not forbidden is allowed. Having such an
implication left, we're not able to address your concern.

Does this solution work for you?

HyBi guys also please respond to this thread if you have any comment about
this.

Thanks

On Thu, Jul 30, 2015 at 1:22 AM, Alexander Philippou <[email-masked]>
wrote:

> +1
>
> Alexander
>
> > -----Original Message-----
> > From: hybi [mailto:[email-masked]] On Behalf Of Barry Leiba
> > Sent: Wednesday 29 July 2015 15:09
> > To: Takeshi Yoshino <[email-masked]>
> > Cc: [email-masked]; Stephen Farrell <[email-masked]>; Robert
> Sparks
> > <[email-masked]>
> > Subject: Re: [hybi] [secdir] Secdir review of draft-ietf-hybi-permessage-
> > compression-22
> >
> > (Trimming CC list...)
> >
> > > HyBi people,
> > >
> > > Please respond to this thread if you want to keep the section as-is
> (or with
> > > some improvement. texts welcome).
> > >
> > > I plan to revise it by replacing with a warning (saying "don't change
> the
> > > compression unless you don't know it") unless anyone objects to it.
> >
> > Takeshi, the energy level of the HyBi group is so low at this point
> > that I think you should work out suitable text with Robert and
> > Stephen, post it as a revised I-D, and then call for reviews -- with
> > silence taken as agreement at this point.
> >
> > Can you do that quickly, and have it resolved before, say, 12 August?
> >
> > Barry
> >
> > _______________________________________________
> > hybi mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/hybi
>
>

---

From: Barry Leiba <[email-masked]>
Date: Tue, 18 Aug 2015 14:41:32 -0400

Comments from anyone on this?

Barry, ART AD

---

From: Robert Sparks <[email-masked]>
Date: Tue, 18 Aug 2015 13:48:56 -0500

My issue with the document has been addressed. The base spec could use 
some improvement clarifying what they meant to allow with 
intermediaries, but that question's been removed from this document.

RjS